Sign in to follow this  
alessandro

Hardware: Periferiche e componenti

Recommended Posts

Ciao di nuovo a tutti, scusate se rompo ancora ma adesso ho qualche dato in piu' e posso essere piu' specifico. Vi chiedo aiuto perche' se non seguo una certa procedura sto iettato di un masterizzatore mi costringe ogni santa volta ad un riavvio forzato del mac e questo sotto X e' inaccettabile! Ho usato top per vedere quali processi sono in corso e sembra che il processo autodiskmount -va si blocchi cioe' diventa stuck ogni volta che premo il tasto per poter aprire il cassetto vuoto del CD. Ho provato ad uccidere il processo come utente root ma non succede niente il finder si blocca e sono costretto a forzare il riavvio. Inoltre ho scoperto che secondo il programma disk utility il sistema vede montato l'ultimo cd che ho inserito anche dopo che questo e' stato rimosso dal cassetto del lettore, e in questo caso e' attivo anche un processo noto come hdf.util. Un ultimo dato che ho potuto riscontrare e' che il processo autodiskmount quando si blocca e' indicato con stato U ma nella pagina man di ps non c'e' riportato cosa questo significhi.

Qualunque idea o dritta e' graditissima.

Saluti

Gianmarco

Share this post


Link to post
Share on other sites

ho comprato una videocamera digitale supermegalattica Samsung VP73i, ma il mio imac

non la vede.

se avete qualche consiglio e/o soluzione vi sarei molto grato, perchè se non riesco a trovare una soluzione sarò costretto a venderla al sign.Jacopo.

Share this post


Link to post
Share on other sites

Salve sono un possessore di un miniVigor128 USB, fino ad oggi seppur con tanti problemi di rilevazione sono sempre riuscito a farlo funzionare anche grazie alla gentilezza e tempestività dell'assistenza Draytek. Con ciò non posso dirmi soddisfatto del lavoro fatto in quanto il modem non è mai funzionato come si doveva pretendere.

Ora con l'arrivo di Jaguar (OS X 10.2), non ho ancora visto l'aggiornamento dei driver per tale modem e quindi ho dovuto ricontattare via mai il supporto Draytek per chiedere dei nuovi driver aggiornati compatibili con il 10.2. Ho ricevuto, come al solito, una risposta immediata, ma come al solito non ha portato ai risultati sperati. Stavolta il modem è rivelato, i led si accendono, ma quando c'è da connettersi, nulla da fare. Il messaggio è il seguente:

"La connessione è fallita. Verificare le impostazioni e riprova."

Dall'icona nella barra dei menu si legge: "Chiamo" e immediatamente dopo: "Scollego".

Io non so più che fare con questo modem, acquistato per compatibile anche con OS X ma mai funzionato bene. Dell'assistenza Draytek che dire, tanto impegno e buona volontà ma con risultati scarso!! Probabilmente i tecnici non sono all'altezza della situazione!!!

Qualcuno mi sa dare una mano, un consiglio o raccontare esperienze simili con questo maledetto miniVigor128?

Grazie mille, ciao

Andrea

Share this post


Link to post
Share on other sites
Guest

Ciao ragazzi, ho guardato un pò in giro nei vari siti (per l'acquisto di un HD esterno Firewire), credo che acquistero il modello da 160 GB della MassStorage ComboAge. Ho optato per questo modello in quanto la differenza tra il modello a 120 GB è poca, l'unica cosa che mi lascia perplesso è la velocità di rotazione di 5400 RPM, ma ho visto che nessun modello a 160 GB offre velocità superiori.

Non ho capito inoltre se è compatibile con MacOs X...Voi cosa ne pensate? E' una buona scelta?

Grazie

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this