Hardware: Periferiche e componenti


alessandro
 Share

Recommended Posts

Ultimamente ho sentito parlare del fatto di poter aggiungere un disco ata nel bus destinato allo zip sul g4 quicksiler...

l'unico problema sta nella velocità del bus che dovrebbe essere a 66 invece di 133...ma considerando che dovrei usarlo come spazio di backup non dovrebbe essere un problema....

qualcuno ha esperienze o consigli in proposito?

grazie a tutti

Link to comment
Share on other sites

  • Replies 6k
  • Created
  • Last Reply

Top Posters In This Topic

credo che il bus dello zip sia ATA33 e quello "normale" sia ATA66 nei quicksilver...

altrimenti apple avrebbe fatto un downgrade con i G4 MDD di agosto visto che il bus è un ATA100...

Link to comment
Share on other sites

E' mai possibile che dopo aver installato Jaguard 10.2.1 la mia stampante Apple Pro 630 non stampi più? Ho provato installando GIMP e a configurarla come richiesto. La stampante si vede e viene riconosciuta regolarmente (L'avrò fatto 10 volte!) ma il risultato è sempre lo stesso: da qualsiasi applicazione lancio la stampa, la stampante lampeggia e poi smette di lampeggiare senza stampare. In OS 9 tutto funziona alla perfezione. Problemi anche con la mia Epson Stylus photo 1200; stampo si ma con colori sballati e senza manutenzione (non posso più sapere quanto colore ho nelle cartuccie, etc...

Qualcuno mi può aiutare

Link to comment
Share on other sites

Problemi anche con la mia Epson Stylus photo 1200;...

Per quanto riguarda i colori ci sono delle pagine sui siti Epson (i più aggiornati sono quelli francese e inglese) sulla nuova gestione del colore sotto OS X e ColorSync.

Per le "vecchie" utility (colore, allineamento testine...) ci sono ancora ma in posizione diversa: devi cercare l'applicazione Epson Print Utility: io ho un alias in Applicazioni, l'originale dovrebbe trovarsi in HD > Libreria > Printers > Epson > Utilities

Link to comment
Share on other sites

Per poter utilizzare la stampante Apple Laserwriter Pro 630 con X segui le indicazioni di Settimio. Per qualche motivo PrintCenter non riesce a caricare PPD di X: lo devi indirizzare verso quelli presenti in OS 9.

Avevo lo stesso problema e lo ho aggirato così come ti è stato indicato. In caso contrario ti devi rassegnare, dopo aver selezionato la Pro 630, a scegliere "stampante generica". Stampi comunque, ma perdi tutte le opzioni della Pro 630.

Link to comment
Share on other sites

Eccomi qui.

E' stato semplicissimo, sapendo cosa fare!

Sono andato a pescare il PPD nella cartella sistema di OS 9 e come per magia tutto funziona che è un piacere. Ho anche trovato la Epson printer utility ma non vedo nessuna stampante nonostante sia accesa e resa default. Ho anche provato a riavviare il G4 dopo aver acceso la stampante ma niente. Come faccio per far apparire la Epson 1200?

In ogni caso io vorrei pubblicamente ringraziare Settimio e la sua "setta" (he, he, he) per aver creato un forum incredibilmente efficace, semplice e immediato. GRAZIE RAGAZZI siamo forti.

Maurizio, un grafico, pazzo per il Mac.

Link to comment
Share on other sites

Non saprei, uso quella macchina solo per i backup. Non ho mai avuto modo di notare prestazioni inadeguate; immagino, comunque, che non si possano pretendere miracoli dal bus ata/33. Prova.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share