Sign in to follow this  
blanco

installazione OS9.2.2 su G4 dual proc. 1.24 GHZ

Recommended Posts

Salve, Ho un Powermac G4 dual proc. 1.24Ghz. ho installato due HD nel MASTER c'è OSX 10.4, mentre nello SLAVE ho installato OS9.2.2, ma ogni volta che cerco di avviare il sistema (os9) mi si apre una schermata di IMPOSTAZIONE ASSISTITA MAC OS, che mi dice che sta verificando la configurazione del sistema.................ma il problema è che resta li. il mouse si muove (lento) ma non riesco a fare altro....................e devo riavviare.

Ci sono forse problemi tra il G4 e OS9 ?

Share this post


Link to post
Share on other sites

A partire d un certo momemtno apple aha annunciato che non sarebbe stato più possibile il boot con OS 9 e precedenti. Bisogna verificare se quel G4 rientra tra quelli. Ti conviene fare una ricerca nel sito apple

Share this post


Link to post
Share on other sites

Il G4 MDD Dual 1.25 mhz NON parte con OS9, solo con OSX.

Puoi usare Classic solo in emulazione all'interno di OSX.

Accendi con OSX, poi vai in Preferenze di Sistema/Classic e gli indichi la Cartella Sistema da cui far partire OS9.

Share this post


Link to post
Share on other sites

Il G4 MDD Dual 1.25 mhz NON parte con OS9, solo con OSX.

Il G4 MDD Dual 1.25 GHz parte eccome col 9.2.2, è stato l'ultimo desktop a farlo.

Il primo desktop a partire solo con OS X è stato il G4 MDD Dual 1.42 GHz.

@ blanco

hai provato ad avviare tenendo premuto il tasto "Alt" per vedere se vede lo slave come disco d'avvio?

Come hai inizializzato lo slave? Hai scelto l'opzione: "Installa i Driver del disco Mac OS 9"?

Hai installato OS 9 dall'interno di Classic, in OS X, o hai dato un riavvio col tasto "C" usando il CD d'installazione come boot disc?

Ciao.

Share this post


Link to post
Share on other sites

Carlone ho controllato.

Il mio Powermac G4 MDD 1,25 Dual NON mi dà Classic come SO di boot all'avvio.

Non è che ti confondi con il Powermac G4 MDD 1,25 MONO che venne tenuto da Apple a listino x molto tempo dopo l'avvento dei G5 x rendere + indolore il passaggio a OSX?

Share this post


Link to post
Share on other sites

Non è che ti confondi con il Powermac G4 MDD 1,25 MONO

No, ho avuto un G4 DUAL 1.25 GHz anch'io e si avviava col 9.2.2.

Però è anche possibile che il tuo e quello di Blanco, non lo facciano.

Sono andato a ricontrollare bene i vari Mactracker, Everymac.com, Apple-history.com, ma sopprattutto la sezione Specification di Apple, scoprendo che di Dual 1.25 GHz ne hanno fatte tre serie.

La prima è dell'agosto 2002 ed è quella che ha sostituito la QuickSlver. In questa prima serie era il modello di punta e si avvia anche con OS 9.

La seconda è di gennaio 2003 ed era caratterizzata dalla comparsa di una presa FW 800 oltre alle due FW normali.

In questa serie il modello di punta era il 1:42 GHz

Questa NON si avvia con OS 9, solo con OS X.

C'è poi una terza serie, uscita in contemporanea con i primi G5. Era in versione 1.25GHz MONO o DUAL ed era sparita la FW 800. I motivi sono quelli che dicevi tu, lasciare una macchina bottable da OS 9.

Quindi per sapere se il tuo G4 MDD 1.25 GHZ DUAL o quello di balbo sono bootable con OS 9, bisogna verificare la presenza o meno della FW 800.

Se c'è non è bootable, se manca lo è.

Ma se è bootable bisogna comuque installare i driver per OS 9 ed è meglio installare facendo il boot da CD.

Ciao.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this