Sign in to follow this  
pippomac

Problema con indirizzo di posta

Recommended Posts

Premetto che sono alle prime armi con Dreamweaver, detto questo:

Ho creato delle gallerie di foto da Photoshop con la funzione AUTOMATIZZA>GALLERIA DI FOTO PER WEB, questa funzione crea una pagina HTML con all'interno la galleria perfettamente funzionante compreso il collegamento e-mail sotto la voce commento.

E fin qui tutto a posto.

Il mio problema si crea quando carico la galleria all'interno del mio sito: il collegamento posta elettronica all'interno della voce commento non funziona più!:confused:

Non riesco a capire da cosa possa dipendere forse da qualche impostazione predefinita di Dreamweaver?! Boh

Attendo il vostro prezioso aiuto, grazie:)

Share this post


Link to post
Share on other sites

Sicuramente mi sono spiegato male è un pò complicato; ci riprovo:

La galleria è fatta così:

Sulla sinistra ci sono le miniature cliccabili che fanno apparire l'anteprima sulla destra.

Sotto l'anteprima ci sono due pulsanti "info" (che contiene le informazioni del file) e "commento" (dove è possibile spuntare la voce "approvato" per far si che, quando si clicca su "posta elettronica", si apra il programma di posta con l'indirizzo gia al suo posto e soprattutto il nome del/i file/s che ho "approvato" in precedenza.

Questi due pulsanti si aprono con un click e si richiudono con un altro click, non so cosa siano, uno script?

Naturalmente tutto questo lo crea Photoshop io non faccio altro che collegarlo, ma allinterno del frame non funziona il collegamento, se apro la pagina separatamente tutto funziona!

uff c'è l'ho fatta, spero di essere stato chiaro

Share this post


Link to post
Share on other sites

Ok, dato che nessuno mi aiuta (voglio sperare che sia solo perchè mi sono spiegato male) metto il link del sito in questione, http://www.andreainnocenti.it, è ancora in costruzione e quindi molte cose non funzionano, ho attivato la gallery

GEOGRAFICHE>GERMANIA>...

sotto l'anteprima della foto c'è un pulsante "commento", l'ì dentro c'è il collegamento "posta elettronica" che non funziona, il quale dovrebbe aprire il programma di posta con l'indirizzo e il nome del file "approvato"

Confido in qualche anima buona...grazie ragazzi!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this