Sign in to follow this  
robbyd1983

iMac G3 -> mattone

Recommended Posts

Ciao mi sono iscritto sperando in un aiuto.... ho comprato su ebay un bel imac g3, da far usare a mio padre, pensando potesse essere di più facile apprendimento...

Carino.. almeno esteticamente, perchè come già sapevo era senza hdd... nessun problema vado al marc (fiera di Genova) e ne compro uno da 40gb!!!

Arrivo a casa bello felice e ci schiaffo su tanto per provare yellowdog (distro linux), dopo un'ora circa arrivo al secondo cd su 3 (il 4 non serviva per l'installazione base), il mac si riavvia... aspetto un po e non succede nulla.... smanetto un po cambiando cd2 col cd3... furbo io dopo opto per un metodo drastico... stacco la spina.... tanto mi ero procurato osx!!!

Parto con osx (da quanto ne so c'era già montato.... e quindi non ho aggiornato il firmware... che per altro non saprei come fare senza os installato... lo metto su cd e se lo piglia al boot?!? boh), vabbè cmq per un po l'installazione parte, mi dice gentilmente che probabilmente non ho 128Mb a disposizione ma mi fa proseguire ugualmente (tra l'altro da quello che ho letto se il firmware non era ok mi avrebbe dovuto avvisare... credo, giusto???), arrivo alla formattazione dell'hdd e mi dice che non sono entro i primi 8gb del disco.. mi arrovello formatto, partiziono a babbo.... stupido io sempre sopra gli 8gb.... da quanto ho poi capito mi bastava farne una da 7..... belina che sono

Vabbè deciso di rinunciare e riprovare dopo...

Riprovo... il mac non si avvia più!!! ne con osx, yellowdog o os9 che mi sono nel frattempo procurato......

Mi carica la schermata verde, quella con la faccetta al centro che diventa punto interrogativo, viceversa sinchè non parte qualcosa... ma ora di blocca... non "lampeggia" più... rimane la faccetta... addirittura non si spegne più col pulsante, devo brutalmente staccare la spina... l'unica cosa che fa è aprire il lettore, cercare l'inizio del cd-rom...e poi stop...

Ora ho un bel mattone sulla scrivania... cosa saranno 6/7 kg!?!

aiutooooo mi viene da piangere!!!!

Share this post


Link to post
Share on other sites

e sì, effettivamente hai combinato un bel casino.......

aspetta che ti risponda qualche guru, io non sono proprio in grado di consigliarti

niente...........scusa, ma un pò più d'attenzione?

buona fortuna

Share this post


Link to post
Share on other sites

e sì, effettivamente hai combinato un bel casino.......

aspetta che ti risponda qualche guru, io non sono proprio in grado di consigliarti

niente...........scusa, ma un pò più d'attenzione?

buona fortuna

Effettivamente ce ne sono tanti in giro che hanno incasinato il G3 con la questione del firmware ;)

ti rimando alle tante discussioni sul IMac g3 (usa la funzione 'cerca' del forum)

http://www.macitynet.it/forum/showthread.php?t=16030&highlight=firmware+imac

http://www.macitynet.it/forum/showthread.php?t=41188

http://www.macitynet.it/forum/showthread.php?t=27428

http://www.macitynet.it/forum/showthread.php?t=21900

http://www.macitynet.it/forum/showthread.php?t=10033

http://www.macitynet.it/forum/showthread.php?t=20781

Apple dice:

http://docs.info.apple.com/article.html?artnum=75430

buona fortuna....se lo 'resusciti'avrai tra le mani un 'muletto' ottimo per i compiti quotidiani (scrittura, internet, office, gestione ipod e musica).

Share this post


Link to post
Share on other sites

eh il casino è fatto... il fatto è che pensavo fosse già stato aggiornato dato che m'han detto che c'era già installato...

cmq avevo capito che osx avvisava se il firmware fosse stato vecchio.. così ahime non è stato....

ideona! siccome ne avevo preso 2 su ebay, venduti in pacchetto... il danno è stato fatto sulla parte estraibile dove si attacca l'hdd e il lettore cd, giusto??? se prendessi l'altro e non commettessi lo stesso errore???

Poi posso staccare la ram da uno ed aggiungerla all'altro???

PS: ho letto alcuni forum linkatimi, ma ho notato che agli altri non si accendeva il monitor e il man non partiva neppure o si spegneva dopo 10-20 secondi... a me parte e il monitor resta acceso... solo che si inchioda con il disegnino della faccetta....

ora so che il punto interrogativo sta a significare la ricerca di un os sull'hdd o di un cd, ma la faccetta, cosa vuol dire??

Share this post


Link to post
Share on other sites

eh il casino è fatto... il fatto è che pensavo fosse già stato aggiornato dato che m'han detto che c'era già installato...

cmq avevo capito che osx avvisava se il firmware fosse stato vecchio.. così ahime non è stato....

ideona! siccome ne avevo preso 2 su ebay, venduti in pacchetto... il danno è stato fatto sulla parte estraibile dove si attacca l'hdd e il lettore cd, giusto??? se prendessi l'altro e non commettessi lo stesso errore???

Poi posso staccare la ram da uno ed aggiungerla all'altro???

PS: ho letto alcuni forum linkatimi, ma ho notato che agli altri non si accendeva il monitor e il man non partiva neppure o si spegneva dopo 10-20 secondi... a me parte e il monitor resta acceso... solo che si inchioda con il disegnino della faccetta....

ora so che il punto interrogativo sta a significare la ricerca di un os sull'hdd o di un cd, ma la faccetta, cosa vuol dire??

La faccetta non dice niente di buono di solito, sono messaggi di errore, dipende se ti viene mostrato un codice o no?

Hai provato ad avviare da un CD di Mac OS 9?

Se funziona, avvia da quello, formatta il disco con le giuste partizioni. Il tuo G3 è sicuramente uno dei più vecchi, visto che vuole una partizione di avvio inferiore a 8 GB.

A proposito, informati bene su che modello hai sul sito di Apple! Ogni modello ha il suo firmware etc.

Partizioni, installi OS 9, installi il firmware.

Poi valuti se è il caso di installare OS X. Su quelli vecchi, diciamo prima del DV 400, non penso valga la pena di installare X, se non per pura prova. Hanno prestazioni limitate, la Ram è poco espandibile e difficile da trovare, tieni conto che OS X per funzionare decentemente vuole almeno 256 Mb.

Se funziona, hai comunque un bell'oggetto di modernariato, che con OS 9 però fa ancora la sua figura.

Se proprio vuoi comprarne un altro, trovati un modello dal DV400 in su, che con OS X dà ancora le sue soddisfazioni.

Ancora buona fortuna :)

Share this post


Link to post
Share on other sites

mmm cercherò di rimetterlo in sesto....

cmq con il cd non parte... si inchiappa proprio... da appena il tempo di accendersi al monitor... carica ancora un po e poi... STOP!

Os9 richiede l'aggiornamento del firmware?! Tanto per non fare altri danni!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this