Sign in to follow this  
Guest

Archivio su Mac OS X primissime versioni

Recommended Posts

Qualcuno sa dirmi dove posso trovare nell'OS X l'equivalente di: "Seleziona Doc. Hosts..." che nell'OS 9 si trova nella finestra TCP/IP del pannello di controllo (Modalità avanzata) Grazie !!

Share this post


Link to post
Share on other sites
Guest

ho un problema gravissimo!!!!!!!!!!!!!!!!! ho preso l'iBook di mio padre, che ha sulla stessa partizione os9.2.1 (con tutti i suoi lavori!!!) e osX.0.3.. ho cambiato disco di avvio (dal 9 al X) per poi poter aggiornare osX.0.3 al X.1.x, ed al riavvio è apparso un preoccupantissimo KERNEL PANIC che si sta ripresentando ad ogni riavvio... aiutatemi!!! cosa posso fare? (avviare -premendo Y- il cpu di mio padre coollegandolo via firewire col mio iBook sperando che il mio cpu -con X.1.4- lo veda come disco firewire?) aiuto e grazie

Share this post


Link to post
Share on other sites
Guest

alla fine ho risolto reinstallando os X.0.3, mi ha chiesto se volevo formattare l'hd o se volevo solo aggiugerlo al presente, poi tutto liscio come l'olio, fino a OS X.1.x

Share this post


Link to post
Share on other sites
Guest

Da quando ho installato il nuovo sistema operativo già dal10.0 (ora sono al 10.2.1) ho avuto questo problema: quando scelgo il disco di avvio da OsX per passare a Os9 (posizionato in un altro disco interno) dopo il riavvio a volte mi appare il monitor bianco, segno che non ha individuato il System Esiste una soluzione per correggiere il problema? Grazie

Share this post


Link to post
Share on other sites

Ciao Ho provato ad installare Jaguar su un iMac DV 400, il firmware era stato aggiornato tempo fa alla versione 4.1.9f1, in questo modo volendolo aggiornare alla versione 4.1.9 presente sul cd Jaguard la procedura dice che non è necessario, quindi vado allinstallazione, tutto OK, al riavvio la prima schermata grigia si ferma con un segnale di divieto a centro schermo. Qualche suggerimento? Avevo pensato di azzerare il firmware e reinstallare la 4.1.9 ma non so la prcedura di azzeramento firmware. Qualcuno sa qualcosa? Grazie mille

Share this post


Link to post
Share on other sites
Guest

Erano 5 giorni che usavo solo l'osx e devo dire che comincio a trovarmi piuttosto bene ad apprezzerne l'interfaccia e soprattutto la stabilità (mai bombato!!). Ora ho però riavviato il mio power book con il 9.1 ....... devo dire una cosa con il 9.1 in confronto all'osx il mio poowerbook è una scheggia, finestre che si aprono con una velocità a cui non ero più abbituato ... Cio non ostante rimango soddisfatto dell'osx ,,, Ciao Marco

Share this post


Link to post
Share on other sites
Guest

Soddisfatto? Così, così; il system è stabilissimo, mai avuti Kpanic, Mail funziona, Addressbook non importa la rubrica di OE 5, mi sto abituando all'interfaccia e alle sue novità; pur avendo un G4, la velocità è "normale", anzi guardando alle operazioni del system rispetto al 9.x è scarsa: la vista classica è lenta, terribilmente lenta, l'apertura delle applicazioni pure, però mi sto divertendo. Ciao

Share this post


Link to post
Share on other sites
Guest

Ritorno dopo un poco di tempo per dare un update sulle ultime prestazioni. Nel frattempo fatto anche la prova di lavorarci sotto X e ho voluto fidarmi. Dopo aver installato la 4L13 tutto va un pochino meglio. Non cose eccezionali ma devo ammettere di aver notato un sensibile miglioramento delle prestazioni di base. Tutto molto stabile come già sapevo, ma soprattutto ho notato che iCab è velocissimo, ed è l'unica applicazione che ridimensiona la propria finestra con la stessa reattività che avevano tutti i programmi sotto 9.x a presto nuovi aggiornamenti.

Share this post


Link to post
Share on other sites
Guest

Olaf > Perchè non fate una piccola gara (indicativa, certo): chi riesce a tenere il computer acceso per più tempo con il X senza riavviare. A dire il vero con OS 9.1 riavvio pochissimo (creazione di pagine web, navigazione con plugin tipo Shockwave, che sono sempre stati una fonte di rogne, audio digitale con Logic Audio e il Sound Manager del Mac (!), ritocco di immagini di dimensioni variabili fra 1 e 24 Mb ...). Stendendo un velo pietoso sulla velocità dell'intefaccia (ho visto da un amico che con la 4L13 non è cambiato niente), francamente per ora OS9 non mi fa rimpiangere OS X in NULLA :)

Share this post


Link to post
Share on other sites
Guest

Riavviare? Beh vi diro' a me 4L13 sembra meno stabile. A parte la luce del monitor (ho cubo col studio disp) che lampeggia in modo random ogni tanto mi si blocca col cd roteante per poi riprendersi dopo qualche minuto. Certo, ho tutte le beta di questo mondo (iCab,Omni, AW, Fetch) e lavoro parecchio su un cyberstudio 3.0 e Netscape. Pero anche se piu lento come interfaccia il 4K13 questi scherzi no me li fa.

Share this post


Link to post
Share on other sites
Guest

Vorrei a questo punto dire la mia. Ho acquistato X da un sacco e ho finalmente fatto la prova nelle vacanze di pasqua... Ho approfittato anche del fatto che mi era stato finalmente consegnato il 733. La procedura di installazione dopo aver fatto due partizioni del disco e dopo aver installato il 9.1 è andata meravigliosamente Bene.. l'unico problema.. la risoluzione (1920x 1200) che per alcune volte non mi veniva presa e pur essendo cliccata correttamente dovevo per attivarla dargliene una diversa e poi riselezionarla. A parte questo in questi Tre giorni ho avuto modo di fare alcune prove...che a mio avvviso sono state molto soddisfacenti. (Ah.. ho aggiornato anche il firmware...pensavo che sulle nuove macchine fosse già stato fatto. Chiaramente dopo aver prima fatto una prova con l'utility per verificare le memorie....anche perchè ne ho acquistata parecchia. Ho inoltre aggiornato subito dopo l'installazione con l'uptate ufficiale Apple). Facendo il grafico e utilizzando pesantemente photoshop ho fatto alcune prove di velocità. L'esito è stato davvero soddisfacente 59 sec.. per un gruppo di azioni combinate con il solo 9.1 e 67 sec con X e classic insieme.. Ne sono rimasto molto sorpreso perchè mi aspettavo X molto più lento. Chiaramente poi...e ne sono molto dispiaciuto ho dovuto reinstallare il solo 9.1 per problemi derivanti da una non piena compatibiltà di X con alcune applicazioni. In ogni caso mi auguro che venga al più presto supportato da tutti i vari programmmi e utility in commercio. C'è invece una lamentela che vorrei fare a proposito della GeForce2 MX... e visto che in molti stanno cercando in un qualche modo di installarla...vorrei dire la mia. Sarà molto veloce nel 3D e non ne discuto..ma nel 2D ho la sensazione che vada in alcune elaborazioni anche più lenta della ATI 128. Ho fatto qualche prova benchmark.. con Norton utiliy e MacBench... e anche in questo caso il responso è stato similare. Chiaramente la mia speranza è che questa mia sensazione sia falsa e che sia le Norton che le Bench non siano adatte per testare questo genere di prodotto.. Un saluto a tutti Mario

Share this post


Link to post
Share on other sites

caro Mario, se non sei soddisfatto della ge force 2 nel 2d, ti propongo un cambio con la mia ati rage 128 che ho su un g4 450 m.p.. Infatti io sono più interessato al 3d che al 2d. io abito a firenze, se sei interessato rispondimi. chiedo scusa agli altri frequentatori del forum se sono andato così tanto o.t., ma non riuscivo a inviare e-mail al server di Mario, non so xchè... :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this