Problema di avvio Mac: AIUTO!


maogro
 Share

Recommended Posts

Sono contento che tutto si sia risolto bene, l'anno nuovo è cominciato bene.

Era successo anche a me qualcosa del genere con un G4 appena aquistato,le avevo provate tutte (non sono un tecnico ma la mela la conosco da parecchio) ed avevo risolto la cosa semplicemente togliendo e rimettendo la ram ( ci ero arrivato più per disperazione che per un segnale che mi indicava questa soluzione ) poi per circa 1 anno e mezzo,fino alla sua sostituzione, non mi ha mai dato problemi, e ancora oggi a distanza di anni non ho ancora capito se era effettivamente quella la soluzione tecnica giusta,

Comunque, se fossi in te. farei un bel Backup e poi riproverei con il disco di avvio con verifica disco

Fidarsi è bene non fidarsi è meglio ( anche se molto buone sono pur sempre macchine)

Ciao

Link to comment
Share on other sites

  • Replies 24
  • Created
  • Last Reply

Top Posters In This Topic

Salve a tutti io ho un problema più o meno simile a quello di Maogro ma il mio è un pò più grave perkè ho due partizioni sul Mio PowerBook G4 una piccola 6GB e una grande 74GB che è quella che uso di più, un giorno il mac mi è scivolato ma non ha battuto per terra perkè l'ho preso al volo però ho sentito che l'HD faceva il rumore che fà quando lo accendo (il che mi sembra un buon segno perkè se non sbaglio vuol dire che si sono bloccate la testine dell'HD come dovevano giusto?), bè comunque è andato tutto bene fino al primo riavvio, che è stato l'unghissssssssimo!!!! come tutti quelli che l'hanno seguito da quel giorno. Allora ho deciso di andare sull'altra partizione con Leopard(Shhhh!!!) e ho cercato di riparare i permessi, ma mentre li riparava mi ha dato un errore per il quale non poteva ripararli, allora ho verificato il disco e anche qui un errore, allora ho infilato il DVD di installazione ho provato anche da qui a riparare permessi e disco ma niente non ce la faceva!!! allora ho provato dalla partizione di Leopard con DiskWarrior di aggiustare quella grande di Tiger, ma anche con lui niente da fare, il problema era un pò fastidioso perkè tutti gli avvii dalla partizione di Tiger duravano almeno 10-12 minuti!!! allora oggi ho riprovato (sperando in non so che cosa che rifunzionasse) ma non sono riuscito a riparare ne i permessi ne il disco, solo che quando ho cliccato esci dall'installazione sul DVD d'installazione tra i dischi da selezionare per l'avvio non c'era più quello di TIGER!!! allora sono tornato su Utility Disco e li me lo vedeva, ma scritto in grigio invece che nero e senza dirmi quanta memoria è disponibile e quanta occupata ma dicendomi solo la capacità totale di quella partizione!!!! e da quel momento non so come fare, ho avviato da Leopard e da li in nessun modo riesco a vedere l'altra partizione tranne che da utility disco, io vorrei solo poter recuperare gli ultimi dati aggiunti poco dopo il BackUp di ieri(meno male che l'ho fatto!!!) e poi inizializzare e reinstallare tutto! VI PREGO AIUTATEMI!!!!

Link to comment
Share on other sites

aiuto! adesso non mi si avvia neanche più leopard! ho provato ad attaccare il PowerBook al MacBook Pro per vedere se avviando tenedo cliccato "T" potevo visualizzare sul MacBook i dischi del PowerBook ma non lo riesce a vedere!!! Help!!

Link to comment
Share on other sites

Una situazione complessa, fonzy... mi sembra proprio il caso che tu ti rivolga ad un tecnico. Anche perchè la caduta potrebbe aver corrotto qualche parte meccanica. A meno che tu voglia provare con "archivia-installa" (vd. discussioni sul tema)

In bocca al lupo..

Link to comment
Share on other sites

  • 2 weeks later...
  • 1 month later...

Di niente figurati ti spiego:

1 inserisci disco di installazione1

2 riavvia mac tenendo premuto tasto C (tienilo premuto fino a quando non vedi la finestra delle lingue

3 scegli la lingua

4 ignora la finestra ma guarda sulla barra in alto

5 seleziona utility

6 seleziona utility disco

7 evidenzia il disco che hai sul mac

8 verifica e ripara i permessi

di solito non ci vuole molto dipende dal disco che hai

Fammi sapere ciao

Hai provato a seguire questa procedura? Prova attentamente prima di contattare l'assistenza...

In bocca al lupo! ;)

Link to comment
Share on other sites

Ciao,

Si, ho provato perché ho letto sul forum un altro che aveva un problema simile. Il fatto è che non lo vede neanche su Utility disco e fa dei brutti rumori all'avvio.

Ho chiamato l'assistenza a San Marino (dove l'ho comprato) e potrebbe essere il File System danneggiato o l'hard disk con la mappatura saltata. Se hai un'idea o un ulteriore controllo che posso fare per evitarmi le due ore di strada per San Marino te ne sarei grato.

Link to comment
Share on other sites

  • 1 month later...

Ciao,

Si, ho provato perché ho letto sul forum un altro che aveva un problema simile. Il fatto è che non lo vede neanche su Utility disco e fa dei brutti rumori all'avvio.

Ho chiamato l'assistenza a San Marino (dove l'ho comprato) e potrebbe essere il File System danneggiato o l'hard disk con la mappatura saltata. Se hai un'idea o un ulteriore controllo che posso fare per evitarmi le due ore di strada per San Marino te ne sarei grato.

Anche a me si è erificata una cosa identica con il macbook.

L'ho fatto controllare hanno fatto la procedura di riparazione dei permessi ma nulla, hanno mandato il disco in assistenza. Vedremo, spero solo di non aver perso i miei dati.

A te come si è risolta?

Link to comment
Share on other sites

  • 1 year later...
  • 3 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share