Sign in to follow this  
Ratman10

Due iMac G3 che non partono: può essere la batteria?

Recommended Posts

Ciao,

come da titolo, ho messo le mani su due iMac G3 350 MHz slot loading, i primissimi modelli senza il cassettino del cd, quelli per intenderci pre-firewire.

Entrambi hanno apparentemente lo stesso problema.

1.Premendo il pulsante di accensione:

-non si illumina il led relativo

-niente bong

-nessuna attività dal disco

-si avverte tuttavia il classico "click" del monitor, sebbene un po' sommesso

2.La batteria tampone scarica: 0,4 V circa su 3,6...

Ora, quante probabilità ci sono che la mancata accensione sia legata alla batteria tampone? Secondo me assai scarse, visto che il led non si accende.

Leggendo in giro, temo possa essere l'alimentazione, integrata credo con la scheda analogica che gestisce il video... Visto però che un click del monitor si sente, potrebbe essere la scheda che alimenta la scheda madre?

Share this post


Link to post
Share on other sites

Scheda logica? Beh, ragazzi, se così fosse ci metterei la firma :) , visto che su eBay si trovano a quattro soldi e che la sostituzione è piuttosto semplice (e per nulla rischiosa per la salute del tecnico, cioè io...). Viceversa il gruppo alimentazione/scheda analogica (quello attaccato al tubo catodico, per intenderci) costa un bel po', è più complesso da sostituire e si rischiano delle belle schicchere...

Non ci sono fusibili? Inoltre, è possibile effettuare qualche prova sull'alimentazione con un tester?

Il manuale tecnico con i possibili guasti e le procedure per la riparazione degli iMac è disponibile da qualche parte?

Mi dispiacerebbe non riuscire a salvare questi due reperti...:(

Share this post


Link to post
Share on other sites

Il periodo è quello dello Yosemithe (G3-350 Mhz)..... ergo, potrebbe essere la batteria.

Difatti questo non si accendeva se la batteria della memoria tampone non era funzionante.

Strano ma vero...... ;)

Share this post


Link to post
Share on other sites

Il periodo è quello dello Yosemithe (G3-350 Mhz)..... ergo, potrebbe essere la batteria.

Difatti questo non si accendeva se la batteria della memoria tampone non era funzionante.

Strano ma vero...... ;)

Ahhh, ecco, avevo sentito in passato di storie assurde legate alle batterie, ma non ero sicuro di questa specifica ( e pazzesca :) ) eventualità. Molto interessante, allora innanzitutto rimedierò una batteria ... ;)

Share this post


Link to post
Share on other sites

Confermo: anch'io ho sperimentato questo strano comportamento sullo stesso modello di iMac che ho regalato ai miei genitori. Se la batteria è scarica, la macchina si accende solo quando ne ha voglia e non regge lo stop.

Naturalmente, l'ho scoperto solo dopo aver smontato completamente tutto (tubo catodico compreso), dato che un comportamento del genere non mi sembrava possibile :)

Aggiungo che con un disco un po' più grande dell'originale e con una buona quantità di ram (superiore a 256MiB) la macchina fa girare piuttosto bene OSX 10.2.8 (probabilmente anche il 10.3, ma non ne possedevo una copia su CD). La sola accortezza è quella di provvedere ad un aggiornamento del firmware PRIMA di tentare di installare qualunque versione di OSX.

Share this post


Link to post
Share on other sites

Confermo: anch'io ho sperimentato questo strano comportamento sullo stesso modello di iMac

Ottimi consigli, DarwinNE, soprattutto sul firmware, visto che a quanto pare si possono combinare pasticci inimmaginabili passando ad OS X senza aggiornarlo.

Sono riuscito a trovare alcune istruzioni per la riparazione degli iMac slot loading ed effettivamente la batteria scarica viene spesso indicata tra le cause principali di un mancato avvio; ho trovato anche la procedura per controllare con il tester che la corrente arrvi alla scheda logica.

Intanto, cvd dalle mie parti non sono riuscito a rimediare la batteria, per cui temo che dovrò ordinarla online ed aspettare ancora qualche giorno...

Share this post


Link to post
Share on other sites

Ottimi consigli, DarwinNE, soprattutto sul firmware, visto che a quanto pare si possono combinare pasticci inimmaginabili passando ad OS X senza aggiornarlo.

Già, cerca un po' di vecchi messaggi in questa sezione del forum. Se n'è parlato abbastanza.

Sono riuscito a trovare alcune istruzioni per la riparazione degli iMac slot loading ed effettivamente la batteria scarica viene spesso indicata tra le cause principali di un mancato avvio; ho trovato anche la procedura per controllare con il tester che la corrente arrvi alla scheda logica.

Sono gli stessi manuali che ho usato anch'io. Una volta cambiata la batteria, la mia macchina non è comunque ripartita subito ed ho dovuto insistere abbastanza. In realtà, la batteria che mi era stata venduta per nuova era piuttosto fiacca ed ho dovuto risostituirla, ma comunque ho dovuto azionare il bottone di accensione più volte anche con la nuova batteria prima che la macchina partisse. Decisamente, questi calcolatori hanno una loro personalità piuttosto capricciosa.

Intanto, cvd dalle mie parti non sono riuscito a rimediare la batteria, per cui temo che dovrò ordinarla online ed aspettare ancora qualche giorno...

Io l'ultima l'ho trovata in un ottimo negozio di elettronica (in provincia di Torino) che si occupa anche di antifurti ed è molto fornito per quanto riguarda le batterie di telecomandi ed affini. Il prezzo è stato di 6,50€.

P.S. Les collines, sous l'avion, creusaient déjà leur sillage d'ombre dans l'or du soir.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this