box hd esterno


Recommended Posts

Ciao a tutti, spero di postare nel posto giusto.

Mi serve un aiuto.

Ho estratto dal pc che sto per vendere uno degli hard disk, e lo ho collegato al mio iBook utilizzando un box esterno (non so la marca ma c'è scritto TT-345) per mezzo dell' USB2.

Alla prima volta aspetto un quarto d'ora circa, e finalmente Tiger me lo vede.

Da allora, però, niente più.Non c'è stato verso di farli comunicare.Il box ha la lucetta verde, quindi penso sia a posto, ma il mac non ne vuole sapere, proprio non lo vede più.

C'è un modo per fare in modo che si vedano ancora?Nella scatola c'è scritto che è compatibile con Os9, quindi penso di poter escludere problemi di compatibilità. (poi se me lo ha visto una volta)

Grazie.

Link to post
Share on other sites

hai provato a vedere sul sito del produttore del box?

per caso si tratta di questo?

http://www.taiwantrade.com.tw/cgi-bin/bv60/TWTRADE/EPORTAL/[email protected]@@@[email protected]@@@&BV_EngineID=cccladdjldhlfefcgehcekkdhgfdfnl.0&ACCOUNT_NAME=04630424#

perchè su un'altro link molto remoto parla di HD ata/7, per cui non vorrei che fosse un problema di compatibilità dell'HD IDE del PC. In genere per Ata/7 ci si riferisce al SATA.

Link to post
Share on other sites

Il prodotto in questione è questo: click (non riesco a vedere il tuo link).

Il bello è che ieri sono venuto in possesso anche dei driver e oggi ho provato ad installarli.Il mac li installa, mi dice di riavviare, prontamente eseguo, e poi collego il tutto.Ma niente, non si vedono.

Non vorrei fosse un problema del mio iBook a sto punto.

(C'è da dire che neanche il pc con xp lo vede, ma trattandosi di win non mi sorprende)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now