Sign in to follow this  
ohdadi

wireless perde potenza?

Recommended Posts

Ciao a tutti e buon 2007! Sapete se per caso i portatile perdono la capacità di connessione wireless con il tempo? o un pbook G4 e ultimamente mi sembra che faccia veramente fatica di trovare le connessioni wireless, mentre altri pc riesco a rilevarle senza problemi.

Vi ringrazio e ancora una volta buon mac2007!!!

Share this post


Link to post
Share on other sites

Ciao e buon 2007 anche a te. Ho anche io un PB che, dopo l'ultimo aggiornamento (riguardo proprio il wireless!) ha improvvisamente perso potenza o meglio, ho il router wireless dove l'ho sempre tenuto e non ho mai avuto alcun problema mentre, dopo l'aggiornamento, nisba, 1 "tacca" ed a volte perdeva la connessione del tutto... ho dovuto spostare il router nella stessa stanza dove ho il wireless... è una cosa che secca molto anche me, spero non sia un problema hardware ma solo "software".

E' successo anche a qualcun altro?

Share this post


Link to post
Share on other sites

Che sia una cosa "fisica" lo escluderei.... puo 'darsi che abbiate appesantito le librerie con alcuni programmi, che si sia danneggiato qualcosa a livello software pero'....

Ciao, mi risulta difficile pensarlo perchè non installo nulla (a parte gli upgrade di Apple) da 1 anno (cioè da quando l'ho installato from scratch)...

La mancanza di potenza è un qualcosa che è successa da un giorno all'altro (dopo l'upgrade): semplicemente, prima avevo 3 tacche, dopo, con il router sempre nella stessa posizione, 1 "tacca".

Ho provato a riconfigurare il router, cambiato canale di trasmissione, SSID, abiltiato e disabilitato il WPA (giusto così per prova, so che non c'entra una mazza) ma, nulla.

Idee? :confused:

Share this post


Link to post
Share on other sites

Hai installato qualche aggeggio elettronico che genera campi elettromagnetici che disturbano la rtasmissione wireless? O lo ha fatto qualcuno nelle tue vicinanze?

Per la prima, no, per la seconda.. non saprei :D Dovrei ispezionare gli appartamenti di almeno 3 condomini... :D Ad ogni modo è un bel problemino, spero che con il 10.4.9...

Share this post


Link to post
Share on other sites

Ho avuto un Mac Mini per qualche giorno sulla mia scrivania (il Core Duo) insieme al PB; ebbene, il comportantamento è questo: il Mac Mini, segnale al massimo, connessione stabile e veloce (provato con speedtest.net); la mia 4Mb/s va a circa 3400 Kb/s e 421 in upload (e mi sta benissimo).

Il PowerBook, ripeto, di fianco al mini, 1 (!) tacca e la comunicazione con il router wi-fi va malissimo: speedtest.net mi da circa 0.6 Kb/s !!! (Non ho scollegato il router e le prove le ho fatte sequenzialmente, quindi nelle stesse condizioni di collegamento).

A questo punto è palese che il PB ha un problema (non è mai stato un campione nella ricezione wi-fi sia chiaro) ma dopo quel famigerato aggioramento, qualcosa è cambiato (in peggio; per completezza di info, "Resistenza Interferenze" non da alcun effetto "visibile").

Idee?

Share this post


Link to post
Share on other sites

un problema simile ce l'ho anche io che ho un pb da 12" 1.5Ghz.

io il paragone l'ho fatto un un nuovo macbook intel.....e quest'ultimo con la rete wireless va molto, ma dico molto meglio:mad: :mad:

Share this post


Link to post
Share on other sites

un problema simile ce l'ho anche io che ho un pb da 12" 1.5Ghz.

io il paragone l'ho fatto un un nuovo macbook intel.....e quest'ultimo con la rete wireless va molto, ma dico molto meglio:mad: :mad:

Ho quasi la sensazione che "decada" dopo tot tempo. All'inizio il PB era una bomba, prendeva dappertutto: oggi dopo 1 anno e mezzo.... si è sfiacchito...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this