.dmg? browser?


flubber
 Share

Recommended Posts

ciao a tutti

sono un nuovo utente mac da circa un paio di ore!

ovviamente sono iniziati i primi problemini,

ho un ibok g3 con macos9,2 e vorrei navigare con firefox.

sono riuscito a prendere il file ma quando faccio doppio click per installarlo il buon ibook mi chiede con quale applicazione aprire il file.

posso selezionare solo installer ma a quel punto non accade piu nulla.

fra l'altro a volte mi dice "carbon lib 1,5" non aggiornato.

SUGGERIMENTI ??

p.s. macos9 supporta la versione di firefox 1.5.0.1 o devo prenderne una più vecchia ???

grazie a tutti

Link to comment
Share on other sites

i .DMG sono pacchetti compressi e contengono applicazioni per OSX, per OS9 si usavano i .sit, dovresti guardare sul sito firefox per vedere qual'e' l'ultima versione che girava sul 9.

prova poi a cercarla su versiontracker.

Dal sito Apple puoi poi scaricare gli ultimi upgrade per il 9

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share