Sign in to follow this  
Lamaschera

lo scroll del mighty non va in su...

Recommended Posts

salve a tutti

non riesco proprio a capacitarmi del fatto che da qualche settimana lo scroll del mighty mouse mi va solo giu e di lato e non su. è possibile che mi si sia rotto senza che sia mai caduto?

oooooopppppssss!

miracolo!

metre scrivevo il trad un paio di colpetti in su me li ha dati...

che si debba pulire? e come?

grazie mille!

Share this post


Link to post
Share on other sites

a me invece va solo in su e di lato ma già dall'inizio... ha funzionato per una settimanella e poi all'improvviso non andava più lo scroll verso il basso... non so proprio che fare...

Share this post


Link to post
Share on other sites

guarda anche a me è appena successo la stessa cosa..proprio due giorni fa:confused:

come le altre volte ho provato a pulirlo ma niente da fare..oggi l'ho portato in assistenza e mi hanno detto ke non è il primo..perciò ogni tanto succede!!ma comunque..essendo il mio imac ancora in garanzia..fra4giorni arriva un nuovo mighty mouse!!:)

Share this post


Link to post
Share on other sites

a me invece va solo in su e di lato ma già dall'inizio... ha funzionato per una settimanella e poi all'improvviso non andava più lo scroll verso il basso... non so proprio che fare...

se è in garanzia..allora assistenza..pochi giorni e ne arriva uno nuovo nuovo:)

Share this post


Link to post
Share on other sites

Ragazzi.. cercate bene e sul forum trovate vari thread sulla pulizia del Mighty mouse, che purtroppo deve essere frequente e accurata. :(

Inoltre se volete davvero pulirlo al massimo, va aperto e per farlo va letteralmente spaccato, perche Apple nella sua mania di design (che mi piace, ma esiste l'esagerazione) non ha pensato di rendere accessibile l'interno del mouse con paio di vitine. :( Poi lo riassembla, ma il concetto mi urta i nervi...

Io ho risolto con una bella trackball... fateci un pensierino... ;)

Cheers

Share this post


Link to post
Share on other sites

grazie e scusate se ho aperto una discussione già trattata altrove.

mi sono letto anche tutti gli altri interventi a riguardo e ho risolto il problema

pulendo la rotellina del mouse.

spiegazioni non ne ho

ho capovolto il mouse su un A4 pulito dopo averlo scollegato

e ho fatto velocemente scorrere il mouse sulla rotellina per 10 secondi velocemente

ricollego e tutto funziona.

grazie mille.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this