Baco in Keynote o altro?


xmorgana
 Share

Recommended Posts

Ragazzi ho riscontrato questo comportamento che mi pare un po' strano.

In Keynote 2.0.1 (iWork+aggiornamenti) se dentro a una casella di testo, seleziono del testo e poi applico il comando MELA+I il testo selezionato non si corsiva (anche se la voce del menù formato fa un lampo blu).

L'unico modo per ottenere la formattazione corsivo è andare sul PANNELLO FONT e selezionare il tipo di font come Italic. A questo punto il comando MELA+I inizia a funzionare MA SOLO per il testo che viene digitato dopo lo svolgimento di questa operazione. Per tutto il testo digitato prima il comando MELA+I continua a non sortire alcun effetto :confused: .

Qualcuno riesce a replicare il problema?

Con la combinazione MELA + U tutto funziona alla perfezione, mentre MELA+B si comporta nello stesso modo di MELA+I, ma in più continua a non funzionare per tutto il testo che viene digitato dopo il passaggio dal pannello font.

Davide

Link to comment
Share on other sites

Ho verificato ancora meglio e il problema è legato ai file che ho modifico e salvo il formato .key partendo da una precedente presentazione creata in Power Point.

Con questi mi fa lo scherzo descritto sopra. Con quelli creati ex-novo con Keynote effettivamente nessun problema.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share