Sign in to follow this  
elmorbido

Il mio mac non da segni di vita :(

Recommended Posts

Ciao

ho un PowerMac G4 933 dopo averlo spento regolarmente ieri sera, stamattina non ne vuol sapere di ripartire.

Quando schiaccio il pulsante non succede niente se non che il pulsante stesso lampeggia.

Si può fare qualcosa o lo devo portare a far ripare?

Grazie

Share this post


Link to post
Share on other sites

stesso problema a me oggi, come è andata a finire, mi aggiorni?

scusate il ritardo con cui rispondo........... :D

Alla fione ho dovuto portare il MAc in assistenza. Era la logica dell'accensione (almeno così mi è stato detto) me l'hanno riparata e adesso tutto funziona per il meglio. Mi hanno spiegato che è un problema che capita su alcuni PowerMac G4 933.

Il tuo invece che aveva?

Ciao

B.

Share this post


Link to post
Share on other sites

stesso problema a me oggi, come è andata a finire, mi aggiorni?

scusate il ritardo con cui rispondo........... :D

Alla fione ho dovuto portare il MAc in assistenza. Era la logica dell'accensione (almeno così mi è stato detto) me l'hanno riparata e adesso tutto funziona per il meglio. Mi hanno spiegato che è un problema che capita su alcuni PowerMac G4 933.

Il tuo invece che aveva?

Ciao

B.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this