airport, I-Fly Wireless Access Point, Alice, che trio impossibile da combinare


Recommended Posts

Possiedo un iBook Tangerine vecchio vecchio ma ricondizionato, tutto funziona OK!

Mac OS X 10.3.9

Scheda Airport, perfetta

Connessione ADSL Alice con modem D-Link 302T (comodato d'uso), via Ethernet, connessione ADSL OK!

Mi hanno regalato un:

I-Fly Wireless Access Point A02-WAP-54G (Atlantis Land, economico ma funzionante).

Io non riesco proprio a configurare questo 'router'!

Non riesco in alcun modo a configurarlo via browser (solito 192.168.1.1) attraverso una connessione diretta Ethernet.

Vorrei anche, poi, collegare l'access point al modem Alice e poterlo utilizzare per navigare attraverso airport.

Quando attivo airport vedo il 'router' access point ma non posso farci null'altro!

Chi mi aiuta a dipanare questa matassa? Ma tutto ciò non dovrebbe essere senza fili?

Grazie per l'aiuto!

Beppe

Link to post
Share on other sites

Mi dispiace, non so rispondere alla tua domanda.

Gli unici dati disponibili sono:

connessione Internet ADSL, Modem Alice connesso via Ethernet:

IP 82.50.154.78

Router 192.168.100.1

ID Ethernet 00:30:65:3d:49:36

Se attivo AirPort e vedo "I-Fly Wireless Access Point" vedo:

Network: AP30B573

ID Base AirPort: 00:03:2F:30:B5:73

Dove trovo l'indicazione del gateway?

Quali passi devo eseguire per attivare l'access point e successivamente collegargli il model D-Link Alice?

Se almeno riuscissi a vedere l'access point attraverso il browser ... già sarebbe un traguardo!

I settaggi di default desunti dal manuale sono:

Utente: admin

Password: admin (le solite cose)

Indirizzo IP 192.168.1.1 (anche questo piuttosto comune)

Subnet Mask 255.255.255.0

DHCP Server: disabilitato

Wireless: Channel 6, Open Shared

Scusa ma non sono proprio ferrato sull'argomento!

Grazie!

Link to post
Share on other sites

Ho già fatto tante volte questo collegamento.

Ho definito una nuova postazione: "I-Fly"

collegata via AirPort

Nella sezione TCP/IP

Configura IPv4: utilizzo di DHCP

Indirizzo IP: 169.254.70.211 (credo generato automaticamente dall'AP)

Maschera di sottorete: 255.255.0.0

Router: (nessuna input box) ID Client DHCP: (input box vuota)

Server DNS: (input box vuota)

Domini di Ricerca: (input box vuota)

Indirizzo IPv6: fe80:0000:0000:0000:0230:65ff:fe1d:a85e (configuarazione automatica)

Nonostante ciò non riesco a collegarmi e configurare l'AP via Browser che ... interrogato ... risponde:

Tempo di attesa terminato:

Il server 192.168.1.1 sta impiegando troppo tempo a rispondere.

* Il sito potrebbe non essere disponibile o sovraccarico. Riprovare fra qualche momento.

* Se non è possibile caricare nessuna pagina, controllare la connessione di rete del computer.

* Se il computer o la rete sono protetti da un firewall o un proxy, assicurarsi che Firefox abbia i permessi per accedere al web.

Non so cosa fare, lo regalo a qualcuno che usa un Wintosh?

Grazie.

A presto!

:-)

Link to post
Share on other sites

Scusa matbard ma non ottengo nessun risultato.

Credo abbandonerò ogni speranza di usare questo AP.

In realtà non mi serve una rete wireless in casa ma se, cocciutamente, vorrò provare a far qualcosa di buono, penso che Apple sia la soluzione più facile; ho provato a casa di un amico anche un modem D-Link wireless, non ricordo il modello, che funzionava benissimo! Vedremo :-)

Ti ringrazio per l'aiuto che mi hai dato!

Buona settimana!

Beppe

Link to post
Share on other sites

Ciao Matband,

spero tu legga ancora questa discussione! Ho risolto la più parte dei problemi con AP Wireless; l'ho configurato, via ethernet, da un normale PC e, trasferito il tutto sul Mac, son riuscito a vedere anche il programma di configurazione via Web, sistemare il canale, la cifratura WEP e tutto il resto!

Mi rimane il dubbio ed il problema che avevo all'inizio!

Ho collegato il modem ADSL D-Link di Alice via ethernet all'Access Point, via browser vedo sia i settaggi dell'AP sia quelli del modem ADSL ma ... coma faccio a connettermi ad internet così?

Lo stato del network mi dice che sarei connesso ad internet via AirPort ma se cerco un qualsiasi indirizzo la risposta è la solita ... non riesco a collegarmi al server ...

Come faccio a passare attraverso AirPort i parametri di connessione PPPoE, nome Account e password?

Ho dimenticato di specificare che ho una connessione ADSL Alice Night&WeekEnd, non una connessione flat ...

Chi mi aiuta?

Grazie!

Link to post
Share on other sites

Ovviamente spero tu abbia assegnato indirizzi diversi ai due dispositivi...

Airport la puoi configurare benissimo attraverso al sua utility per funzionare come client PPPoE. Tieni presente che essa invierà i dati all'accensione, quindi non hai nessun controllo come il PPPoE iniziato dal computer.

Link to post
Share on other sites

Ho fatto in modo che il mio I-Fly AP si comporti da DHCP server e così è lui ad assegnare l'IP alle risorse, sembra funzionare:

Access Point:

IP 192.168.1.3 (fissato arbitrariamente da me!)

Subnet Mask: 255.255.255.0

Gateway: 192.168.1.254

Modem D-Link 302T

(risposta dal browser su 192.168.1.1)

Collegamento Ethernet: IP 192.168.1.101, ... ADSL attivo, ...

ma ... per il lato connessione Internet vera e propria, rileggendo vari messaggi nei diversi forum, ho scoperto che nel mio Mac OS X, la porta AirPort, nella sezione dei settaggi, non ha il tab relativo al Client PPPoE ... così come non posso duplicare la porta AirPort nella sezione "Mostra porte attive" ... e poi ho trovato questo link ...

http://www.unitn.it/network/services/wifi/guides/macosx-it-manual.php

Ho scaricato il programma indicato, che abilita il Client PPPoE su AirPort e questa sera proverò ad installarlo.

Basterà solo questo?

Meno male ci sono questi forum e persone disposte a dare una mano!

Ancora grazie!

:-)

Link to post
Share on other sites

Come al solito, tanto rumore per nulla!

Non so perché nel mio Mac non fosse installato il Client PPPoE su AirPort ma ... grazie all'Università di Trento, il problema è finalmente risolto!

Tutto funziona correttamente, l'accesso ad Internet è assicurato!

Grazie dei suggerimenti!

Buon lavoro!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now