Sign in to follow this  
marco84

Mac OS X 10.4.9

Recommended Posts

Ciao a tutti con l'ultimo update a 10.4.9 dopo aver installato il tutto su un iBook da 1,2 Ghz con 512 di Ram , al riavvio il computer si è fermato alla schermata grigia con la mela e sotto la rotellina girava all'infinito, dopo 20 min ho preso la decisione drastica di staccare la batteria per spegnerlo. Poi al riavvio successivo tutto è andato a posto , ho riparato alcuni privilegi sul disco ed ora sembra andare bene , ma sinceramente è la prima volta da quando l'aggiorno che mi capita. A chi è successa la stessa cosa o simile? Per favore rispondete.

Grazie in anticipo!!!!!!!

noto con piacere che non mi legge nessuno....:(

http://www.macitynet.it/forum/newreply.php?do=newreply&p=844831

Share this post


Link to post
Share on other sites

Io ho installato da 2 giorni su 3 macchine (2xDual G4 MDD e i MBP 17) e non ho avuto problemi.

NB Il ritardo del pulsante Eject c'è anche in caso di spegnimento da tastiera (ctrl-Eject), bisogna tenere premuto con convinzione. La botta veloce non va più. Secondo me così è meglio, più sicuro.

Share this post


Link to post
Share on other sites

Anche io avevo ShapeShifter installato. Più che altro, l'avevo installato giorni prima per provarlo e poi toglierlo visto che non trovavo temi che mi soddisfacessero. Possibile che lasci tanta porcheria per il Mac?

Share this post


Link to post
Share on other sites

Pro Tools segue un programma di certificazione delle macchine e del software rigorosissimo. Mai aggiornare finche sul sito di Digidesign non c'è la certificazione che il programma gira con quella release di sistema operativo...

Si infatti sono stato molto frettoloso, ma credevo risolvesse qualche bug del macbook pro, invece me li ha creati al software piu' importrante che ho nel compuer, cosa mi consiglieresti?chye posso fare a questo punto?? reinstallare il tutto!!!!!

Share this post


Link to post
Share on other sites

Anche io avevo ShapeShifter installato. Più che altro, l'avevo installato giorni prima per provarlo e poi toglierlo visto che non trovavo temi che mi soddisfacessero. Possibile che lasci tanta porcheria per il Mac?

A quanto pare...sino ad ora molti di quelli che hanno avuto problemi ce lo avevano installato o lo avevano almeno provato.

Share this post


Link to post
Share on other sites

Allora ragassuoli,

oggi che sono a casa dal lavoro (ahhhh meritato riposo) mi son fatto l'aggiornamento software.

Vi ricordo che io ho un iMac G5 PowerPC 1.9 GHz 17" (dicembre 2005).

Dunque al riavvio ho notato che ci ha messo un po' rispetto al solito, comunque mai come i tempi biblici che accadono con Winzozz 2000 o XP (cari colleghi switcher, ve li ricordate?).

Ad un certo punto, mentre la rotellina sta ancora girando su sfondo grigio iniziano a girare a palla le ventole... cosa che mi ha procurato un sobbalzo, dato che non le avevo mai sentite così agitate (tant'è che sospettavo che si fossero addirittura dimenticati di assemblarle sul mio macchino!). Le ventole hanno continuato a ronzare anche dopo il login, ma piano piano si sono calmate e sono tornate a livelli soliti dopo un minutino o forse due.

Per il discorso del volume più alto del solito, non saprei cosa rispondervi in quanto io ho attaccato all'uscita audio le casse e poi regolo il volume sia dalla tastiera che dal controller delle casse e quindi non ruscirei a fare un paragone. Comunque se metto al minimo con la tastiera (senza usare il tasto on-off ma andando giù con "diminuisci volume") e al massimo col controller delle casse se avvio da iTunes "Jump" dei Van Halen (che a volumi normali pompa un po') non sento alcunché.

Espulsione tasto eject CD: confermo che bisogna tener premuto un po' di più, ma è questione di nanosecondi. Sono d'accordo anche io che hanno fatto bene a renderlo meno reattivo per evitare espulsioni accidentali.

Dock reattivo al passaggio del mouse.

Le applicazioni partono un po' più lentamente, ma non ho ancora fatto un secondo riavvio (non ho ***** di farlo ora!); quando riavvierò di nuovo vi farò sapere.

E adesso aspettiamo Leopard! :)

Share this post


Link to post
Share on other sites

Il mio problema con il dock congelato si è risolto da solo... stamattina il dock era a posto e il sistema andava tranquillo e senza problemi.

A questo punto credo non fosse un problema del 10.4.9, ma solo un problema mio personale. :)

Cheers

Share this post


Link to post
Share on other sites

Si infatti sono stato molto frettoloso, ma credevo risolvesse qualche bug del macbook pro, invece me li ha creati al software piu' importrante che ho nel compuer, cosa mi consiglieresti?chye posso fare a questo punto?? reinstallare il tutto!!!!!

Puoi fare "Archivia e installa" così non devi reinstallare tutto il SW e ti conserva le impostazioni personalizzate del tuo utente. Devi sono reinstallare il SO e aggiornare alla 10.4.8

Share this post


Link to post
Share on other sites

Puoi fare "Archivia e installa" così non devi reinstallare tutto il SW e ti conserva le impostazioni personalizzate del tuo utente. Devi sono reinstallare il SO e aggiornare alla 10.4.8

Ragazzi ho risolto il problema....

A parte il fatto che non avrei dovuto installare l'aggiornamento, ho installato quello sbagliato!!!

In parole povere dovevo installare la verisione COMB e non quella dell'update automatico. l'ho installata e tutto ok funziona.Spero possa essere utile anche a chi ha problemi con altri programmi.....

Share this post


Link to post
Share on other sites

Ho un PowerBook G4, ho installato l'aggiornamento e ora il mio vecchio scanner Epson Perfection 640U non funziona più, fino a ieri tutto OK.

Sarà un caso?

Temo di no......;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this