Sign in to follow this  
marco84

Mac OS X 10.4.9

Recommended Posts

Ma come si fa ad usare un'altra cam USB con iChat?!? Io continuo avedere solo quella integrata nell'iMac e non trovo un'opzione x selezionare un'altra cam USB :-( Aiuto!!!

Marco

Share this post


Link to post
Share on other sites

Oddio... leggendo il 3D mi è preso un po' male... poi ho fatto l'aggiornamento. Nessunissimo poblema; dopo 2 riavvi lenti ora va come prima. Macbook CoreDuo2.

Poi, scusate l'OT: ma quando uscirà Leopard come ci si deve comportare? Stile winzoz, ovvero formattare e installare a 'pulito', oppure come per un normale upgrade che va 'sopra' la tua roba?

MrTree

Qua ci sono filosofie di pensiero diverse, io personalmente preferisco formattare più che altro perché la colgo come occasione per fare pulizia visto poi che è anche l'unica occasione che ho per riformattarlo.

Comunque l'opzione consigliata, di solito, è usare l'opzione archivia e installa che in pratica crea una versione nuova e ti archivia quella vecchia dove puoi recuperarti quello che ti serve prima di cancellarlo

Share this post


Link to post
Share on other sites

Poi, scusate l'OT: ma quando uscirà Leopard come ci si deve comportare? Stile winzoz, ovvero formattare e installare a 'pulito', oppure come per un normale upgrade che va 'sopra' la tua roba?

MrTree

io ho sempre aggiornato (da 10.1 in poi e su più macchine) e mai avuto problemi.

Share this post


Link to post
Share on other sites

El.chino: Probabilmente basta che reinstalli i driver.

PS: che brutto avatar! ;)

No! i driver li ho reinstallati ma non funziona proprio niente.

P.S. l'avatar è splendido, forse sei un milanista o, peggio, uno juventino? senza offesa, ovviamente ;)

Share this post


Link to post
Share on other sites

Aggiornato ieri sera su di un MBP 17" C2D tutto ok.

Il volume degli altoparlanti incorporati risulta ora più elevato a parità di livello cursore.

Share this post


Link to post
Share on other sites

finalmente ho aggiornato il mio MB C2D e devo dire che l'installazione è filata liscia, il riavvio ci avrà impiegato 20 secondi in più rispetto al solito...tutto perfetto...tranne la ventola che parte molto più spesso (anche con aperti solo Firefox e Limewire) ora ho riavviato un'altra volta e per ora non dà problemi la ventola ma forse partiva perchè non tenevo il mac un pò sollevato e si scaldava più in fretta.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this