Sign in to follow this  
marco84

Mac OS X 10.4.9

Recommended Posts

io l'ho installato 1 oretta fa, insieme ad altri aggiornamenti tipo airport, iphoto, e 1 altro ancora.

ha scaricato tutto, mi ha chiesto di spegnere o riavviare.

ho premuto su riavviare, e si è avviato normalmente. niente ventole a palla, schermate strane o errori.

ci ha messo il solito tempo che ci mette quando aggiorna qualcosa.

nn ho ancora provato a spegnerlo e riaccenderlo 1 altra volta..

anche il volume nn so, x' a quest'ora potrei svegliare il condominio... :-D

infine anche sul mio mb devo tenere premuto 1 sec il tasto eject, se no nn accade nulla. meglio così.

cmq a me il meccanismo di espulsione si aziona anche quando nn è presente 1 disco, esattamente come all'avvio del sistema (lo dico x' c'è chi ha detto che se nn c'è il disco nn lo fa +, magari è 1 caso)

Share this post


Link to post
Share on other sites

aggiornato ieri sul GalaBook, l'unica cosa che mi sento di dire è che l'avvio è più lento di una 15ina di secondi.. MAH!

E' perché viene eliminata la cache dopo l'aggiornamento. Se riavvii ancora vedrai che sarà più veloce ;)

Share this post


Link to post
Share on other sites

Ciao a tutti volevo segnalare un problema sorto dopo l'aggiornamento alla 10.4.9.

Sul lavoro sono costretto a usare anche alcune macchine con il 9.2.2. Dopo aver aggiornato il resto alla 10.4.9 ogni volta che voglio copiare files di una certa dimensione (oltre il MB) il collegamento al file server si interrompe misteriosamente (e si scollega dal server) impedendo la copia. Visto che fino a prima di aggiornare si scambiavano giga e giga di roba, mi domando cosa diavolo hanno combinato.

Ringrazio anticipatamente chiunque possa darmi qualche dritta in merito.

Share this post


Link to post
Share on other sites

Ho riscontrato questo problema dopo l'aggiornamento al 10.4.9 del mio PowerMac Quad e vorrei sapere se sono l'unico.

Se faccio clic con il pulsante destro del mouse su un punto qualsiasi del finder (anche dentro ad una sua finestra) e poi ripeto l'operazione una seconda volta in un punto diverso, mi si chiude il finder e tutte le finestre aperte.

Succede anche a voi?

Share this post


Link to post
Share on other sites

@michele: vero, lo fa anche a me solo la prima volta di ogni sessione (se metto in stop e riapro lo fa ancora la prima volta). xò prima mi pare proprio che lo facesse sempre, ed era fastidioso.

@baldas: no, nessun problema.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this