aMule High IP ma Kad firewalled


whenangelsdie
 Share

Recommended Posts

Uso una rete cable fornita dall'Università olandese in cui al momento studio.

Nonostante l'High ID aMule non funziona molto.

Mi sono accorto che "la freccettina in entrata del mappamondo" è spesso rossa. Smanettando un poco sono riuscito a farla diventare gialla: significa che la rete kad è firewalled.

situazione tipica

1) la cosa dura pochi minuti poi inesorabilmente ritorna rossa.

2) inesorabilmente ho sempre "impossibilile scaricare la lista dei nodi"

Cosa sbaglio?

Link to comment
Share on other sites

Nulla. Spesso è questione di tempo prima che la KAD diventi “normaleâ€. Quando ritorna rossa ti basta cliccare su “Bootstrap da client noti†perché si ricolleghi. Non riesce a scaricare la lista dei nodi perché quel file indicato dall'URL non esiste. Chiudi aMule, cancella il file dei nodi e poi riavvia aMule.

Link to comment
Share on other sites

1) Se la rete è molto instabile può capitare.

2) Non lo conosco ma non è necessario

3) Che se il problema era dovuto ai nodi corrotti, ora te li crea ex novo

4) Possibile.

Comunque c'è tanta gente che usa aMule senza la KAD, non è necessaria.

Link to comment
Share on other sites

Imposta un limite di upload di 5kB inferiore al limite massimo della rete. La KAD non velocizza alcun download ma può al massimo velocizzare la ricerca delle fonti: alla fine trovi comunque tutte le fonti tramite il server o lo scambio fonti.

La velocità dipende anche da quante fonti si hanno per download, da quanto lo si tiene acceso (minimo 5-10 ore), dai crediti che sono stati guadagnati e, soprattutto, c'è da ricordare che scarichi quanto gli altri inviano.

Link to comment
Share on other sites

  • 1 month later...

non mi odiate. sono nuovissima di mac, ho letto tutti i forum che ho trovato, controllato il firewall e tutto quello che ho capito dai vs posts ms:

- sono perennementa kad firewalled,

- non riesco a scaricare praticamente nulla (neppure una canzoncina piccina picciò), neppure stanotte che ho lasciato il pc acceso!!

- nessuno scarica da me.

sono collegata in ethernet da studentato inglese, limewire funzionava senza problemi.

se avete bisogno di più dettagli chiedetemi (con indicazioni su dove trovarli...sorry) e io ve li scriverò...

aiuto..

e

Link to comment
Share on other sites

Nulla. Spesso è questione di tempo prima che la KAD diventi “normaleâ€. Quando ritorna rossa ti basta cliccare su “Bootstrap da client noti†perché si ricolleghi. Non riesce a scaricare la lista dei nodi perché quel file indicato dall'URL non esiste. Chiudi aMule, cancella il file dei nodi e poi riavvia aMule.

scusate.....e da dove lo faccio? nn riesco a trovarlo....

Link to comment
Share on other sites

  • 1 month later...
  • 8 months later...

io prima avevo una connessione alice 2 mega con un modem ethernet (d-link 302t) ed avevo trovato se nn erro in questo forum come impostare amule...e vi giuro volava ed era sempre connesso solo kad!

ora sono passato a tiscali 7mg(effettivi6scarsi) con un'altro modem (d-link320t) solo che nn misi connette più alla rete kad... mi scarica decisamente più lento mi trova una metà delle cose(quindi anche meno fonti) e nn mi si connette in nessun modo alla rete kadamelia.... cosa devo fare? devo aprire delle porte...ok...le ho rese pubbliche sul mac...ma come faccio ne modem?

Grazie Ciao!!!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share