Sign in to follow this  
Guest

Adsl

Recommended Posts

La mia esperienza è la seguente:

Sono passato da un modem 56K ad ADSL flat (Tele2), non avendo altre possibilità in quanto abito in campagna.

Mi sono appena fatto una mini-rete WiFi installando: modem/router/accesspoint US Robotics (comprato su direct.it a 155 Euro) e schede airport sul mio PB e sull'iBook di mia moglie.

In questo modo me ne frego totalmente di accendi/spegni, collega/scollega, ecc.

In qualsiasi momento posso accedere al web anche solo per un'informazione veloce.

I portatili sono... portatili! Nel senso che si spostano dalla scrivania al salotto alla cucina al letto. Prima ero blindato (anche perchè la mia rete telefonica difettosa mi faceva funzionare l'ADSL solo sulla presa telefonica principale.)

E entrambi i Mac sono collegati! E sposto i file da un Mac all'altro senza che siano neanche sullo stesso piano (figuriamoci attaccati con un cavo!)

Insomma, una pacchia.

In totale ho speso 155(modem/router/accesspoint)+60(scheda Airport d'occasione)+80(scheda Airport Extreme su eBay)= 295 Euro. Credo d'avere persino risparmiato sulla spesa per un elettricista che mi sistemasse l'impianto, senza contare la comodità della libertà assoluta.

Nota finale per chi ha Tele2: funziona col Mac e si può tranquillamente usare un modem PPPoA.

Share this post


Link to post
Share on other sites
Guest

Mai fidarsi di tutto ciò che può esser fatto risalire a Telecom...

enrico> PPPoE è supportato nativamente da OS X, PPPoATM necessita di un driver che, normalmente, viene installato con i driver dei modem USB.

Share this post


Link to post
Share on other sites
Guest

ragazzi, non so dove sbattere la testa!

Il mio rivenditore Apple mi ha assicurato che tutti i passaggi sono stati effettuati correttamente.

Il 187 per voce di un operatore presuntuoso mi ha fatto presente che vedendo il mio modem la linea è in piedi e tutto funziona.

Ho riavviato 200 volte!

Il router supporta il PPPoE.

ma li PB non si connette.

mi consigliate uno spigolo abbastanza duro dove risbattere la testa!!

Share this post


Link to post
Share on other sites
Guest

Ho lo steso problema con un Ericsson HM220Dp: mi si connette ad Internet ma non riesco a fare niente!!! In telecom è tutto a posto, dicono. Ho navigato bene per una decina di giorni, poi nulla da un momento all'altro!

Share this post


Link to post
Share on other sites
Guest

Ho lo steso problema con un Ericsson HM220Dp: mi si connette ad Internet ma non riesco a fare niente!!! In telecom è tutto a posto, dicono. Ho navigato bene per una decina di giorni, poi nulla da un momento all'altro!

Share this post


Link to post
Share on other sites
Guest

Lillo> pretendi una verifica in centrale per la tipologia di protocollo adottata e/o una verifica sulla linea che *non* funziona...

p.s. con telecom non bisogna chiedere, bisogna PRETENDERE, a suon di denunce e risarcimento danni

Share this post


Link to post
Share on other sites
Guest

grazie matteo, ora provo a fare la voce grossa

(...)

loro ripetono che tutto va bene.

bhà.

ancora grazie

Share this post


Link to post
Share on other sites
Sign in to follow this