Recommended Posts

  • Replies 3.6k
  • Created
  • Last Reply

Top Posters In This Topic

Un caloroso saluto a tutti gli utenti Mac,

ho da poco fatto installare una linea ADSL dalla cara TELECOM Italia.

Installazione ok, niente da dire, tutto funziona correttamente, ma solo sul mio PC Wincozz 98! :-(

A quanto pare il simpatico modem lasciatomi in comodato non e' compatibile con il Mac (il mio e' un Powerbook G3 400 con OS 9) in quanto non esistono driver per la nostra amata macchina.

C'e' qualcuno che puo' illuminarmi sul da farsi?

Ciao, Francesco

P.S. ho gia' chiamato il 187 e non mi hanno saputo dire un benemerito piffero, se non che devo cambiare tutto e prendere il modem ethernet.

P.P.S. al 187 credevano che il Mac non avesse porte USB !!!!

Link to post
Share on other sites

Salve,

ho montato l'ADSL 640 di Atlanet sul mio G4.

Utilizzo il modem Alcatel Speed Touch Home (connessione via Ethernet).

Non sono riuscito a trovare nel sito una scheda che spieghi come configurare il modem con Mac OS X.

Qualcuno sà come configurarlo? Sono necessari software di terze parti?

Grazie.

Filippo

Link to post
Share on other sites

Piano.....

allora, il Modem che ti hanno data e' USB giusto?

Il modem USB, funziona con OS Classic 9/9.1/9.2.

Il modem USB, non funziona con OS X.

Ora il tuo problema e' su OS Classic, ma non ti devi preoccupare perche' i driver ci sono.

Chiami la telecom, e gli dici che nel loro contratto c'e menzionato l' uso con Mac, e quindi il tuo mac deve (DEVE) funzionare.

Se avessi preso il modem Ethernet tutto sarebbe stato piu' semplice, potevi usarlo sia su OS Classic sia su OS X.

Chiamali e batti i pugni, incavolati e urla.

Nel giro di un giorno tutto sara' apposto.

Link to post
Share on other sites

La settimana scorsa, sono andato in un centro abc a Vicenza,

per ordinare le mie due schedine Airport, e, visto che c'ero, ho chiesto se

era possibile usare OS X come base, e il tipo mi disse, che con

l' aggiornamento a 10.1.3, teoricamente era possibile.

Vi risulta?

Domani vado a prendere le due schedine Airport per l' iMac

e per il TI.

Link to post
Share on other sites

Anch'io ho il problema di spina:

ho Mac OS 9.2.2, la connessione funziona, ma NON riesco a navigare dai browser (IE e Netscape)."

Nessuno ci può aiutare?

Una costatazione importante è che nel controllo TCP/IP nel menù "Connessione via:" non mi si presenta la voce enternet, ma solamente le tre classiche "appletalk - ethernet - PPP".

Versione di enternet installata 1.2.3

Grazie a tutti

Link to post
Share on other sites