Adsl


Guest
 Share

Recommended Posts

Scusa se insisto ma non ho trovato altre info + esaudienti...

Sinceramente non so che connessione ho, ma desumo che sia PPPoA perche' l'operatore telecom con il Win 98 e modem USB si e' subilto collegato...

Ho seguito i suggerimenti e impostato il modem su PPPoA, (e continua a non funzionare... server PPPoE non trovato) ma a questo punto come faccio a far capire al Mac che si tratta di PPPoA invece di PPPoE!!

Mi consigli di insistere con telecom per farmi cambiare il protocollo in PPPoE, o c'e' un altro sistema per fare riconoscere al MAC il PPPoA?

grazie

Link to comment
Share on other sites

  • Replies 3.6k
  • Created
  • Last Reply

Top Posters In This Topic

Ciao a TUTTI, sono appena approdata su queste utilissime pagine di forum e spero possano essere utili anche a me prima che impazzisca... scherzo!

Problema: ho un I book, G3, utilizzo OSXPanther,

Considerando che usufruisco della linea Tiscali Adsl, vorrei collegare il mio modem Hamlet (Modem Adsl)640k al sistema operativo utilizzato. Ho realizzato fino ad ora che Tiscali offre un protocollo PPPOA mentre il modem configura una porta Ethernet ma sostiene anche un protocollo OverAtm.. Il sistema operativo è configurabile solo con PPPoverEthernet? C'è un modo con cui possa raggirare il problema? Sarei grata a chiunque possa darmi delle risposte..

Baci baci..... xxx

Link to comment
Share on other sites

In questo caso penso bisogna agire sulle preferenze di sistema e disabilitare la modalità PPPoE nelle preferenze del Network.

Non ho esperienza in proposito perchè nel mio caso Telecom attribuì il PPPoE.

Link to comment
Share on other sites

Sono arrivato in Fondo!!!!

Con il protocollo PPPoA da preferebze di netork si deve disabilitare il PPPoE e lasciare selezionato su TCP/IP "using DHCP". Quindi come hai suggerito si deve accedere alle impostazioni del modem tramite browser e selezionare PPPoA, quindi la connessione (nome e password) si effettual direttamente da li!!! WOW!!!!!! questa e la mia prima connessione ADSL... sto gia' scaricando 100MB....

comunque nel frattempo ho anche chiamato telecom e parlato con un operatoe. non mi ha assolutamtente riferito di alcun errore, ma mi ha detto che entro 2 giorni degli operatori devono sistemare qualcosa in centrale... forse a quel punto mi daranno una connessione PPPoE!?!?!

comunque grazie a tutti... sono diventato quasi esperto anch'io!!!

beppe

PS. visto che ho una connessione a tempo, in questo momento non so come fare a sconnettermi,,, lo scopriro' tra qualche ora...

Link to comment
Share on other sites

E non solo, durante il suo viaggetto s'è fatto pure un accordo con Poste Italiane ed è stato ospite illustre in Senato.

Per par-condicio adesso i nostri politiconi dovrebbero ospitare Linus Torvalds e Steve Jobs...

Link to comment
Share on other sites

Linus Torvalds è troppo occupato a ottimizzare e a rendere sempre più stabile il codice di Linux mentre Steve Jobs è continuamente impegnato a creare nuovi computer e dispositivi digitali che uniscano uno splendido design a funzionalità futuristiche sia dal punto di vista hardware che software. Solo Bill Gates, non dando nessuna importanza alla qualità di quello che produce e vende, può impegnarsi ad andare in giro per stringere mani e siglare accordi più o meno leciti con grandi aziende e leader politici in tutto il mondo.

E dato che Microsoft detiene oltre il 90 per centro del mercato dei sistemi operativi mentre Linux e MacOS hanno quote quasi irrisorie, se ne deduce che per avere successo è meglio produrre schifezze ma saperle vendere piuttosto che creare gioielli e pensare che soltanto perché sono belli si venderanno da soli... è sempre il marketing a farla da padrone, il che dimostra che gli esseri umani (beh, non tutti, per fortuna alcuni come noi si salvano ;-) si fanno infinocchiare con estrema facilità! CHE TRISTEZZA!!!

Link to comment
Share on other sites

Scusate, ma negli altri post non trovo niente al riguardo...mi hanno installato Rossoalice adsl (modem d-link ethernet)....è tutto

configurato e abilitato, mi collego ma non scarico un bel

niente...mentre con la linea tradizionale funziona tutto bene; ho

seguito le indicazioni di configurazione del Forum di Macity ma non

funzia....qualche idea di cosa non vada ? Grazie e a presto. Angelo

Link to comment
Share on other sites

 Share