Sign in to follow this  
Guest

Adsl

Recommended Posts

Alberto che stai a dire...

prelevare dati da un computer spento... non e' mica un auto a cui qualcuno ruba benzina dal serbatoio...

:-)

Se il disco non gira ti voglio vedere a prelevare i dati...

Torniamo a cose piu' serie..

:-)

Share this post


Link to post
Share on other sites
Guest

Quand'ero piccolo sul Monello c'era la pubblicità degli occhiali a raggi X per vedere sotto i vestiti. (Franco tu che sei mio coetaneo forse te li ricordi)

Con un paio di quelli si potrebbero vedere i bit sull'hd? ;-)

Share this post


Link to post
Share on other sites

Anche il telefono cellulare - potevamo razionalmente pensare - se e' spento non puo' comunicare. Invece poi si e' scoperto che c'erano degli hackers che riuscivano a localizzare l'esatta posizione di un individuo attraverso il suo cellulare - anche quando era spento - facendo un'interpolazione con i satelliti in orbita nello spazio.

Oggi questo e' un fatto acclarato, che tutti conoscono. Qualche anno fa non lo sapeva nessuno...

Share this post


Link to post
Share on other sites

Ho dato un'occhiata alla brochure del nuovo Sony VAIO PCG-SRX41P (...2 cm. di spessore, 1 chilo e 260 grammi di peso, PIII 800 Mhz a basso voltaggio, 512 K. cache, 256 MB Ram, 30 Giga HD, batteria 5 ore, display 10,4 pollici a 1024 x 768, WinXP Pro, tutte le interfacce del mondo e un treno di software a corredo, compreso Norton Antivirus e QuickTime 5).

Per quanto riguarda le interfacce, c'e' scritto:

Integrated Bluetooth Version 1.1 • Range: 10m – 100m • Data rate: max. 723 kbps

Integrated Wireless LAN 802.11b • Range: 10m – 100m • Data rate: max. 11 Mbps

Fra gli accessori opzionali c'e' una fantomatica '...Bluetooth modem station'.

Mi/vi domando: ...con il software che Apple ha recentemente preparato per Windows si puo' connettere questo VAIO ad una Base Station Airport? Sono stati presentati anche dei Toshiba con interfaccia WiFi: ...anche questi si possono interfacciare a una rete Airport?

Share this post


Link to post
Share on other sites
Guest

A casa ho un PowerMac G4 con Os X.1.3 ed un Titanium con Os 9.2.2 connessi ad una base airport (1° tipo). In attesa di ADSL, mi connetto in analogico e navigo contemporaneamente con i due Mac.

Che vi devo dire, non tornerei mai indietro. I cavi non servono più.

La sicurezza? Cosa se ne farà mai il nostro caro hacker dei miei file? Se mi telefona gli faccio una copia delle fotografie delle vacanze.

A parte gli scherzi, se Apple ha alzato il livello di sicurezza della base Airport evidentemente gli attacchi esterni sono possibili, ma da qui a pensare di essere tutti in pericolo ce ne passa. Senza considerare che se ti allontani più di una decina di metri dalla base perdi il segnale.

Viva il wireless.

Share this post


Link to post
Share on other sites

Ultime dal fronte:

mi sono arrivate le due schedine Airport, e ho provveduto ad installarle negli appositi mac: una nel iMac 400DV, e una sul Ti 400;

mi sono rassegnato ad usare l' iMac con OS Classic, e l' ho impostato come base station; il TI ha OS X, e l' ho impostato come client.

Il collegamento funzia(????), con i seguenti problemi:

1 - se dal Ti (os x) vado su Airport Admin ecc, non mi vede nessuna base.

2 - se cerco di configurare la base con Airport ecc, non mi finisce l' installazione.

3 - se da osx apro Netinfo ecc, mi vede il collegamento Airport attivo a 11 mb.

4 - se cerco di navigare in internet, funzia solo con certi siti. ( questo il 27.02.02, il 28.02.02 non caricava nulla.)

5 - se apro carracho non mi carica nessun tracker.

immagino che il problema sia che ho sbagliato qualcosa, quindi chiedo umilmente venia... l' iMac ha collegato un modem Ericsson ethernet, quindi nel pannello TCP/IP, c'e l' impostazione per il modem adsl.

Dopo aver configurato l' iMac come base station, ho creato un Network di nome Net2555, ho impostato una password, e ho attivato il software base station; da osx, mi sono colegato al network Net2555, e tutto sembrava funzionare, ma non riesco ad usare nessuna applicazione web.

Why?

Siccome non vorrei stressare ancora Settimio, chiedo aiuto a tutti voi. Necessito faq ecc.

grazie a tutti

wu

Share this post


Link to post
Share on other sites
Guest

Ciao ragazzi, sono anch'io uno di quelli che si trova in ufficio una connessione adsl di Telecom con il modem ethernet Ericsson. Va tutto "abbastanza" OK tranne per il fatto che ogni volta che mi voglio collegare ad internet o controllare la posta vevo effettuare manualmente un collegamento attraverso Enternet 300 (versione 1.11) mentre prima ero abituato a lanciare il browser e vai. Inoltre se mi voglio scollegare da internet devo sempre farlo manualmente anche se ho impostato un valore nelle preferenze di Enternet 300 alla voce "Idle timuout value". Qualcuno sa come fare per permettermi di collegarmi automaticamente attraverso l'uso del browser o del client di posta e scollegarmi dopo un periodo di inattività?

Grazie

Artù

Share this post


Link to post
Share on other sites
Guest

Credo che sia un problema di EnterNet perchè se provo a collegarmi con il browser senza aver prima effettuato la connessione manualmente, mi compare questo messaggio di errore:

"EnterNet

EnterNet is not configurated to automatically make a connection.

Connect manually with the EnterNet 300 application, or chenge the TCP/IP control panel to "Connect via" a different TCP/IP device".

Il messaggio è chiaro, quello che non è chiaro è come fare a configurare EnterNet in maniera che effettui un collegamento automatico, mentre se cambio il dispositivo nella voce "Connessione via" del pannello TCP/IP allora non riesco più a collegarmi ad internet.

So che c'è una versione aggiornata di EnterNet ma leggo proprio su questo tread che forse va peggio di questa...

boh..

Ciao

Share this post


Link to post
Share on other sites

Sono d'accordo anch'io; non tornerei indietro per nessun motivo. Ho una base airport ultima versione, connessa al modem adsl della alcatel speed touch home. Condivido l'accesso di un unico ip con tre computer: ibook 466 SE con X.1.3 (aggiornato airport oggi alla 2.0.2 che funzia bene) collegato wireless con la base, un 8500 G4/400 con 9.1 e un imac 233 con 9.2.2 collegati con cavo ethernet ad un mini hub da 5 porte a sua volta collegato alla base airport via cavo. Ovviamente condivido tranquillamente i file fra i 3 computer attivando appletalk (il 9 vede X e viceversa). I 50 metri sono garantiti al chiuso, per cui all'aperto aumentano sicuramente. La base airport é dotata di un firewall hardware che quindi funziona appena accendi la base, ed ho installato netbarrier nella rispettive versioni su tutti e 3 i computer (non si sa mai!). Comunque a computer spento é impossibile recuperare qualunque informazione da qualunque computer (per spento intendo senza corrente) mentre in stop sotto X é possibile riattivare il computer se accede l'amministratore sul network (opzione selezionabile dalle opzioni di risparmio energia). Anche la storia del telefonino spento che é localizzabile mi sembra una bufala metropolitana, considerando che un apparecchio elettrico spento non può essere in grado né di trasmettere né di ricevere (almeno che non sia radioattivo!).

Share this post


Link to post
Share on other sites
Sign in to follow this