Sign in to follow this  
Guest

Adsl

Recommended Posts

Qualche utente é riuscito ad installare il nuovo modem Ericsson hm220d che Telecom consegna con l'offerta BBB ?

Se la risposta é si potrebbe per favore postare le esatte istruzioni di installazione ?

Share this post


Link to post
Share on other sites

Qualche utente é riuscito ad installare il nuovo modem Ericsson hm220d che Telecom consegna con l'offerta BBB ?

Se la risposta é si potrebbe per favore postare le esatte istruzioni di installazione ?

Share this post


Link to post
Share on other sites

Qualche utente é riuscito ad installare il nuovo modem Ericsson hm220d che Telecom consegna con l'offerta BBB ?

Se la risposta é si potrebbe per favore postare le esatte istruzioni di installazione ?

Share this post


Link to post
Share on other sites
Guest

Salve a tutti

possiedo due abbonamenti ADSL, uno in studio, con un provider locale (Cities on Line) ed uno a casa (libero ADSL Premium), entrambi sotto 10.1 ed entrambi con modem Alcatel Ete, con il secondo contratto (libero) non riesco a scaricare la mail da un altro server non infostrada, ma la cosa peggiore che non riesco a collegarmi per niente ad alcuni indirizzi (es: Tin.it), sono loro che riescono ad inibire alcuni accessi?

Grazie

Share this post


Link to post
Share on other sites

Quale abbonamento ADSL mi consigliate (in base al prezzo e alla compatibilità con OSX)?

Tra l'altro ero abbonato ad ADSL ancora fino al 30 dicembre con Aruba e questa, a causa della migrazione verso Virgilio, ha interrotto il servizio (lasciandomi per strada!!!) e ora chi vuole può abbonarsi (con l'abbonamento annuale e non più mensile) a Virgilio, rimanendo cmq per un po' senza servizio per problemi tecnici loro, e gli altri, come me, si attaccano al tram e pare abbiano perso il servizio pagato...

Quindi, dal mio quesito iniziale, scarto già Aruba!

Share this post


Link to post
Share on other sites

Ciao a tutti,

ieri mi è arrivato il Powerbook G4 550, e stamattina volevo connettermi ad

internet utilizzando la connessione dell'ufficio:

Ho un router Alcaltel SpeedTouch Pro, a sua volta collegato ad un Hub dove

son collegati 8 PC Windows.

Premetto che l'ip del router è fisso. Su mac uso questa procedura :

Network - Scheda Ethernet - Configura Manualmente TCP /IP:

indirizzo ip : 192.168.10.25

Subnet: 255.255.255.0

Router : 192.168.10.1 (l'indirizzo IP del router)

DNS : quello fornito dal mio provider

Nonostante cio', non appena apro Explorer, mi dice "Impossibile trovare il

server specificato".

La connessione via modem invece funziona bene... dove sbaglio ???

Grazie in anticipo per le risposte

Pino

Share this post


Link to post
Share on other sites
Guest

Ma il router non è configurato per fare anche da server DHCP ?

Sembra un errore del DNS, sicuro che sia corretto?

Share this post


Link to post
Share on other sites
Guest

Salve a tutti, sono nuovo del forum.

Ho un problema con l'ADSL Telecom e il Mac (e a quanto pare non sono il solo).

Prima premetto che in casa ho una piccola rete locale composta dal mio Mac (che ho da un mese e so usare ancora relativamente poco) e due IBM dei miei vicini di casa (in questi giorni uno solo) collegati tramite un HUB, con i quali condividerò la linea ADSL.

L'altro giorno è venuto il tecnico Telecom ad installare il modem. Quando gli abbiamo detto che intendevamo condividere la connessione fra più computer compreso un Mac, ci ha dato, anzichè il modem USB, un modem Ehternet (sempre della Alcatel) poichè sosteneva che con esso sia possibile collegare più computer contemporaneamente senza bisogno d'altro nè in termini di software nè di hardware. Su questo sto incominciando a nutrire qualche dubbio.

Ho configurato da solo il Mac, dato che il tecnico non aveva MAI VISTO MacOS X e ha cercato di installarmi un programma per MacOS 9, chiamato EnterNet, mandandomi in palla il sistema operativo (mi pare dicesse Bus Error o qualcosa del genere, cmq ora si è risolto da sè).

Le impostazioni che ho messo sono:

IP: 10.0.0.3 (consigliato dal tecnico, 10.0.0.2 è il mio vicino)

Mask: 255.255.255.0

IP Router: 10.0.0.138 (ossia quello del modem)

DNS: quelli detti dal tecnico.

Nel PC del mio vicino il tecnico ha inserito anche:

Host: tin

Dominio: tin.it

Ho già avuto l'adsl telecom in prova tempo fa, e ricordo che senza riempire questi due campi è impossibile accedere ai siti scrivendo l'URL, ed è necessario scrivere l'IP (eccezion fatta per pochi siti come quello della TIN).

Potreste dirmi dove inserire queste due stringhe?

E soprattutto... potreste dirmi dove inserire UserID e Password?

Qualcuno sul canale IRC #macintosh mi ha detto che generalmente per un router non dovrebbe essercene bisogno, tuttavia il mio vicino deve inserirle (tramite un programma fornito da Telecom stessa).

Adesso, se apro Explorer, rimane per lungo tempo fermo a cercare il server per poi darmi un errore di connessione.

Nota: la rete rileva sia il computer del mio vicino, sia il modem.

Quando al mio vicino cade la linea, deve aspettare diversi minuti prima di potersi connettere di nuovo (qui non so perchè).

Tutti i tentativi che ho fatto finora, non potendo inserire UserID e Password, li ho fatti mentre il mio vicino era connesso.

Ma siamo sicuri che il modem supporti più di un computer connesso contemporaneamente?

Potreste darmi qualche aiuto?

Grazie mille a chi vorrà rispondere!

Share this post


Link to post
Share on other sites
Guest

Se cerchi un po' nel forum e fra gli articoli di Macitynet, potrai trovare già un po' di risposte, un breve riassunto:

- Sarebbe stato meglio chiedere subito la connessione ethernet perchè usa il protocollo PPPoE gestito direttamente da Mac OS X, se l'abbonamento è per modem USB, allora è attivato ATMoE che rende le cose un po' più complicate. Vista la configurazione che hai indicato direi che è proprio questo il caso.

- Se è un modem, e non un router (hardware o software), non puoi collegarlo alla rete e sperare che funzioni con tutti i computer contemporanemente, ma solo uno alla volta. Può darsi anche che funzioni, ma in tal caso è un 'baco' del provider, in quanto è come se effettuassi più chiamate contemporaneamente.

- Su MacOS X puoi provare a mettere i tuoi dati nella finestra PPPoE, ma dubito che funzioni, in alternativa puoi installare pptpgui, dovrebbe funzionare con i modem alcatel, ma non ho mai provato direttamente.

- un'altra possibilità è acquistare un router lan-lan (tipo Draytek, Netgear, ecc.) che abbia anche il protocollo PPTP o AtMoE.

Per quanto riguarda host e dominio sono obbligatori in windows perché altrimenti non attiva la risoluzione via DNS, su mac non sono necessari. Il dominio comunque è nella finestra delle impostazioni TCP/IP (dominio di ricerca)

Camillo> ehm, un hub di regola non ha un indirizzo ip...

Share this post


Link to post
Share on other sites
Guest

Grazie a Massimo per la risposta.

Penso che pptpgui serva solo appunto per connessioni di tipo PPPoE... conosci qualche altra soluzione per potermi collegare con ATMoE senza dover acquistare nient'altro?

Ah, se inserivo tin.it nei domini di ricerca, non riuscivo più a vedere il modem e il pc del mio vicino nella rete (nemmeno i ping funzionavano).

Grazie

Share this post


Link to post
Share on other sites
Sign in to follow this