Recommended Posts

Allora, vi scrivo perche' spero che possiate aiutarmi a risolvere questo dilemma, che mi sta frenando dall'acquistare un iBook 800 14" ;-(

Dunque, possiedo un notebook con XP, su cui e' montato un Ericsson 120dp datomi dalla Telecom, e che, almeno finora, dopo 3 mesi, funziona perfettamente.

Assodato che tale modem non funziona con il Mac (mentre il 220dp si!!, ma c...ooo!!!), vorrei sapere:

1) se esiste la possibilita' di usare la connessione PPPoATm su Mac, o se per forza devo usare la PPPoE

2) quali sono, in caso sia possibile sfuttare la connessione PPPoATM, i modem usb da utilizzare

3) in ogni caso, quali sono, o sarebbero, i modem migliori per l'Adsl su Mac?

Ciao a tutti, e scrivetemi presto, perche' voglio davvero entrare anch'io nel vostro club!!

Ciao

Chicco

Link to post
Share on other sites
  • Replies 3.6k
  • Created
  • Last Reply

Top Posters In This Topic

Telecom cambia il modem su richiesta del cliente ma, attenzione, si "dimentica" di avvisare il cliente che egli deve comunicare alla telecom stessa il cambio di protocollo (da PPPoATM a PPPoE), il passaggio NON è automatico.

La procedura è rapida e sono necessari un paio di giorni.

Link to post
Share on other sites

Al cambio del modem avevo gia' pensato, pero' mi sarebbe piaciuto sapere se esistono dei modelli di modem ADSL PPPoATM in vendita, cosi', tanto per informazione!! ;-))

Comunque, grazie a tutti per le risposte (e soprattutto per non avere mandato aff... un povero utente Win...)

Ciao a tutti

Link to post
Share on other sites

Un piccolo problemino:

sono collegato alla rete con ADSL di Albacom tramite unG4 con MAC OS 10.1, tutto bene per navigare e scaricare email, ma quando provo ad inviare email iniziano i problemi.

Se l'email non ha allegati e non supera i 39k ho qualche speranza, diversamente è impossibile si blocca tutto.

Ho provato ad informarmi presso Albacom e mi hanno detto di impostare utente e parola chiave per l' autenticazione del server SMTP, cosa che ho fatto ma il risultato non cambia.

Cosa posso fare?

Aggiornare il sistema operativo potrebbe servire?

Dimenticare l'ADSL e passare a fastweb?

cosa ne dite

Link to post
Share on other sites

oggi Domenica primo sudato giorno di connessione

(dopo SOLO 4 giorni persi in configurazioni male assistite......per chi si trovasse in difficolta di connessione posso fare un dettagliato racconto) :

velocita di contratto 640 e 128

velocita Reali massime 7 in dl e 4 in ul

che dire.... andavo piu veloce con isdn che avevo prima

posso ancora disdire ....???

configurazione :

Elitel offre adsl solo PPPoA

io possiedo modem ericson 220 che non è compatibile con Elitel (da verifiche fatte dai loro tecnici) ed un modem speed touch alcatel ethernet (che opportunamente configurato funziona)

imac con jaguar (collegato al modem tramite VPN su ethernet)).

mi piacerebbe avere confronti con altri utenti elitel (anche se forse ora è troppo tardi...Posted Image((()

Link to post
Share on other sites

>Ray74

Se hai l'Ericsson hm220dp su Ethernet vai a

http://help.virgilio.it/guide/dettaglio.jsp?id=3129

(come scritto in un post più sopraPosted Image )

Se invece il tuo modem è il modello Ericsson di cui sopra allora l'indirizzo è ... lo stesso, visto che l'Ericsson può essere configurato sia come modem che come router.

Leggi per benino ed osserva bene le schermate di OSX, se lo usi, o quelle di OS9.x: ti viene spegato per filo e per segno come si deve fare. In ogni caso tin.it ti dovrebbe aver fornito di user id e password, il resto è sul web, alla stessa pagina di prima Posted Image

E stai sereno

Posted ImagePosted ImagePosted Image

(leggi, leggi bene, mi raccomando, soprattutto i post precedenti....)

Ciao

Link to post
Share on other sites

Allora, ricapitoliamo un po': la trafila descritta in quella sezione di virgilio l'avevo già provata (a parte il DNS che dovrebbe essere opzionale) e anche stavolta il risultato è:

-Could not find a PPPoE server.

Premetto ancora che all'avvio del mio computer sotto OS X 10.2.2 il led della porta Ethernet è spento, si accende ad intermittenza solo quando cerco di collegarmi, purtroppo senza successo.

Ho provato anche ad aggiornare il firmware, come consigliate in un forum di Macity, scaricando mi due file:

fw_2MB_ok.zip-link

fw_4MB_ok.zip-link

ma ancora ricevo errori (premetto che l'unico IP del modem che ho trovato nel manuale è il 192.168.254.254)!!! In uno ricevo il seguente:

-The software update could not proceed. Check that the modem IP number is correct and try again.

nell'altro questo:

-Error: Impossibile aprire il file tftplock.key. Aggiornamento interrotto.

Quindi anche questi due tentativi sono stati vani!!!

Ho letto inoltre nel forum di Macity di una possibilità di configurazione del modem via browser cambiando i parametri VP e VC ma non ho ancora capito come fare!!

Quindi dopo circa una giornata di tentativi sono ancora bloccato.

Da OS 9 la spia della porta Ethernet si accende subito all'avvio anche se non ho ancora capito come configura il Remote Access, Apple Talk, ..... ecc.

Si accettano consigli di qualsiasi tipo, grazie

Andrea

Link to post
Share on other sites