Sign in to follow this  
Guest

Adsl

Recommended Posts

Un mio amico ha scelto questo tipo di abbonamento. L'omino telecom ha installato tutto, la base alcaltel st 570 e una scheda pcmcia nel pismo (OS9) di sua moglie. Tutto ok. Tutto funziona.

Solo che dietro mio consiglio l'amico ha preso pure una scheda airport per il suo g4 desktop.

Ma non vi e' verso di fare comunicare la base con il g4. Abbiamo provato con e senza wep sulla base ma nulla. A quanto pare poi la telecom è intervenuta pesantemente sul sw della base che non permette nessuna configurazione, grrrr, hanno pure bloccato l'accesso in telnet.

Qualcuno ha avuto esperienze simili?

Share this post


Link to post
Share on other sites

Beh, a me è successo un caso simile in due occasioni: connesso alla rete ma impossibilitato a navigare. La prima volta mi diceva che non trovava un server (ho appurato che è stato un problema di Tin.it). La seconda volta, 10 giorni fa, idem. Contatto Tin.it, mi guidano sul terminale: ping 192.168.254.254. Nulla. Risultato: PING 192.168.254.254 (192.168.254.254): 56 data bytes. Consiglio del tecnico: reinstallare perché c'è un problema nel TCP. Reinstallare cosa? OSX 10.2.3? Posted Image

Il fatto è che adesso pur funzionando il tutto (192.168.xxx.x) non mi posso collegare al numero pingato

per controllare i settaggi, se mai ne avessi bisogno! Ed è andato a posto circa un quarto d'ora dopo la telefonata.

Bah! Posted Image

Share this post


Link to post
Share on other sites

Anche io ho il medesimo dubbio da proporre a chiunque ne sappia qualcosa...

Ho un abbonamento Adsl Tim (alice flat 256 che attende da BEN DUE MESI di diventare 640).

Ho ordinato pochi giorni fa la base Airport Extreme, insieme ad un iMac lcd 17"... ma non vorrei aver commeso un incauto acquisto.

Ricordo che tra le opzioni di alice, in effetti figura un'Alice FLASH che prevede la connessione wireless. Io pensavo che la differenza consistesse semplicemente nella dotazione di un modem/router wi-fi, ma ora mi sorge il dubbio che anche il segnale possa essere differente... qualcuno sa dirmi qualcosa?

Share this post


Link to post
Share on other sites
Guest

Guarda, la lunghezza nel cambiamento di banda è "normale", e poi non ti devi preoccupare.... puoi benissimo usare Airport per collegarti senza fili! Buona navigazione Posted Image

Share this post


Link to post
Share on other sites

Cosa intendi Luca con puoi benissimo usare airport?

Se intendi router/modem adsl + base airport sono d'accordo. Se invece intendi dire che con una scheda airport ci si riesce a collegare ad una base alice flash (alcatel ST 570 taroccato da mamma telecom) allora sono in disaccordo. La base alcatel compare nella lista dei networks come disponibile ma non è possibile usarla! Se tu ce l'hai fatta dimmi come, per piacere!

Saluti

Cristiano

Share this post


Link to post
Share on other sites
Guest

Scusa, io non ho ADSL Flash, per cui mi spiace Posted Image

ma che problemi si hanno? se ci si collega al Network creato dalla base.... che succede?

ciao!

Share this post


Link to post
Share on other sites

Gianluca: no, non dovresti avere problemi!

Luca: Il network viene listato come disponible ma se lo si seleziona il mac dice na roba tipo: error connecting to network... cha abbiano blindato i mac?

Cristiano

Share this post


Link to post
Share on other sites
Guest

Conclusione dopo almeno 10 giorni di tentativi col modem Ericsson e Alice telecom : lascio tutto, disdico l'abbonamento ad Alice e mi tengo il collegamento normale in analogico , pur se lento, per qualche altro mese in attesa che il mercato offra qualche occasione o migliori nel suo complesso. Comunque, che delusione! Continuo ad essere pressato da offerte fastweb su fibra ottica (che probabilmente risolverebbe tutti i problemi) ma per una serie di motivi devo tenermi anche il telefono e linea Telecom normali, e sommare i due costi mi diventa un po' troppo caro:

Grazie a quanti mi hanno aiutato e in bocca al lupo a tutti i nuovi utenti Alice + Ericsson220

Massimo RebecchiPosted Image\clipart{sad}

Share this post


Link to post
Share on other sites

Può benissimo darsi che la base Telecom sia "protetta" in modo da permettere la connessione di un solo computer. Scommetto che per le LAN c'è un abbonamento diverso, più costoso.

Share this post


Link to post
Share on other sites

Il motivo per cui il browser ti dice "Error 404 resource not available" è dovuto che al fatto che hai installato l'update del firmware del modem fornito da telecom nel cd. Questo update blocca l'accesso al modem via browser. Bloccando l'accesso alla configurazione del modem non è possibile settarlo come router risparmiando sul contratto adsl! In sintesi puntando il browser su http://192.168.254.254 come riportato su http://help.virgilio.it/guide/dettaglio.jsp?id=3129&step=3380 si accede alla configurazione del modem; nel menù "operating mode" compare "bridged" per usare il modem come semplice modem adsl, ma nel menù a tendina compare anche router! L'update setta i parametri corretti per telecom ma poi blocca il modem così che è impossibile accedervi. Per ripristinare la configurazione iniziale credo si debbano usare i file presenti su http://homepage.mac.com/madhawk/Menu2.html. Per configurare il modem bisogna collegarlo direttamente al mac non via airport per es., poi dal pannello network selezionare ethernet, togliere "collegamento usando PPPoE" , e selezionare il TCP su "utilizzo di DHCP". Ricordarsi poi di rimettere PPPoE per ricollegarsi ad internet. Safari non funziona per via dell'applet contenuta, ma I.E. va bene. Per configurare il modem non importa collegarlo alla presa del telefono. Se riesci ad accedere alla pagina di configurazione del modem, magari ti puoi rendere conto meglio dei parametri settati rispetto a quelli segnalati alla pagina http://help.virgilio.it/guide/dettaglio.jsp?id=3129&step=3380

Share this post


Link to post
Share on other sites
Sign in to follow this