Sign in to follow this  
Guest

Adsl

Recommended Posts

Guest

Salve a tutti

È la prima volta che scrivo in questo gruppo e sono felice che

esista perché spero che qualcuno mi aiuti dato che la

U.S.Robotic pare non ci riesca.

Vengo al dunque Possiedo U.S.ROBOTICS® SureConnect®

ADSL Ethernet/USB Router un G4 con sistema operativo 9.2 sul

primo HD ed sistema operativo OS10.1 sul secondo HD in più

ho un vecchio Mac Power 9600/300 con OS 9.1, ed in oltre il

router citato prima di cui non so se ho fatto un buon acquisto,

dato che non so praticamente nulla ne su come installarlo dato

che a quanto pare non esistono ancora driver per tale

piattaforma ed in oltre il manuale è completamente in inglese e

come se non bastassse al centro assistenza non sanno dirmi

praticamente nulla.

A questo punto non so come installare il router tramite la Porta

ethernet premettendo che ho un abbonamento TIN Giornaliero.

Certa di un Vs. aiuto ringrazio anticipatamente.

[email protected]

Share this post


Link to post
Share on other sites
Guest

Salve a tutti

È la prima volta che scrivo in questo gruppo e sono felice che

esista perché spero che qualcuno mi aiuti dato che la

U.S.Robotic pare non ci riesca.

Vengo al dunque Possiedo U.S.ROBOTICS® SureConnect®

ADSL Ethernet/USB Router un G4 con sistema operativo 9.2 sul

primo HD ed sistema operativo OS10.1 sul secondo HD in più

ho un vecchio Mac Power 9600/300 con OS 9.1, ed in oltre il

router citato prima di cui non so se ho fatto un buon acquisto,

dato che non so praticamente nulla ne su come installarlo dato

che a quanto pare non esistono ancora driver per tale

piattaforma ed in oltre il manuale è completamente in inglese e

come se non bastassse al centro assistenza non sanno dirmi

praticamente nulla.

A questo punto non so come installare il router tramite la Porta

ethernet premettendo che ho un abbonamento TIN Giornaliero.

Certa di un Vs. aiuto ringrazio anticipatamente.

[email protected]

Share this post


Link to post
Share on other sites
Guest

Salve a tutti

È la prima volta che scrivo in questo gruppo e sono felice che

esista perché spero che qualcuno mi aiuti dato che la

U.S.Robotic pare non ci riesca.

Vengo al dunque Possiedo U.S.ROBOTICS® SureConnect®

ADSL Ethernet/USB Router un G4 con sistema operativo 9.2 sul

primo HD ed sistema operativo OS10.1 sul secondo HD in più

ho un vecchio Mac Power 9600/300 con OS 9.1, ed in oltre il

router citato prima di cui non so se ho fatto un buon acquisto,

dato che non so praticamente nulla ne su come installarlo dato

che a quanto pare non esistono ancora driver per tale

piattaforma ed in oltre il manuale è completamente in inglese e

come se non bastassse al centro assistenza non sanno dirmi

praticamente nulla.

A questo punto non so come installare il router tramite la Porta

ethernet premettendo che ho un abbonamento TIN Giornaliero.

Certa di un Vs. aiuto ringrazio anticipatamente.

[email protected]

Share this post


Link to post
Share on other sites
Guest

D'accordo: mi hai convinto. Siccome il modem è ancora in ufficio domattina provo. Peraltro sono certo di aver già utilizzato il file fw_2MB_ok.zip indicato in un altro punto di questo forum e mi ricordo che la barra di progresso non si muoveva (quindi il modem non ripristinava nulla), ma immagino che alla fine di tutto riceverò la stessa risposta : "Error 404 resource not available"

Credo che le tue considerazioni sull'ipocrisia commerciale di Telecom siano corrette: il modem Ericsson costa poco (!!!) ma è meglio che gli utenti comuni non ci mettano le mani sopra. Così lo imposto col protocollo PPPoA in default anche per chi ha chiesto esplicitamente la versione ethernet e se non gli funziona nulla (e te credo ...) posso fare un bell'intervento tecnico a pagamento (come dimostrano altri messaggi precedenti al mio) visto che il modem dopo la prima volta si "chiude a riccio" e non cambi più niente

Ti farò sapere

Massimo

Share this post


Link to post
Share on other sites

Anche io ho avuto il mio da fare per configurare un modem ericsson hm220dp, con tin.it. Dopo esserci riuscito però non sono più stato in grado di ritornare sui miei passi e rientrare nel modem. Sia impostando come ip della macchina 192.168... sia impostandola in DHCP, naturalmente togliendo il protocollo PPPoE.

Mi ricordo che il parto è durato dieci giorni e circa venti telefonate al numero verde.

Share this post


Link to post
Share on other sites
Guest

Per Alessandro :

" ... quod erat demonstrandum ..."

Nonostante i tuoi suggerimenti e i ripetuti tentativi di riportare il modem alle impostazioni precedenti (per cambiare il protocollo in PPPoE) la risposta non muta : "Error 404 resource not available"

Per Gian Luca:

Sono contento di non essere solo nelle mie sventure

Proverò ancora a rispiegare il mio problema a Telecom e magari a farmi dare da loro un modem preimpostato per ethernet-Mac

Massimo Posted Image

Share this post


Link to post
Share on other sites
Guest

Salve...tanto per essere ripetitivi.... a breve farò anche io un abbonamento ALICE flat...per quel che ho letto negli altri post devo chiedere un modem ethernet (quello usb il mac non lo vede)...e fino quà tutto ok!

Le domande ora sono...quanti cavoli di problemi ci sono per far vedere al Mac il modem e riuscirci a navigare....aggiornamento, non aggiornamento del mdem etc. etc.... inoltre in un 'altra stanza ho un PC con Xp e vorrei fargli condividere il modem (badate bene non la connessione), ho bisogno che entrambi Mac o PC possano navigare senza aver bisogno che l'altro computer sia acceso! Con un Hub potrei andare bene?

Share this post


Link to post
Share on other sites
Guest

caro joe, questa sembra la domanda dell'anno! io ancora non ci sono riuscito e per essere sincero ci provo da un pò! tempo fa su macity è uscito un tutorial che spiega come configurare X 10.2 in casi simili a questo e ho potuto constatare che sul mac non sbagliavo niente. ora aspetto che qualche anima pia mi dica in modo dettagliato come comportarmi su win 2000 (davvero, non lo capisco!Posted Image)

Share this post


Link to post
Share on other sites

HDSL in ufficio BBB Adsl a casa come devo gestire le postazioni senza dover a cambiare in ogni spostamento il server di posta in uscita Posted ImagePosted Image ??? saluti giò}} io uso un TI 500 OSX 2.3

Share this post


Link to post
Share on other sites
Guest

Salve a tutti, ho l'ADSL Alice 256 da circa un mese e dopo varie traversie, cambi di modem e verifiche della linea sono riuscito (facciamo le corna) a trovare una situazione stabile.

Ora posseggo un modem Alcatel Speed Touch Home Ethernet e vorrei connettermi ad internet automaticamente all'avvio del mio Mac. Ho degli amici Win e Linux users che riescono a farlo e ciò mi rode un po'!!! Sono convinto che si possa fare anche con il nostro OS X, ma come?

Qualcuno di voi mi sa dare qualche dritta?

Grazie e saluti a tutti

Share this post


Link to post
Share on other sites
Sign in to follow this