Sign in to follow this  
Guest

Adsl

Recommended Posts

Guest

Devi acquistare una scheda airport per il computer e una base airport; oppure cablare l'appartamento con un cavo ethernet UTP Cat-5 da far passare nello zoccolino del muro.

Ciao.

Share this post


Link to post
Share on other sites
Guest

Grazie per la risposta. posso comunque installare la scheda da solo?

Ciao.

Pierpaolo

Share this post


Link to post
Share on other sites
Guest

Avevo dimeninticato una cosa. Ho bisogno di una base airport con modem e antenna o una senza?

Grazie. Pierpaolo

Share this post


Link to post
Share on other sites
Guest

La scheda si installa nella base dell'iMac svitando un paio di viti, nell'area definita accessibile da parte dell'utente.

L'antenna, se non erro, serve a estendere il segnale, il modem della base è un normale 56K; tu hai ADSL (modem ethernet? ericsson hp220?) e utilizzerai la porta ethernet predisposta, ti avanza una porta ethernet per la rete locale e, nelle nuove basi, una USB per condividere la stampante.

Share this post


Link to post
Share on other sites
Guest

Signore e signori ...

Hanno scoperto "qualcosa" in centrale Telecom... (cosa ? boh!?).

Tutte le prove che ho eseguito davano sempre lo stesso risultato, la mia rete andava a singhiozzo finchè...

...per l'ennesima volta, telefono ad un tecnico (curiosamente gentile) che mi dice che il giorno dopo avrebbero eseguito dei test.

Credo che li abbiano realmente fatti visto che addirittura perdevo l'allineamento ADSL in quella giornata (questo non era mai successo), ma oggi la mia rete "si è trasformata": sta funzionando di continuo!!

Prima di cantare vittoria, però, aspetto che la cosa duri almeno una settimana, non vorrei fosse solo una coincidenza...

Vi aggiornerò.

Sempre 1000 grazie a tutti...

Max

Share this post


Link to post
Share on other sites
Guest

Secondo me ti hanno attivato il PPPoA in centrale....quando hai fatto richiesta della linea hai specificato che tipo di modem usavi???

alla fine che settaggi hai lasciato?

Share this post


Link to post
Share on other sites
Guest

Beh, in effetti... il router è PPPoE e PPPoATM; potrebbero esserci stati problemi di comunicazione tra la centrale e il router...

Share this post


Link to post
Share on other sites
Guest

I settaggi sono sempre rimasti quelli forniti ai tempi dell'abbonamento, cioè PPPoE/LLC-based, ma questo era già stato discusso proprio durante l'attivazione.

Mi sembra ridicolo che solo oggi si siano accorti di questo parametro...

...intanto sono impazzito, stavo quasi dando colpa al mio OS X (anche se gestisco 250 Mac e non è MAI accaduto niente di simile...)

Comunque se a qualcuno dovesse capitare questo problema con Alice ora (forse) ci sarà più chiaro cosa fare...

Comunque a volte il forum è migliore di 100 manuali...!

Grazie 1000 a tutti.

Max

Share this post


Link to post
Share on other sites
Guest

sto usando quel modem con os 9.1 e funziona perfettamente. Vorrei capire qual'è il vostro problema.

Io nn riesco ad utilizzarlo con Os X

Share this post


Link to post
Share on other sites
Guest

ragazzi aiutatemi sto impazzendo, ho un powermac g3 con OS 9.0 collegato ad un modem BBB ADSL Ericsonn bconnect , con connessione Enternet.......provando ad aggiornare l'Os alla versione 9.1 o 9.2 mi sono accorta di alcune incompatibilita' del TCP/IP con la nuova configurazione del system.

Ho provato in tutti i modi a far funzionare la connessione, ma purtroppo nonostante sia tornata al 9.0 , il tcp/ip nn mi mostra piu' la connessione Enternet tra le scelte, sono disperata come posso fare???

ps inoltre tornando dal 9.1 al 9.0 mostra errori nelle estensioni riguardo all'Open Transport, dicendo che non ne trova alcune e impossiblitandomi ad usare quasi totalmente il computer.....eppure dovrebbero esserci.

Share this post


Link to post
Share on other sites
Guest

Ciao a Tutti, lo so che questo argomento è già stato trattato, ho anche cercato di leggere i vari post precedenti, però... non ho capito un tubo.

Ebbene sì le reti non sono il mio forte.

Vi prego aiutatemi, ho un G4 collegato all'adsl di tin tramite modem Alcatel Ethernet, vorrei collegarlo in rete con un iBook ed un AMD con su XP.

Nella rete anche se vedo internet solo sul g4 mi va benissimo, ma vorrei riuscire a condividere i files tra i computer.

E' possibile senza utilizzare un router?

Mi sono fatto prestare un hub a 5 porte ethernet, mi può servire?

Mi date le istruzioni (se esistono) per collegare il tutto?

Grazie a tutti per l'aiutoPosted Image

Share this post


Link to post
Share on other sites
Sign in to follow this