Recommended Posts

  • Replies 3.6k
  • Created
  • Last Reply

Top Posters In This Topic

prima di airport il mio collegamento era tramite modem ethernet via PPPoE ( mi sono assicurato che il collegamento ethernet fosse abilitato su Alice e non invece un collegamento via usb come in un primo momento ho scoperto avevano fatto con me)

ho solo messo la mia user id e la password aprendo network >ethernet integrata>PPoE ( e nelle opzioni ho abilitato invia pacchetti echo PPP e abilita rapporti dettagliati)

Quando ho installato airport ( che è un router no? ) ho modificato il collegamento di default ( dhcp) con quello PPoP inserendo i dati come sopra usando Airport Utilities

Questo perchè con le impostazioni di default non navigavo...

Ora tutto funziona a meraviglia ma mi chiedo che differenza ci sia tra un collegamento internet via PPPoE e DHCP ( e quest' ultimo è forse migliore/più veloce? )e perchè ho dovuto modificare... ( naturalmente come collegamento tra i due computer è rimasto il DHCP quindi se non ho capito male ho un ip virtuale e dinamico il che mi sembra di capire da alcuni problemi con applicazioni che richiedono ip fissi come le videoconferenze..)

Link to post
Share on other sites

alt, DHCP é un protocollo LAN, PPPoE é un protocollo per internet...

DHCP si usa quando la connessione viene gestita da un router... (il router va configurato con i parametri usati nel PPPoE)

PPPoE quando la connessione é diretta...

Link to post
Share on other sites

ok avevo un pò di confusione...il fatto è che la configurazione denominata airport che si è creata presenta solo il protocollo dhcp ( ma si riferisce al protocollo che la base e le schede usano tra di loro vero? )

inoltre la base airport viene consegnato con il protocollo dhcp di default

nel manualetto di accompagnamento non avvisano di cambiare il protocollo per il collegamento internet ...

io ci sono arrivato quando ho curiosato nelle utility airport per capire perchè il collegamento internet non andava...

Resta il probleme dell' ip virtuale dinamico ( questo avviso mi è arrivato quando ho aperto l' applicazione ispq)

ma se non ho capito male tra le varie possibilità d settaggio di dhcp posso assegnare io un ip fisso alle varie macchine o no?

Link to post
Share on other sites

ah io non ho inserito i numeri dns...

quando ho inserito i numeri che mi ha dato la telecom e che usavo inizialmente con la conessione via modem senza airport non navigavo più...mah

Inserirli manualmente nel caso fossero corretti rispetto a quelli forniti in automatico fa aumentare la prestazione del collegamento internet o in definitiva sono superflui?

Link to post
Share on other sites

Riccardo> Personalmente tendo a fare le cose più semplici senza complicarmi la vita... ti posso dire quello che so...

PPP è l'acronimo di Point-to-Point-Protocol e quindi riguarda una trasmissione dati (protocollo di rete) tra due dispositivi (computer-server) collegati "direttamente".

DHCP siginifica Dynamic Host Configuration Protocol, un protocollo di rete autoconfigurante... anche fastweb lavora con questo protocollo...

la base airport gestisce il collegamento PPPoE (per cui va configurata con User, password e DNS del servizio ADSL/fibra ottica, ecc...), essendo anche un router, la base configura e gestisce la rete locale (LAN), i computer nella rete locale dovranno essere configurati: la via più semplice è il DHCP, però è possibile assegnare anche indirizzi IP fissi (ma non saprei dirti che utilità abbia una opzione simile, forse per qualche funzione da server...). Inoltre un router possiede la capacità di mascherare la LAN verso l'esterno (NAT-Network Address Translation, che rende virtualmente invisibile la rete all'esterno) e permettere la condivisione della connessione con un unico IP tra tanti computer...

per i DNS, di solito se ci sono è meglio, però non è obbligatorio averli (libero funziona senza DNS, il mio attuale account ADSL ce li ha...)... mah?

Link to post
Share on other sites

Ho un problema gravissimo e ridicolo al tempo stesso. Da circa un mese non riesco più ad inviare file che superano i 3 k di peso, questo vale sia per la posta che per trasferimento dati ftp. Specifico anche che in fase di download funziona tutto benissimo. Ho una normalissima connessione adsl di tin a 256 K, che tra l'altro è sempre andata benissimo, e un modem Ericson hm220dp. Il mio OSX è aggiornato alla versione 10.2.4. La configuarazione ad internet del mio computer direi proprio che è corretta e la connessione è perfettamente funzionante visto che se collego un PC all'adsl il problema non sparisce come per magia. Ho provato la bellezza di tre mac su questa connessione per paura che fosse il mio a causare questo assurdo problema. I tecnici della tin nn sono riusciti a risolvermi il problema ma posso dire che hanno fatto tutto quello che la loro formazione tecnica gli permetteva di esprimere. Ormai le ho provate tutte, mi manca solo di mettere uno spicchio d'aglio dentro al modem. Prima dell'Ericsson avevo un Alcatel Speedtouch, la sostituzione nn è servita ad un emerita mazza. Se esiste un SANTO capace di risolvere il mio problema spero che legga questo mio messaggio di disperazione. Per ulteriore chiarezza di seguito inserisco l'errore che mi da Entourage al mancato invio delle mail:

Error: mail could not be sent using the account "nome account"

Explanation: a connection failure has occurred

Error: -3280

Chiunque mi risolve il problema ha una cena pagata!

Per il momento grazie per l'attenzione.

Enrico Sogari

Link to post
Share on other sites

Enrico, ti posso aiutare Posted Image

digita nel terminale, si proprio lui,

"sudo ifconfig en0 mtu 1492v" naturalmente quando ti chiede la pass, digita quella del tuo account, anche se non vedi comparire nessun carattere

e poi

"sudo ifconfig en1 mtu 1492v" naturalmente quando ti chiede la pass, digita quella del tuo account, anche se non vedi comparire nessun carattere

e dimmi se riesci a risolvere il problema. Se ce la fai ti dico come si fa a rendere "permanente" la modifica!

ciao!

Link to post
Share on other sites