aiutoo!!voglio passare da macos 9 a macos x


siul9
 Share

Recommended Posts

ciao a tutti..so ke forse non e' il forum adatto...pero' nel forum dedicato a macos 9 non sono riusciti ad aiutarmi...spero ke voi ci riuscite ...

da poco mi hanno regalato un vecchiotto imac g3 dv 400mhz..con sistema operativo macos 9...pero' all'interno del disco cera un'errore che non si poteva riparare neanke con disk first aid..allora mi hanno consigliato di rinizializzare il disco..lho fatto e da qui mi nasce il problema...

vado per installare macos 9 e piu o meno quando mancano 11min alla fine dell'installazione mi esce un errore ke dice "SI E' VERIFICATO UN PROBLEMA NELL'UTILIZZO DEL DISCO "ARCHIVIO COMPRESSO". NON PUO' AVERE LUOGO ALCUNA INSTALLAZIONE.ASSICURATI DI USARE I DISCHI ORIGINALI DELL'INSTALLER"..come mai mi da questo errore?? i dischi ke uso sono originali...

vabbe' essendo ignorante in materia ho pensato magari ci vuole prima il macos 8.6..allora gliel'ho installato..e qua l'installazione e' andata a buon fine..dopodiche' ho provato a rimettere su macos 9 ma niente mi da il solito errore.....

ragazzi potete aiutarmi a risolvere il problema??? sono disperato mi serve a tutti i costi l'os 9 perche poi vorrei aggiornarlo al 9.2 e dopodiche passare definitivamente a MACOS X.....

so ke il computer e' un po vecchiotto ma vorrei fare un po di pratica prima con questo per imparare ad utilizzarlo bene...cosi nel frattempo raccimolo un po di soldi per passare ad un imac di ultima generazione...

vi ringrazio anticipatamente

ciao siul

Link to comment
Share on other sites

non hai bisogno di OS 9 per passare a MacOS X. Installaci il 10.3 (e mettici su tanta ram) con installazione minima (nel senso di non buttare via centinaia di mega in driver di centinaia stampanti che non userai mai).

MacOS 9 ti serve solo se vuoi la retrocompatibilità con le vecchie applicazioni.

PS; se non sbaglio il MacOS 9 lo scarichi gratis dal sito della Apple!

Link to comment
Share on other sites

GRAZIE RAGAZZI PER LA RISPOSTA.....

ahhh perche si puo fare????non lo sapevo ....allora sono stato informato male nel forum di macos 9 e precedenti...guardate ke mi avevano scritto.....

" Allora:

puoi installare osx se il tuo iMac ha porte firewire integrate; in caso affermativo bisogna che il tuo iMac sia aggiornato al system 9.2.2 (nel caso puoi scaricare gli ultimi aggiornamenti dell' OS 9 dal sito Apple) e che il firmware sia aggiornato alla versione 4.1.9: in questo caso puoi scaricare la versione del firmware ancora dal sito Apple e lanciare l'aggiornamento (PRIMA aggiorni il sistema operativo e POI il firmware); se non ne hai bisogno ti appare un messaggio che ti dice che il firmware è aggiornato, in caso contrario fai l'aggiornamento SEGUENDO ESATTAMENTE LE ISTRUZIONI.

Un link che spero sia utili

http://docs.info.apple.com/article.html?artnum=75130 "

avete visto???allora e' sicuro ke posso saltare questo passaggio??? poi parlano anke di aggiornare il firmware...questo lo devo fare????ma devo farlo prima di mettere su macosX??? scusate se vi riempio di domande ma sono alle prime armi e vorrei imparare bene ad usare questo nuovo sistema operativo visto ke windows mi ha stancato un po...

ah ho appena cercato un po sul sito apple....ma macos X 10.3 dove lo trovo???? sul sito sembra ke non lo forniscono piu...in caso fosse cosi qualcuno potrebbe farmelo avere????

poi manuel mi hai parlato di metterci su tanta ram...ma dove la trovo quella adatta al mio imac.?? e un.imac g3 dv 400mhz quello tutto rinchiuso dentro il monitor...visto ke e' vecchio mi sa ke nei negozi non la trovero'..mi sapete consigliare dove acquistarla...mi hai parlato di metterci su tanta ram, ma quanta me ne serve???

ragazzi vi ringrazio per l'aiuto ciao siul

Link to comment
Share on other sites

ho provato ad aggiornare il firmwire vado sul sito della apple e per aggiornarlo al 4.1.9 devo avere come sistema operativo macos9.1..io attualmente ho macos 8.6...ho il cd di macos 9 ma come ho scritto precedentemente quando l'istallo mi da l'errore "SI E' VERIFICATO UN PROBLEMA NELL'UTILIZZO DEL DISCO "ARCHIVIO COMPRESSO". NON PUO' AVERE LUOGO ALCUNA INSTALLAZIONE.ASSICURATI DI USARE I DISCHI ORIGINALI DELL'INSTALLER"..come mai mi da questo errore?? i dischi ke uso sono originali...

quindi l'upgrade diretto non posso farlo devo massare prima dal 9...cosa posso fare per installare il macos 9????

ciao grazie

Link to comment
Share on other sites

Mi spiace, non so da cosa dipenda la mancata installazione... l'unica spiegazione possibile è che i dischi del 9 che hai tu non sono una copia retail ma erano venduti in abbinamento a un'altra macchina.... se è così, dovresti cercare su ebay i dischi system 9 "full version" o retail: per es.

http://cgi.ebay.it/MacOS-9-Mac-OS-9_W0QQitemZ290095024258QQcategoryZ15361QQrdZ1QQssPageNameZWD2VQQcmdZViewItem

Oppure, ma non ne sono sicura, provare con una copia di 9 specifica per Imac:

http://cgi.ebay.it/ws/eBayISAPI.dll?ViewItem&item=200092541826&ssPageName=MERC_VI_RCRX_Pr4_PcY_BID_IT&refitem=200093409814&itemcount=4&refwidgetloc=active_view_item&usedrule1=CrossSell_LogicX&refwidgettype=cross_promot_widget

Link to comment
Share on other sites

grazie per i link ora li guardo....cmq ai tempi l'imac era fornito con l'8.6...invece l'0s 9 era stato acquistato direttamente dal sito apple,e me l'avevano spedito a casa ....quindi non so che copia puo essere..te ke dici???all'epoca era stato installato senza problemi.....ora provero' a cercarne un'altro....

grazie per l'aiuto

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share