Final cut pro 4.5


redman26
 Share

Recommended Posts

Salve a tutti,

ho appena instalato final cut pro 4.5 e volevo chiedervi come mai quando tento di aprirlo mi compare una finestra che dice: "This software requires certain hardware or software which is missing.

• AGP graphics card."

il comuter è il nuovo MacBook Pro

grazie

Link to comment
Share on other sites

Salve a tutti,

ho appena instalato final cut pro 4.5 e volevo chiedervi come mai quando tento di aprirlo mi compare una finestra che dice: "This software requires certain hardware or software which is missing.

• AGP graphics card."

il comuter è il nuovo MacBook Pro

grazie

Il Macbook Pro monta una graphics card che è : ATI Mobility Radeon x 1600. Non è quella richiesta per utilizzare il programma al quale tu ti riferisci.

Non hai guardato quali erano le specifiche prima di acquistare Final Cut Pro ?

Link to comment
Share on other sites

sul sito apple leggo che le specifiche sono:

"AGP Quartz Extreme or PCI Express graphics card (Final Cut Studio is not supported on systems using the Intel Extreme Graphics 950 GMA)"

E la scheda grafica che monto nn è una PCI express card??

anche perchè sempre su apple nele specifiche del programma:

"Minimum supported graphics cards: ATI Radeon 9800XT, ATI Radeon 9700 Pro, ATI Radeon 9600XT or 9600 Pro, ATI Mobility Radeon 9700, ATI Mobility Radeon 9600, NVIDIA GeForce 6600 and 6600LE, NVIDIA GeForce 7300 GT, NVIDIA GeForce Go5200 or FX 5200 Ultra"

quindi le ATI le supporta....

Link to comment
Share on other sites

a parte la scheda grafica, che è comunque un problema risolvibile, sui mac con intel puoi lavorare solo con la versione universal di final cut, la 5.1. quindi ti conviene aggiornare la tua 4.5.

dovrebbe ancora esserci un offerta da 199€ sul sito apple, fatti un giro.

Link to comment
Share on other sites

sul sito apple leggo che le specifiche sono:

"AGP Quartz Extreme or PCI Express graphics card (Final Cut Studio is not supported on systems using the Intel Extreme Graphics 950 GMA)"

E la scheda grafica che monto nn è una PCI express card??

anche perchè sempre su apple nele specifiche del programma:

"Minimum supported graphics cards: ATI Radeon 9800XT, ATI Radeon 9700 Pro, ATI Radeon 9600XT or 9600 Pro, ATI Mobility Radeon 9700, ATI Mobility Radeon 9600, NVIDIA GeForce 6600 and 6600LE, NVIDIA GeForce 7300 GT, NVIDIA GeForce Go5200 or FX 5200 Ultra"

quindi le ATI le supporta....

le specifiche riguardano il computer non il software...è final cut pro che supporta le schede pci e non piu le solo le agp solamente dalla versione 5.0 in poi...

e comunque come detto da chi mi ha precedeuto il tuo mac necessita di versione 5.1 UB

Pode

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share