Sign in to follow this  
Riell75

Wireless: Vaio 1 - iMac 0

Recommended Posts

Una brutta serata...

Ho un macbook pro e ne sono molto felice.

Dopo averne lungamente decantato le lodi anche la mia ragazza ha deciso di passare al mac, prima switcher di una famiglia di WINDOWS convinti.

Ieri siamo stati al mediaworld e lei ha acquistato un iMac mentre sua sorella che ci accompagnava si è comprata un portatile vaio con windows vista (ARGH!!).

arrivati a casa sua si spacchettano i 2 prodotti in contemporanea.

Risultato:

- portatile vaio subito online

- iMac errore connessione

oltre all'onta subita da Vista ho provato in ogni modo a risolvere il problema di connessione ma senza fortuna.

Scrivo qui chiedendo se qualcuno ha avuto problemi simili:

l'iMac rileva la rete wireless (usr5450) ma da errore di connessione quando tenta di collegarvisi.

Non può essere incompatibilità hardware della rete col mac o osx perchè quando sono stato a casa sua col mio macbookpro si è collegato subito e senza problemi.

La rete è così composta: modem alice gate, switch dlink, access point us robotics 5450.

La rete wireless non è protetta o crittata.

non è un problema di distanza o segnale basso perchè abbiamo provato a mettere l'iMac vicino all'access point senza che cambiasse nulla.

Ho tentato un test hardware e non ha rilevato problemi sull'iMac.

Vi sarei grato se qualcuno sapesse darmi consigli (a parte la telefonata al supporto apple che farà stasera) su come risolvere il problema.

La cosa che mi fa imbestialire è che il maledetto osx non specifica che tipo di errore sia!

Una serata con la famiglia che tesseva lodi come andasse bene windows vista, mentre io tentavo di far collegare un mac a internet senza risultati non me la scorderò facilmente........ che delusione.

Share this post


Link to post
Share on other sites

Cribbio che batosta. Davvero una brutta serata.

Cerca sul forum: alcuni risolvono cambiando il canale o il protocollo.

Aspetta qualche giorno. Se oltre ad essere win-convinti sono anche competenti facile che si rendano conto da soli della questione...

cmq brutto, bruttissimo inizio!

Share this post


Link to post
Share on other sites

ciao, io ho il tuo stesso problema ma al contrario. Io ho un vaio fe11 e fino a 2 mesi fa andavo da dio, ricezione ottima su una rete wireless, andavo da dio fino a quando ho fatto un aggiornamento di window ... Quantomai, l'ho fatto.....::(( non so' cosa sia successo, ora legge la rete ma quando clicco per collegarmi non riesco, eppure non e' criptata e non c'e' password. Sono incazzato nero per sta cosa. A qualcuno e' capitato lo stesso problema facendo aggiornamenti?? Grazie a chiunque possa aiutarmi

Share this post


Link to post
Share on other sites

@ Riell75

Fai l'aggiornamento a 10.4.9, usando un cavo ethernet per collegarti ad Internet (se non puoi scarica l'aggiornamento e installalo sull'iMac). Dopodiche' assicurati di usare la cifratura giusta (se hai una chiave WEP), a 64 o a 128 bit. Puoi controllarlo dalle opzioni Airport, nella cifratura associata alla tua rete.

Share this post


Link to post
Share on other sites

però è strano, io appena lo accendo mi fa una ricerca di 1 secondo, se trova la rete libera si connette automaticamente, se la trova protetta mi chiede la pass, se non la trova si spegne l'airport... tutto automatico...

non saprei cosa dirti... mi spiace per la figura di m3*da... non è di tutti i giorni

Share this post


Link to post
Share on other sites

fa così : apri safari e, ovvimente, caricherà una pagina vuota con scritto "non sei connesso a internet". Sotto trovi un pulsante con scritto DIAGNOSI, premilo e segui la procedura. Noterai sulla sinistra che ad ogni test passato ci sarà un pallino verde, altrimenti giallo o rosso. Già da lì potresti idnetificare la natura del problema.

Share this post


Link to post
Share on other sites

Grazie mille per le risposte.

Stasera le faccio pravare tutto: diagnosi rete, update e supporto tecnico telefonico e posto qui com'è andata, incrocio le dita, anzi le incrocia la mia ragazza siccome il mac è suo.

Share this post


Link to post
Share on other sites

Grazie mille per le risposte.

Stasera le faccio pravare tutto: diagnosi rete, update e supporto tecnico telefonico e posto qui com'è andata, incrocio le dita, anzi le incrocia la mia ragazza siccome il mac è suo.

Fai anche questa prova : portati dietro il tuo Mac di modo che se aprendo AP si vedono e navighi ok, altrimenti potrebbe esserci un problema hardware alla scheda wifi.

Altra prova che puoi fare se AP tra i 2 Mac funziona : attacca il tuo Mac tramite ethernet e condividi la connessione internet. Se anche così dovesse funzionare allora c'è qualche rogna con il router wifi

Share this post


Link to post
Share on other sites

allora aggiorno la sciagura:

purtroppo arrivando a casa tardi dal lavoro ha fatto solo in tempo a chiamare il supporto tecnico il quale dopo 10 minuti di attesa ha risposto per poi buttare giù la comunicazione mentre stava spiegando il problema (probabilmente perchè erano le 19.45).

Le ho fatto scaricare con un pc e poi installare sul mac i 2 update che mi avete segnalato ma non è cambiato nulla.

Rileva la rete (che ripeto non è crittata wep o wpa) e quando va a selezionarla per collegarvisi dopo una 20ina di secondi di attesa con rotellina multicolore rotante da errore di connessione alla rete.

Ogni altro pc in casa si collega senza problemi.

Sfortunatamente sono impossibilitato ad andare fisicamente da lei per cui non posso controllare perchè il mio mbp vada e il suo imac no.

Ho provato a controllare sul forum apple ma non mi pare di aver trovato problemi uguali, ma ho invece trovato molti che hanno problemi generici con l'airport e l'imac...

E' possibile sia fallato il computer anche se ha superato la verifica hardware e vede la rete?

Share this post


Link to post
Share on other sites

Ops. a casa avevo il brower con memorizzata un'altro utente. Me ne scuso.

Cmq il problema è quello che leggete qui sopra.

Sembra che in pratica il mac non riesca ad accedere alla rete pur vedendola. La cosa è strana perchè la rete wireless è adirittura senza cifratura wep o wpa.

Share this post


Link to post
Share on other sites

Ipotizzerei un problema dovuto al server DHCP del router, ma se funziona con i client Windows mi pare strano (dando per scontato che tu abbia messo nelle opzioni airport Connetti usando DHCP).... l'ipotesi che sia difettato l'iMac seppur remota e' possibile... Prova a creare una rete ad-hoc tra l'iMac ed un altro computer, meglio se Mac. Se la rete ad-hoc va non e' un problema dell'Airport.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this