Sign in to follow this  
zoidassenzio

M-AUDIO Firewire 1814: help!

Recommended Posts

Ho appena installato driver aggiornati e collegato la mia nuova M-AUDIO Firewire 1814 al MacBook con Logic Express 7.2, ma purtroppo dopo aver connesso un microfono all'ingresso XLR, non riesco a sentir nulla dall'uscita cuffie del relativo canale...in pratica il segnale del microfono arriva alla scheda, ma non riesco a farlo uscire. Ho anche selezionato la scheda sia nelle prefereze di sistema, sia del Logic, ma come faccio a far uscire questo benedetto segnale del microfono?E' la prima volta che connetto un qualcosa di audio utilizzando Logic...nella schermata ARRANGE mi dice NO OUTPUT e non mi fa modificare niente...devo cliccare qualcosa in particolare nella traccia audio?HELP!

N.B: se metto in play un brano da iTunes l'uscita cuffie funziona perfettamente in stereo, infatti anche sulla scheda audio s'illuminano i led degli out 1/2, quindi malfunzionamenti di scheda non ce ne sono

Share this post


Link to post
Share on other sites

Hai settato bene Logic riguardo le preferenze audio? Nella traccia devi selezionare la sorgente input (quella del microfono) e devi premere su REC sotto al fader o sul pulsante R a sinistra della traccia, e dovrebbe darti il preascolto. Inoltre nel pannello delle preferenze della scheda (io ho una M-Audio Firewire Solo, praticamente il firmware e' pressoche' identico, cambia i numero di input/output) hai effettuato il routing dei canali di input 1/2 su quelli audio 1/2 ? (Questo dovrebbe farti monitorare il tutto anche al di fuori di Logic)

Share this post


Link to post
Share on other sites

Hai settato bene Logic riguardo le preferenze audio? Nella traccia devi selezionare la sorgente input (quella del microfono) e devi premere su REC sotto al fader o sul pulsante R a sinistra della traccia, e dovrebbe darti il preascolto. Inoltre nel pannello delle preferenze della scheda (io ho una M-Audio Firewire Solo, praticamente il firmware e' pressoche' identico, cambia i numero di input/output) hai effettuato il routing dei canali di input 1/2 su quelli audio 1/2 ? (Questo dovrebbe farti monitorare il tutto anche al di fuori di Logic)

Grazie 1000...funziona!

Mi ero perso in un bicchier d'acqua...;)

Share this post


Link to post
Share on other sites

Ora l'unico problema è che sento MONO il microfono in cuffia e ciò è confermato anche dal pannello di controllo della Firewire 1814...che fare?So già che sarà un'altra fesseria...:)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this