Recommended Posts

Guest

Allora io è da un annetto che uso il Satellite su Mac.. ma non vi dico quanto ci ho messo per trovare un "provider"!

Funziona.. 56k in uscita con modem o con qualunque altra cosa abbiate, fino a 8000k in entrata con scheda dvb Teles fornita da Eliosat (www.eliosat.com - premetto che il sito è down da un paio di mesi, sembrano morti... ma funziona ancora mah!) in pratica ti rivendono un pacchetto della tedesca Skydsl (www.skydsl.de) che ha sviluppato miracolosamente un driver per Mac OS9!! niente X.

Alla prova pratica: download compreso nell'abbonamento (circa 350euro l'anno) 128k poi via via che allarghi la banda con apposito pannellino di controllo si paga a byte scaricati. Giudizio per quelli come me che sembrano abitare in burundi dove la telecom non ci prova neanche ad arrivare con adsl e a fatica con isdn è l'unica soluzione un po cara: 500euro per la scheda e poi l'abbonamento... più la linea modem. Ha dimenticavo la sfiga è che tutto passa da un proxy quindi solo http e ftp.. hotline non funzia anche se i tedeschi dicono di si...

Vi aggiorno se migliora...

ciacci

Share this post


Link to post
Share on other sites

Io uso il cavo Digicom da un pò di tempo, e funziona abbastanza bene... ovviamente il software su Mac è solo per Classic...

Invece io vorrei chiedere un'altra cosa: io, alla faccia di www.apple.com/switch, mi sono appena dovuto comprare un PC (per motivi di prestazioni con Macromedia Flash); ed a casa avrei, dico avrei perché il G4 è a riparare per l'ennesima volta, due Mac che usano un hub ethernet per collegarsi al rooter ADSL. Per il momento ho collegato il PC al'hub e riesco quindi a navigare in internet, vorrei sapere però se è possibile vedere il PC dal mio Mac via ethernet, senza che il PC sia un server.

Grazie,

Christian

Share this post


Link to post
Share on other sites

Ho un PowerMac G4 933Mhz con Mac OS X 10.1.5 e un grande problema: quando mi collego ad Internet in dial-up standard col modem interno fornito in dotazione la connessione viene terminata sistematicamente dopo qualche minuto. Qualcuno mi sa spiegare se sbaglio qualcosa o devo "settare" qualche parametro particolare per avere maggiore affidabilità dalla connessione? Grazie.

Share this post


Link to post
Share on other sites
Guest

con ogni probabilità è un problema di linea...il modo migliore per risolvere il problema credo sia l'ADSL ...

Share this post


Link to post
Share on other sites
Guest alexdean

Ho installato mac os server x attivando il servizio ftp.

Nel mio sito web ho creato delle pagine con anteprime di varie immagini collegate alle foto ad alta risuluzione nel server ftp.

Quando navigo con IE e Netscape da mac tutto bene clicco sull'immagine si collega al server ftp ed esce la richiesta di ID e PSW inserisco i dati e scarico la foto. Il problema nasce quando mi collego da un pc windows tramite IE clicco sull'immagine e mi appare pagina non trovata, se attivo il server ftp in modalità anonymous allora funziona con Netscape per windows la stessa cosa. Penso che ci sia un'incompatibilità tra i Browser Windows e le password del server mac. Sarei molto grato se riusciste a darmi una soluzione al problema. Grazie.

Share this post


Link to post
Share on other sites
Guest

come si può eliminare la richiesta da parte del mac di rimanere connessi o disconnettersi (che causa problemi in caso di lunghi download)

Mi sono accorto che da aprile ad oggi la qualità della normale connessione si sia deteriorata (e non poco), con frequenti cadute di linea (infostrada spazio 0, [email protected], tin ... Posted Image )

Share this post


Link to post
Share on other sites

Io ho un'altro problema, sono collegato ad internet tramite un router isdn che serve due macchine, un G4 933 con il 10.1.4 e macos 9.22 e un 9600 con macos 9.1

da alcuni giorni non riesco più a collegarmi con il G4 ad alcuni siti (tanti… a volte anche a Macity) ricevendo il messaggio di errore: "Il server richiesto non è disponibile"

Cambiando il tipo di configurazione ethernet, BootP, DhcP a volte riesco invece a collegarmi per poi ad un secondo tentativo ricevere il solito messaggio.

Questo avveniva all'inizio solo su X ora anche sul 9.

Con l'altra macchina invece questo non avviene

Chi mi aiuta?

Grazie a tutti

Share this post


Link to post
Share on other sites

Antonio> prova a settare il modem per il protocollo V34: per OSX in controllo network: modem: Apple internal 56k modem v.34. (probabilmente sarà impostato su V.90) il modem raggiungerà la velocità massima a 33,600 ma la connessione sarà stabile. Credo dipenda dalla scarsa qualità della linea telefonica; a me è successo di non riuscire mai a collegarmi stabilmente a velocità maggiore di 33,600 con ibook e vari imac, al contrario con modem su pc nessun problema, quindi credo che anche lo script del modem apple abbia qualche problemino. Ciao

Share this post


Link to post
Share on other sites

Grazie alla tecnica, che ho scoperto solo ora, dell'accesso ftp da PC a MacOS X, sono riuscito appunto a vedere la cartella home dell'utente impostato.... ma non c'è verso di vedere anche gli altri volumi? ...ad esempio io ho il mio hd del mac partizionato in 3 parti, e di vedere solo la home non me ne faccio poi molto... ho provato a collegarmi come root, ma non ha funzionato... ho provato a fare anche gli alias, ma nisba... che dite? In ogni caso è già un buon risultato... se è possibile preferirei non utilizzare hotline server... prima di tutto per non installare l'ennesimo software sul mio mac e poi perché io alla rete sono sempre connesso, e se devo scollegarmi per poter passare dei file...

Grazie, Christian

Share this post


Link to post
Share on other sites
Guest

----->Stavo per scrivere questo:

Ho provato la procedura per collegare un PC a OS X attraverso FTP come dal "redazionale" :-) del 21-06-2002.

Devo dire di non aver collegato i cavi Ethernet perchè non ho un PC sottomano :-) ma non sono riuscito neppure a trovare l'indirizzo IP XXX.XXX.XXX.XXX. Nella finestra delle preferenze della Condivisione non compare nessun numero.

E' necessario il collegamento fisico per farlo comparire? o devo impostare qualcos'altro?

----->Ma poi è successo quest'altro:

Riapro le Preferenze di Condivisione per riportare la dicitura precisa e... l'IP compare. Non credo sia magia, prima proprio non c'era.

Però prima non ero collegato alla rete mentre ora sì.

Faccio delle prove, compare solo durante la connessione a Internet e con numeri differenti ogni volta.

----->Non so continuare:

Ora cosa faccio? lascio perdere?

Devo per forza collegare un cavo Ethernet ad un PC per vedere l'IP giusto?

Vorrei capire bene la procedura per sbalordire il primo piccìotto che mi capita di incontrare :-)

----->E' la prima volta che scrivo sul forum di Macity, saluto tutti i frequentatori.

Walter Amadio

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this