Recommended Posts

Guest

<font color="119911">Ribadisco di essere arrivato a 1024KB/sec (1mbit/sec)...</font>

ma 1024 KB x 8 = 8 Mbit (circa), o no?

Share this post


Link to post
Share on other sites

Esattamente 8Mbit. Io a 10 non ci sono mai arrivato. Ma francamente non è che mi strappi i capelli!!! 8mbit a casa mia saranno abbastanza ancora per qualche annetto...

Share this post


Link to post
Share on other sites
Guest

Results

701 kilobits per second

Run the test again Discuss in the forum

Details

Your raw speed was 701012.73 bits per second which is the same as:

Communications

701 kilobits per second

How communication devices are rated. Kilo means 1,000 and mega means 1,000,000. Examples include 56k modem and 10Mbit Ethernet

Storage

85.6 kilobytes per second

The way data is measured on your hard drive and how file sharing and FTP programs measure transfer speeds. Kilo is 1,024 and mega is 1,048,576.

1MB file download

12 seconds

The time it would take you to download a 1 megabyte file at this speed.

Rating

Compared to all connection types worldwide, yours is fantastic

Share this post


Link to post
Share on other sites
Guest

Comunque non rispecchia le reali prestazioni.

Stavo comunque scaricando con IRC

Share this post


Link to post
Share on other sites

invece questo e' il mio problema...

sto impazzendo!!

scusate ragazzi ma trovatemi una soluzione vi prego...

sto cercando di collegare il mio vecchio Power 7100 G3 al mio nuovo Imac 800, il tutto corredato di Hub e vari cavi ethernet non cross perche' nell'insieme c'e' anche un PC. sono riuscito a condividere i dischi del Imac sotto OS9.2 e vederli sul 7100, ma non il contrario. Mentre se su Imac uso X non mi segnala nemmeno la lucina sull'hub!!!(pero' vorrei lasciare l'imac con l'X, ma prima almeno devo risolvere questo prob.... Quando selezione la voce condivisione documenti sul 7100 con

OS 9.1 mi si affaccia un finestrina con il messaggio "condivisione documenti non puo' essere attivata"

Eppure ho anche resettato la Pram, nulla da fare;

oltretutto pero' il caro 7100 e' collegato con Macsoho al PC e tutto

funziona da dio, le due macchine si vedono entrambi.

sottolineo che quando tento la connessione in appletalk con i due mac

disabilito macsoho, ma a questo punto sono ...in un punto morto, ogni

tentativo si conclude con la maledetta finestra che dice:

Condivisione documenti non puo' essere attivata.

aiutatemi se potete, grazie

Daniele marziali

Share this post


Link to post
Share on other sites

Riguardo alle affermazioni di FW circa la velocità di connessione, io ricordo sempre di aver letto, ovunque, sul loro sito o sulla loro pubblicità, che questa è teorica e chiaramente dipendente dal tipo di connesione di cui è dotato il server a cui ci colleghiamo. Insomma, non possiamo pretendere il 10Mbit sempre e comunque, anche se ci colleghiamo ad un server messo in rete via ADSL.

Semmai a me da fastidio il limite dei 5 mac address, che poi si trasformano in 4 se si include l'indirizzo dell'HAG. Mi domando, ma la base Airport è un router. Quindi, collegandomi alla rete FW attraverso la base dovrei poter aggirare il limite dei mac address? Altra domanda: ma si riesce a configurare la base per reindirizzare il traffico dall'esterno verso l'interno? Cioè, riesco ad instradare le connessioni ad una porta sull'indirizzo esterno verso un'altra porta, o la stessa, di un indirizzo interno?

Share this post


Link to post
Share on other sites
Guest

...circa la velocità di connessione, ..., che questa è teorica e chiaramente dipendente dal tipo di connesione di cui è dotato il server a cui ci colleghiamo. Insomma, non possiamo pretendere il 10Mbit sempre e comunque...

Chiaro che la velocità di navigazione varia a seconda dei siti, dei server, del traffico... però con FW avevo avuto riscontri cmq positivi e non 170 Kbps (CENTOSETTANTA !!!) testati ieri sera (eh sì ho lavorato anche ieri pomeriggio... Posted Image) verso le 18,30.

Veramente uno schifo!

A questo punto domani cercherò di fare delle prove per capire se è un problema di cablatura sballata o di nodo di collegamento.

Share this post


Link to post
Share on other sites

CIAO A TUTTI;

qualcuno ha esperienza con fastweb per l'invio/ricezione di fax e l'uso del POS (la macchinetta per la carta di redito dei negozi)?

x Matteo: di dove sei? (speriamo non di Roma!;-)

Share this post


Link to post
Share on other sites
Guest

Filippo, colleghi il modem alla linea telefonica analogica e hai fatto. Ho notato che la linea e'un filino piu' sporca dellánalogia normale.

Share this post


Link to post
Share on other sites
Guest

filippo> sono di Milano.

oggi ho verificato quanto segue:

- ho pingato un paio di siti: 0% packet loss... vuol dire che non ci sono perdite di dati (?)

- ho effettuato nuovamente il test: non posto nessuna immagine perché mi vergogno di far vedere che la velocità stratosferica di oggi é: 190 Kilobites (CENTONOVANTA).

C'é qualcuno in zona P.ta Genova con collegamento FW per fare un riscontro di velocità? Esiste un modo per capire in che zona (nodo?) della rete FW ci si trova?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this