Recommended Posts

Guest

E per questo che ti dico di chiamarli. loro testano e ti dicono.

Non so che contratto hai ma il family e 3porte a 10mpps luna!

Share this post


Link to post
Share on other sites
Guest

Oggi non ero in studio, domani li chiamo e spero di risolvere un po' di rogne...

Il contratto è l'Easy Inclusive Professional.

Share this post


Link to post
Share on other sites
Guest

Matteo><font color="ff0000">C'é qualcuno in zona P.ta Genova con collegamento FW per fare un riscontro di velocità? Esiste un modo per capire in che zona (nodo?) della rete FW ci si trova?</font>

Semplice. Prendi un PC e monti winmx, inserisci i server di fastweb (te li posso fornire io) e fai il ping dei files. Poi vai ad occhio in base ai chilometri: a BO ottengo 10-12 ms se l'utente è a BO, 22 per Milano, a salire per le altre città.

Comunque il traceroute è meglio: da terminale "tracer(ou)t(e) sito" (il testo fra parentesi è da omettere se usate la shell di windows).

Share this post


Link to post
Share on other sites
Guest

Per il Traceroute basta network utility.

Posted Image

Avevo provato settimana scorsa una cosa del genere ma non mi sono segnato i risultati, martedì riproverò...

Olaf, se nel frattempo mi fornisci i server di fast(?)web mi fai un piacere; per la cronaca: ho chiamato l'assistenza e hanno convenuto che ci sono problemi.

Ho effettuato una procedura per scaricare da www.tucows.com un file usando il server fastweb: essendo all'interno della rete il tecnico si aspettava di vedere una velocità di 700-800 KB/sec, invece gli ho comunicato il valore di 120 KB/sec... Posted Image

In settimana provvederanno; oggi (ehi... che male c'è a lavorare di domenica? Posted Image) ho rifatto qualche prova e la velocità, pur non cambiando in generale, ha mostrato picchi di 180 KB/sec (da un server Apple) e di ben 390 KB/sec da tucows (server fastweb); per picchi intendo la fase iniziale del download della durata di circa 4-5 secondi.

Share this post


Link to post
Share on other sites
Guest

mauretto> Ho bisogno di chiarire un paio di cose che hai detto, che mi interessano moltissimo, ma che non capisco bene:

- Sul mio eMac, dove collego il nullmodem? ci vuole forse un adattatore usb-seriale?

- Sul mio eMac, ho il programma AppleWorks6, ma non trovo il "modulo comunicazioni". dove lo trovo?.

Vorrei anche chiederti se secondo te posso fare la stessa cosa con il vecchio Plus che ancora utilizzo. In questo caso il dubbio è sul pinaggio del nullmodem, dato che nel Works presente sul HD c'è anche un programma che si chiama comunications e che ti permette di spedire dati alla porta modem o a quella stampante. Grazie in anticipo per l'attenzione.

P.

Share this post


Link to post
Share on other sites

Non devi guardare i picchi iniziali, lì sono i software che fanno casino. Fatti dare i server da olaf e testa il tutto col peer-to-peer. Devi arrivare oltre il megabyte al secondo, sennò qualcosa non va.

Share this post


Link to post
Share on other sites
Guest

File pippo.wsx:

<font color="ff0000"># This WSX file exported by WinMX v3.31

# For details of the file format, please visit:

# http://www.winmx.com/dev/

N: milano.homeip.net

A: milano.homeip.net

N: ortolandia.homeip.net

A: ortolandia.homeip.net

N: martini.homeip.net

A: martini.homeip.net

N: caliente.homeip.net

A: caliente.homeip.net

N: virpel.homeip.net

A: virpel.homeip.net

N: indipendence.homeip.net

A: indipendence.homeip.net

N: drumaworld2.homeip.net

A: drumaworld2.homeip.net

N: bassichello.homeip.net

A: bassichello.homeip.net

N: aperitivi.homeip.net

A: aperitivi.homeip.net

N: fibra.homeip.net

A: fibra.homeip.net

N: fastusers.homeip.net

A: fastusers.homeip.net

N: divxworld.homeip.net

A: divxworld.homeip.net

N: cloro.myip.org

A: cloro.myip.org</font>

Ricrea il file e importalo.

Share this post


Link to post
Share on other sites

Settimio, mi sa che anche in questo thread è apparso il "bug dell'anno". Vedi? Le persone fanno confusione (Pbem parla con una persona che ha scritto l'anno scorso). Possibile che non ti aiutino a rigenerare il db coi giusti valori???

Share this post


Link to post
Share on other sites
Guest

Sembra essere tutto risolto, non ho capito bene cosa è successo, ma il tecnico che è passato in studio ha risolto tutto: tutta colpa di un cavo ethernet fatto male (dai "tecnici" fastweb).

L'ha ri-crimpato e ora si può scaricare a 900 KB/sec... il famoso test riporta ora un bel 1,2 MBits...

Share this post


Link to post
Share on other sites
Guest

Bene!

Comunque ho notato nell'ultimo periodo un rallentamento del server milano.homeip.net (winmx...)

Share this post


Link to post
Share on other sites

Chest Mode ON

Camillo Lugaresi (venerdì 17 gennaio 2003 - 22:46):

<font color="0000ff">Hai detto che il cablaggio è stato fatto col filo interdentale... se il tratto è molto disturbato, la perdita di pacchetti può ridurre molto le prestazioni (ma molto).</font>

Matteo Vitali (giovedì 30 gennaio 2003 - 22:03):

<font color="ff6000">Sembra essere tutto risolto, non ho capito bene cosa è successo, ma il tecnico che è passato in studio ha risolto tutto: tutta colpa di un cavo ethernet fatto male (dai "tecnici" fastweb).

L'ha ri-crimpato e ora si può scaricare a 900 KB/sec... il famoso test riporta ora un bel 1,2 MBits...</font>

Io l'avevo detto. ;)

Chest Mode OFF

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this