(FCS) Render


GIUFED
 Share

Recommended Posts

  • Replies 57
  • Created
  • Last Reply

Top Posters In This Topic

Forse mi sono espresso male.

Se per RT intendi ciò che vedi all'interno del CANVAS allora tutto o quasi è in RT.

Se invece ti riferisci all'uscita sul monitor esterno allora il discorso cambia.

Ho gia spiegato come lo slow all'interno del CANVAS è perfetto (o quasi), ma in uscita è scattoso.

Lo stesso dicasi per il page turn e per altre transizioni.

Solo dopo il render tutto è ok.

Ecco il perche di questo post sull'RT di FCS.

Grazie.

Link to comment
Share on other sites

No, ti sei espresso benissimo... E' a me che è sfuggito l'abilitare il video out... Ho appena fatto un altro testo ma con slow motion e color corrector 3way vedo sempre tutto in RT e perfettamente anche sul monitor esterno... E anche aggiungendo un page peel le cose non cambiano...

Link to comment
Share on other sites

Quindi cosa c'è che non va nel mio sistema o meglio quali settaggi devo effettuare?

Come si abilita il video out?

Quando dici perfettamente intendi anche lo slow?

Tu usi direttamente la firewire?

Perchè io utilizzando il box AJA scelgo si la compressione dv pal ma come formato del box.

Non vorrei che fosse questo il problema anche xchè non ho fatto molte prove con le clip acquisite direttamente dalla firewire.

Scusami quando finisci il montaggio prima di riversare renderizzi oppure no e se si hai un miglioramento sul monitor d'uscita?

Partiamo dallo slow.

E' discreto sul monitor d'uscita sia prima del render sia dopo?

In caso affermativo ho problemi io oppure ho sbagliato qualche settaggio.

Cosa intendevi dire con:"Si, effettivamente FCP ha un po' di pecche per quanto riguarda l'RT sul monitor d'uscita"?

Grazie per la disponiìbilità.

Link to comment
Share on other sites

Non vorrei che fosse questo il problema anche xchè non ho fatto molte prove con le clip acquisite direttamente dalla firewire.

Le prove che ho fatto seguendo il post le ho fattte con file compresse col codec AppleDV (al momento sto lavorando su progetti di motion graphics e non ho altro materiale su hard disk)

Quindi cosa c'è che non va nel mio sistema o meglio quali settaggi devo effettuare?

Sei sicuro che il codec di cattura e quello impostato per la sequenza corrispondano?

E l'ordine dei campi?

Scusami quando finisci il montaggio prima di riversare renderizzi oppure no e se si hai un miglioramento sul monitor d'uscita?

Nel 90% dei casi non renderizzo...

Quando dici perfettamente intendi anche lo slow?

Anche lo slow...

Come si abilita il video out?

Beh, se vedi il materiale su monitr esterno significa che è abilitato....

Partiamo dallo slow.

E' discreto sul monitor d'uscita sia prima del render sia dopo?

E' perfetto...

In caso affermativo ho problemi io oppure ho sbagliato qualche settaggio.

Controlla bene i settaggi e la corrispondenza dei settaggi del materiale acquisito con quello della sequenza...

Poi può dipendere dal codec... Ad esempio io con materiale acquisito da Avid (in AvidDV) ho un sacco di problemucci...

Cosa intendevi dire con:"Si, effettivamente FCP ha un po' di pecche per quanto riguarda l'RT sul monitor d'uscita"?

Beh, ad esempio per avere alcuni effetti in RT sul monitor d'uscita io ho dovuto comprare il MacPro... sui sistemi Avid un po' più vecchiotti gli stessi effetti funzionavano in RT su monitr esterno anche con macchine già più datate...

Come ti dicevo, uso FCP dalla versione 1 e ne riconsco i pregi ma anche i difetti... Non so se usi il media manager... Io lo uso spesso... E infatti la Apple ha dovuto fare un volume interno per il media management in FCP per evitare problemi agli utenti e una serie infinita di bugfixes... Avid ha un media management semplice e invidiabile... Ma Avid ha anche una serie di procedure di editing che in che in FCP sono 10 volte più semplici e che fanno risparmiare tempo e stress...

Insomma, alla fine ogni sistema ha i suoi pregi e i suoi difetti... E' solo questione di abitudine...

Link to comment
Share on other sites

Questa mattina ho fatto alcune prove e questi sono i risultati:

1) se applico un color correction ed una transizione è tutto ok;

2) se applico lo slow, che prima ho definito scattoso, prima del render vibra, dopo è perfetto;

3) ho provato a sovrapporre due clip, ho ridimensionato quella superiore e tutto è stato ok, dopo ho attivato, sempre su quella superiore, l'ombra ed è apparsa la linea arancione d il messaggio frame dropped.

4) è normale che per alcune transizioni appaia la liea arancione?

Come si può modificare il crop di un page peel?

Grazie ancora

Link to comment
Share on other sites

2) se applico lo slow, che prima ho definito scattoso, prima del render vibra, dopo è perfetto;

Non saprei cosa dire... Io con Color Correction + SlowMotion + Page Peel vedo tutto perfettamente... Naturalmente, ahc ese abbiamo la stessa configurazione, può darsi che alcune piccole variabili influiscano sull'uso della memoria, dellhard disk e quindi del RT...

Ma tu i barracuda li hai in Raid0 o in Raid1?

4) è normale che per alcune transizioni appaia la liea arancione?

Si, può capitare...

Come si può modificare il crop di un page peel?

Non saprei... al momento non posso neanche verificare.. Non credo di aver mai usato veramente un page peel nel mio lavoro quindi se non ci guardo non saprei come aiutarti...
Link to comment
Share on other sites

Gli hd (3 segate barracuda da 320gb) li ho in stripe!

Qualcuno mi aveva consigliato di metterne due in stripe per l'acquisizione ed uno per il rendere.

Però ho preferito metterli in stripe tutti per aumentare le prestazioni, almeno credo!

Non so se puo essere utile pero noto che se mi fermo su un fotogramma sulla timeline il fotogramma sul monitor out vibra. Vuol dire niente o meno di niente?

Ram ne ho 4 banchi da 512 mb ma noin credo dipenda da quello.

In ogni caso ho letto qua e la tra i vari forum che una delle pecche maggiori di FCS è proprio lo slow, caratterizzato proprio da quel tremolio appena descritto.

E' chiaro che alla fine il risultato lo raggiungo uguale con il render, però era per sapere se anche altri utenti avevano il mio stesso problema.

Ripeto più di un utente si è lamentato dello slow.

Per me dopo il render va benissimo. Prima mhmhmhmhmhm.

Link to comment
Share on other sites

Vuol dire niente o meno di niente?

No , quello non c'entra... E' che se sei in pausa FCP manda fuori un fotogramma non interlacciato quindi sul monitor esterno vibra...

In ogni caso ho letto qua e la tra i vari forum che una delle pecche maggiori di FCS è proprio lo slow

Io, quel poco di Slow che ho fatto con FCP l'ho sempre trovato ragionevole... Un po' meno se aumento piuttosto che riduco la velocità della clip... Ma non l'ho mai usato molto se non per cose che dovevo fare velocemente perchè questo genere di cose le lavoro tutte su AE piuttosto che in FCP... ma lì si parla di un sistema di effetti e non di montaggio e i risultati sono evidentemente diversi...

Ram ne ho 4 banchi da 512 mb ma noin credo dipenda da quello.

Non credo...

Link to comment
Share on other sites

Ciao,

lo slow motion, qualsiasi valore sia è scattoso anche sul mio MacPro (2Gbyte ram, 3Ghz, 2x300Gb in stripe 0)

Dopo il rendereng è perfetto; il video DV così com'è acquisito è in RT pieno, con colorcorrection3Way mi presenta bandina verde scuro, anche con transizione classica. Applicando lo slow (senza niente altro), la bandina è verde e sul monitor broadcast scatta che è un piacere; dopo il rendering è perfetta.

Impostazioni tutte dedicate al DV pal certo che se a te Vigo la preview è PERFETTA allora canniamo qualcosa noi! Considera che io ho la Kona Lhe....quindi non potrei nemmeno saturare il bus del PCIe

Infatti con quattro stream video, scalati e divisi sullo schermo vedo tutto il RT pieno (no rendering)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share