Sign in to follow this  
Fede78

Help: Anziche entrare in sto si spegne

Recommended Posts

Dunque ho fatto la stessa prova anche io e anche a me si spegne... ho resettato PRAM e PMU (mi pare si chiami così), ma nessun risultato. Arrivato a 7 min si spegne (mi devo muovere a postare che ne mancano 14!!!).

Prima andava bene... oggi ho anche fatto la prova con un'altra batteria e funziona correttamente.

I dati della mia batteria sono:

Batteria installata: Sì

Primo avviso livello carica basso: No

Capacità a carica completa (mAh): 5576

Capacità restante (mAh): 332

Amperaggio (mA): -1129

Voltaggio (mV): 10807

Conteggio cicli: 76

Domani chiamo in assistenza per farmela cambiare... anche se è peccato perchè la capacità non era mai scesa sotto i 5200mAh. Vabbè meglio che duri di meno, piuttosto che mi si spenga il mac senza salvare il lavoro!

Share this post


Link to post
Share on other sites

Che angoscia!

Il superdrive va una favola ma... ragazzi non ci crederete, il mio computer non entra più in stop!!!

Ma diamine, l'avevo portato in assistenza principalmente per quello.

Stamattina mi sentono... voglio una batteria nuova! (sperando sia quello il problema)

Ciao!

Share this post


Link to post
Share on other sites

Che angoscia!

Il superdrive va una favola ma... ragazzi non ci crederete, il mio computer non entra più in stop!!!

Ma diamine, l'avevo portato in assistenza principalmente per quello.

Stamattina mi sentono... voglio una batteria nuova! (sperando sia quello il problema)

Ciao!

Come volevasi dimostrare.

Ti fanno mandare il computer in assistenza e cmq il problema è un altro ed è legato alla batteria o al software che la gestisce. Io cercherò di farla cambiare anche se sono convinto che la soluzione arriverà con gli aggiornamenti sw.

Share this post


Link to post
Share on other sites

Oh ragazzi se lo portate in assistenza fatemi sapere la dinamica, cioè se ve la cambiano subito, se fanno storie ecc.

ho lo stesso problema ma se devo lasciare giù il Mac mi scoccia... :confused:

Share this post


Link to post
Share on other sites

Come volevasi dimostrare.

Ti fanno mandare il computer in assistenza e cmq il problema è un altro ed è legato alla batteria o al software che la gestisce. Io cercherò di farla cambiare anche se sono convinto che la soluzione arriverà con gli aggiornamenti sw.

Anche per me i problemi sono cominciati con l'aggiornamento 10.4.9.

Eppure sembra che qualcuno risolva tranquillamente con la sostituzione della batteria.

Io provo a farmela sostituire senza passare per l'assistenza, anche se mi sembra poco probabile, non voglio stare altri 10 giorni (bene che vada) senza computer.

Ciao!

Share this post


Link to post
Share on other sites

a me han cambiato la batteria da nemeno una settimana.....la prima volta mi ha fatto lo scherzo che dite voi....ma avevo settato le posizioni di risparmio energia in "mai in stop".

Poi ho selezionato dal risparmio energia il livello normale ed è tornato tutto ok...ora va in stop tranquillamente e ne esce anche tranquillamnete.

batteria tutto ok!

Share this post


Link to post
Share on other sites

a me han cambiato la batteria da nemeno una settimana.....la prima volta mi ha fatto lo scherzo che dite voi....ma avevo settato le posizioni di risparmio energia in "mai in stop".

Poi ho selezionato dal risparmio energia il livello normale ed è tornato tutto ok...ora va in stop tranquillamente e ne esce anche tranquillamnete.

batteria tutto ok!

Anche avendo settato risparmio energia su "mai in stop", il computer a fine carica batteria dovrebbe comunque andare in stop.

Comunque prima di andare in assistenza faccio una prova.

Share this post


Link to post
Share on other sites

Anche avendo settato risparmio energia su "mai in stop", il computer a fine carica batteria dovrebbe comunque andare in stop.

Infatti anche a me pare sia così...

Share this post


Link to post
Share on other sites

Si ma settando normale non mi sembra normale.

Perdona il gioco di parole ma se nella gestione del risparmio energia ho la possibilità di personalizzare le impostazioni che preferisco, queste dovrebbero funzionare come dico io altrimenti non ha senso avere un opzione personalizza.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this