Configurazione di aMule


johnny.ita
 Share

Recommended Posts

salve a tutti...

lo so che è estenuante perchè 9 messaggi su 10 riguardano il kad firewalled... ma.. tant'è... gazie se mi aiutereta

ho le porte forwardate sul router (netgear wgt624v3)

ho provato a selezionaretipo d porta tcp/udp (che dovrebbe andare cmq bene) per tutte e tcp per la tcp e udp per la udp

ho forwardato prima quelle preimpostate di emule, poi ho provato a cambiare (12000 13000 12003)

il firewall di leopard è disattivato

ho provato ad aggiornare il file dei nodi da qui:

http://download.overnet2000.de/nodes.dat

dato che in passato era servito, ma il log dice:

2008-01-29 11:48:41: The URL http://download.overnet2000.de/nodes.dat returned: 404 - Error (6)!

2008-01-29 11:48:41: Impossibile scaricare la lista dei nodi.

allora ho provato questo: http://shiningsun.altervista.org/nodes.dat

e mi risponde:

2008-01-29 11:48:41: Impossibile scaricare la lista dei nodi.

2008-01-29 11:53:35: Letti 519 contatti Kad

notare che l'altroieri con tiger avevo la freccetta verde, poi la sera, senza cambiare assolutamente nulla, avevo la freccia gialla o addirittura non si connetteva per niente al kad.

...prossima mossa??

ciao grazie a tutti

Link to comment
Share on other sites

se intendi dopo quanto mi rassegno a dire ok non è quetione di aspettare, di solito una notte o una giornata...lo lascio anche 8-10 ore e non cambia nulla, anzi spesso cade del tutto la connessione...

poi al momento mi sembra di notare che, anche se non scarica, mi rallenta la navigazione web...

non so... veramente non so... un momento scarica 180 nodi, e si connette al kad, seppur firewalled, dopo due ore cade la connessione e non riesce neanche a riscaricare i nodi...boh...

idee?

grazie a tutti

Link to comment
Share on other sites

Ho appena risolto installando questa versione:

http://forum.adunanza.net/showthread.php?t=48383

non so se sia indispensabile, o addirittura suprfluo, ma ho attivato UPnP e ho sbloccato la relativa porta sul router (era necessario??)

il limite di up era quello di defaut, 0, quindi dovrebbe essere infinito, credo, che in quet versione è rimasto lo stesso... però va da dio... dovrei settarlo? a quanto?se non mi crea problemi -almeno apprentemente- devo farlo uguale?

ciao

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share