Sign in to follow this  
molinari

Utility Disco : UID

Recommended Posts

Ogni volta che lancio Utility Disco e riparo i permessi mi compaiono le seguenti righe:

We are using a special uid for the file or directory ./private/var/at/jobs. New uid is 1

We are using a special uid for the file or directory ./private/var/at/spool. New uid is 1

Nonostante compaia l' avviso che i permessi sono stati riparati e nonostante abbia riavviato il computer,

se rilancio "Ripara Permessi Disco" ricompaiono le due righe

Qualcuno sa dirmi che significa?

Il mio Mac sta covando qualcosa?

Grazie

Share this post


Link to post
Share on other sites

Ogni volta che lancio Utility Disco e riparo i permessi mi compaiono le seguenti righe:

We are using a special uid for the file or directory ./private/var/at/jobs. New uid is 1

We are using a special uid for the file or directory ./private/var/at/spool. New uid is 1

Nonostante compaia l' avviso che i permessi sono stati riparati e nonostante abbia riavviato il computer,

se rilancio "Ripara Permessi Disco" ricompaiono le due righe

Qualcuno sa dirmi che significa?

Il mio Mac sta covando qualcosa?

Grazie

Anche a me dà gli stessi messaggi.

Mentre la cosa strana (e che non mi era mai accaduta effettuando la verifica e la riparazioni dei privilegi del disco) è che mi chiede la password di amministratore di sistema.

Boh, sarà una cosa "normale" anche questa?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this