Sign in to follow this  

Recommended Posts

Guest

scusa, ma non ho capito...

deve caricare un'immagine dentro ad un file swf?

o deve da flash comunicare all'html?

in questo ultimo caso il comando da utilizzare è fsCommand, che ha un po' di sintassi...

dimmi quale delle due opzioni devi implementare, così ti so dire più di preciso...

(sempre che sia prima di domenica, perhcè poi sarò in 'vacanza' per una settimana)

ciao!

Paolo

Share this post


Link to post
Share on other sites

Ciao, in Flash il comando mouseover x i bottoni non esiste, dopo aver creato un nuovo simbolo con funzioni pulsante si apre l'edit dello stesso, ci sono 4 frames, su-sopra-giu-premuto, il corrispondente del mouseover è sopra, chiaramente puoi mettere quello che vuoi e dove vuoi sullo stage nei primi tre frames, il quarto, premuto, indica l'area dove il pulsante sarà attivo, spero di avere spiegato bene, :-)

Share this post


Link to post
Share on other sites
Guest

Ciao Marcio, no, la versione MX è l'ultima usciota, dopo la 4.0

Con questa nuova versione, che gira nativamente sotto X finalmente, puoi gestire anche il PHP, cosa prima impossibile, scrive in XHTML, gestisce XML e mille altre innovazioni e carinerie.

per di più la Macromedia ti vende una suite di prodotti ad un prezzo vantaggioso, si possono risparmiare parecchi dindi se ti servono anche altri pacchetti...

ciao!

un paolo a tutto webb.it

Share this post


Link to post
Share on other sites
Guest

Grazie ragazzi,

per Francesco: al frame "sopra" posso associare un cambiamento sul bottone come il cambiamento di colore dello stesso, ma è possibile fare il cambiamento in una porzione della "pagina" estranea al bottone, come la comparsa di un immagine su uno sfondo bianco?

Share this post


Link to post
Share on other sites

si, puoi posizionare qualcosa dove vuoi nello stage, naturalmente comparirà solo quando il mouse sarà sopra il bottone, anzi sopra l'area che scegli come area che attiva il bottone, che non deve necessariamente essere uguale al primo frame del bottone.

Share this post


Link to post
Share on other sites

Aiuto! Non riesco a configurare apache e php su OS X (mentre su linux e' andato tutto ok, strano ma vero). Utilizzo OS X 10.1.5 con i dev tools di Settembre 2001, riporto qui di seguito le operazioni di settaggio: dove sbaglio?

- Apro il file di configurazione di Apache con:

sudo open -e /etc/httpd/httpd.conf

gia' questo crea qualche problema, dato che TextEdit si rifiuta di salvare le modifiche al file anche se e' stato avviato in modalita' super user ... mah ...

- Abilito queste righe:

LoadModule php4_module libexec/httpd/libphp4.so

AddModule mod_php4.c

AddType application/x-httpd-php .php

AddType application/x-httpd-php-source .phps

ServerName 127.0.0.1

DocumentRoot "/Library/WebServer/Documents"

- Con i privilegi di root riavvio Apache

apachectl graceful

A questo punto non trovo il file della pagina iniziale di apache e nemmeno "info.php" ...

Share this post


Link to post
Share on other sites

TextEdit salva per default in rtf.

Non è che hai salvato in questo formato?

Puoi usare pico da terminale per editare i files di testo.

info.php non mi sembra sia presente nella cartella "/Library/WebServer/Documents"

Share this post


Link to post
Share on other sites

1- Quando apri un file di solo testo con TextEdit se vuoi salvarlo in rtf devi convertirlo esplicitamente in testo formattato, altrimenti viene salvato nello stesso formato del file originale. Secondo me il problema e' da ricercare nei privilegi d'accesso, non tanto nelle caratteristiche di TextEdit

2- Infatti, il documento dovrebbe comparire, dopo un'installazione corretta, digitando ad esempio dal browser http://127.0.0.1/~ilmionome/info.php

La cosa assurda e' che nemmeno attivando la semplice Condivisione Web da System Preferences riesco a vedere la pagina che informa della corretta installazione di Apache. Ancora + assurdo e' il fatto che con linux ho fatto tutto in meno di 10 minuti, con OS X dopo un giorno sono ancora a piedi Posted Image

Share this post


Link to post
Share on other sites

Dovresti usare l'ottimo BBedit lite, tratta tutti i file di testo nel formato originale. Io ho provato Apache con i cgi e vanno bene, su www.macosxhints.com ci sono molti forum tecnici, tra cui sicuramente anche su php.

Share this post


Link to post
Share on other sites

x Amariottini: per effettuare un test "pulito" ho lasciato il file httpd.conf originale e ho avviato la Condivisione Web da System Preferences (insomma niente edit della configurazione, niente terminale). Anche in questa maniera non riesco a visualizzare il file di benvenuto di Apache digitando http://127.0.0.1/~mionome/

Tutto questo mi sembra un po' strano, dato che non ho rimosso alcun file o cartella in modo accidentale ... diciamo che per adesso mi accontenterei di riuscire ad avviare anche solo Apache, poi una volta superato questo ostacolo non dovrebbe essere un problema abilitare PHP, o almeno spero Posted Image. Grazie comunque

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this