Sign in to follow this  
mtrevisan

G4 paura ad aggiornare con Panther

Recommended Posts

Ciao ragazzi,

ho un G4 866 con possibilità del doppio avvio: OS 9.2.2 oppure OSX 10.2.8

Ho acquistato da parecchi mesi Panther e non lo ho ancora installato perche' un amico mi dice che istallando Panther non ho piu' la possibilità del doppio avvio.

E' il computer su cui lavoro per cui non volendo correre rischi...

Praticamente, secondo il mio amico, l'installazione di Panther mi cancellerebbe OS 9.2.2 e da quel momento per usare le vecchie applicazioni (cioe' tutte) dovrei lavorare solo in emulazione di Classic!

Mi sapreste dire la verità per favore?

Share this post


Link to post
Share on other sites

scusa michele_p ma non avevo visto prima la tua domanda.

La mia paura era quella che dopo aver installato Panther non avessi avuto piu' la possibilita' di andare in "Pannello di controllo" - "Disco di avvio" e trovare qui soltanto l'icona di un disco dal nome OSX e non piu' anche l'icona del secondo disco dal nome OS 9... tutto qui...

Comunque ragazzi ho installato e va tutto ok! Grazie

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this