Sign in to follow this  
pacino

Parallels 3: impressioni e commenti

Recommended Posts

Si, ormai e' diventato quasi come installare Windows..

.. con la differenza che dopo l'installazione su Windows devi installare Antivirus, configurare la scheda video che va a 320x200, recuperare i driver della scheda audio che sfrutta il chipset AC97 pero' e' targata Pastabarilla e ci vogliono i drivers 4,5893b rev.1 ....

... continuo? :P

P.S.: Ti funge OpenGL? A me da un errore, se vedi qualche post sopra c'e' anche il nome..

Share this post


Link to post
Share on other sites

e comunuqe il procedimento di installazione di mac e linux è avanti rispetto a win.

ci vuole un genio a capire che impostare tutto e far partire è meglio che:

impostare alcune cose, installa, impostare altre cose, installa, clicca, clicca...

Share this post


Link to post
Share on other sites

e comunuqe il procedimento di installazione di mac e linux è avanti rispetto a win.

ci vuole un genio a capire che impostare tutto e far partire è meglio che:

impostare alcune cose, installa, impostare altre cose, installa, clicca, clicca...

E' esattamente quello che penso io... :)

Per quanto riguarda OpenGL (anche se penso che il supporto 3D sia roba relativa ai Parallels Tools, pero' solo di Win) prova a dare un

glxinfo

da normal user.

Share this post


Link to post
Share on other sites

Ale'.

Vabbe', tanto non mi serve a nulla il supporto 3D su Linux.. uso esclusivamente la cli .. era giusto un dubbio che avevo (se dava quest'errore solo a me). Ma ora che anche tu lo hai incontrato, "stica".. ;)

A proposito.. a me anche all'avvio e allo spegnimento va in ballo il video: all'avvio non esiste sorta di Framebuffer, e allo spegnimento ho un simpatico "frattale" rosa. Sul forum gli sviluppatori non rispondono... mah.

Share this post


Link to post
Share on other sites

A proposito.. a me anche all'avvio e allo spegnimento va in ballo il video: all'avvio non esiste sorta di Framebuffer, e allo spegnimento ho un simpatico "frattale" rosa. Sul forum gli sviluppatori non rispondono... mah.

all'avvio nulla. allo spegnimento una sorta di visualizzazione "3bit" fracassata...

Share this post


Link to post
Share on other sites

Ho scaricato la trial, ho scelto l'opzione boot camp

Neanche a me funziona il 3D, hai guardato in gestione periferiche?

a me da il classico punto esclamativo giallo al posto della scheda video.

Supporta win98 se volessi giocare a giochi tipo GP2 o Rayman2(piattaforma)?

Share this post


Link to post
Share on other sites

mmm... me lo monta vuoto l'iso...

se lo monto su mac gli script ci sono, in nautilus e in ls in terminale me lo dà vuoto...

idem... stesso problema su ubuntu feisty...

ho provato in tutti i modi ma niente... ho risolto estraendo i file dall'iso sul MAC e li ho portati nella vm con scp.

Adesso i tools sembrano funzionare bene: il mouse non resta intrappolato nella finestra della VM, posso resizare la finestra a piacimento e la risoluzione di Linux va a ruota, ma se tento di attivare i Desktop Effects ottengo una schermata bianca :-(

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this