Recommended Posts

Hmmm..... Pensierino cattivo: non è che Apple abbia messo fuori una versione problematica di iMovie per "incentivare" l'acquisto di Final Cut Express da parte dei videoamatori evoluti?

Non sarà sicuramente così, però...

Link to post
Share on other sites
  • Replies 7.4k
  • Created
  • Last Reply

Top Posters In This Topic

Hai provato a trascinare semplicemente il file.mpg sulla finestra di Toast settata a VideoCD?

Dovrebbe accettarlo comunque. Se il formato non è quello che Toast vuole, ci pensa lui a ricodificarlo.

Piuttosto, siccome ti trovi anche un file .mp2 che contiene l'audio del film, dovresti controllare se il file .mpg contiene o no la traccia audio. Prova ad aprirlo con QuickTime e a farlo andare. Se la traccia audio non c'è, allora devi "muxare" il file .mpg con il file .mp2 usando per esempio FfmpegX.

Riguardo alla dimensione del file da masterizzare (755 Mbyte) non preoccuparti. Il videoCD è un po' come un CD audio. Va a tempo, non a megabyte. Stai sotto gli 80 minuti e sei a posto.

Link to post
Share on other sites

Ciao a Tutti

Allora ho seguito tutte le vostre istruzioni riguardo all'installazione e al funzionamento di forty-two, ma continuo ad avere dei problemi.

Quando clicco su more mi vien fuori un mex di "apple-script error", uguale quando nella selezione della lingua, porto su "other...", avete idea di che cosa debba fare per risolvere il problema,

grazie

Link to post
Share on other sites

Sam

Che sistema hai? 10.2.x? Può darsi che tu abbia bisogno di aggiornare Applescript all'ultima versione, 1.8.4 o qualcosa del genere. prova a cercare sul sito Apple.

Alessio, dove le trovi quelle GIF? Circolano in curva Fiesole? Posted Image

Alè Viola...!!! Ci siamo quasi...

Link to post
Share on other sites

Io ho provato, e il volume delle clip video si può regolare normalmente, esattamente come quello delle clip audio.

Spuntando la casella "Regola volume" appare la linea del livello audio delle clip, completamente editabile con il mouse o con la barra di scorrimento, o inserendo il valore del livello audio desiderato nell'apposito campo.

Il livello regolato rimane quello, e non torna al 100%.

Prova a reinstallare da capo iMovie. A me, per esempio, era completamente scomparso il pulsante "Importa" per cui non potevo più importare nente dalla telecamera. Cancellato il programma e reinstallato, tutto è tornato normale.

Stranezze delle versioni Beta...

Link to post
Share on other sites

Installata la versione 3.02 sul mio iMac G4 800.

Non l'ho controllata a fondo ma mi pare che ora la dissolvenza incrociata applicata ad un'immagine in movimento alla quale e' stato applicato un titolo in movimento anch'esso, scorra via fluida...per meglio dire: al primo "play" risulta ancora scattosa ma dal secondo in poi va via bene...forse merito di una qualche cache in memoria applicata alla nuova versione?

Trovo, comunque, che la possibilita' di regolare l'audio sia impagabile...

Ciao a tutti!

Fab

Link to post
Share on other sites

Fai come ha detto Luciano, sam..

Per le gif, le trovo nei meandri del web, mentre cerco info per costruirmi il sito, eheh...Posted Image

Per la curva fiesole, son tornato da poco da lì, coreografia da finale di coppa del mondo, troppo bello, peccato che ho finito la voce...Posted Image

Link to post
Share on other sites

Il problema vero è che si tratta comunque di un software per il momento inusabile.

Ieri sera ho dedicato la serata a creare uno "slide show" con una cinquantina di foto alle quali ho applicato l'effetto Ken Burns. Tutto bene nella creazione e nel rendering.

I probemi sono cominciati quando ho tentato di aggiungere una colonna sonora, 3 canzoni per un totale di circa 6 minuti, con tagli, regolazioni di volume, fade in e out.

Praticamente ad ogni operazione iMovie usciva con il solito messaggio "Il programma si è chiuso inaspettatamente. Le altre applicazioni non ne hanno risentito".

Ho contato non meno di 50 "chiusure inaspettate" prima di riuscire a completare la colonna sonora.

Ho provato a pulire il sistema con Macjanitor, ho riparato tutti i privilegi, ho spento e riavviato il computer varie volte.

Niente da fare. Un click del mouse, un Mela-S, una barra spazio per far partire il filmato, insomma una operazione qualunque, una volta sì e una no causava la "chiusura inaspettata".

Il tutto in un iMac LCD G4/800 con 512M di ram, senza nessun altra applicazione aperta.

Se questa non è una versione Beta, devo aggiornare il mio vocabolario informatico, alla voce "Versioni di prova dei software"...

Link to post
Share on other sites
Guest
This topic is now closed to further replies.