VIDEO DIGITALE


Recommended Posts

  • Replies 7.4k
  • Created
  • Last Reply

Top Posters In This Topic

Ho comprato la GR-DVX4 a 1.990.000 e abilitato il dv-in con un programmino per PC (come al solito) e sembra funzionare alla perfezione montando il tutto e riversando su cassetta i video utilizzando edit dv umplugged 1.6.1 che sul sito della origin e' scaricabile gratis oppure su un cd di applicando! C'e' qualcun altro che utilizza questa telecamera? Fatemi sapere...

Link to comment
Share on other sites

Quando crei l'anteprima Premiere genera dei nuovi 'spezzoni' di filmato che contengono le transizioni, i titoli, gli effetti speciali etc. generati da Premiere. Durante il Play dell'anteprima Premiere 'salta' dalla lettura dei file relativi alle clip originarie ai file di anteprima. Se i file di anteprima si trovano su un disco od una partizione diversa da quella che contiene le clip obblighi il sistema ad una 'più laboriosa' ricerca dei file perdendo quell'attimo di tempo che genera 'lo scattino' .

Ciò non avviene se crei il filmato poiché clips ed anteprime vengono fuse in un unico nuovo file. Verifica, dalle preferenze di Premiere, che i file di anteprima risiedano sullo stesso disco delle clip; inoltre deframmenta il disco ogni volta che scrivi o cancelli molti file.

Link to comment
Share on other sites

Grazie,grazie,grazie.

Ho risolto il problema (spero per sempre).

La colpa dello scattino erano le due cartelle

(differenti)in cui salvavo inconsciamente

clip e transizioni.

Da quando salvo tutto nella stessa cartella fila tutto liscio come l'olio.

Ora posso sfruttare il doppio del mio spazio

sul disco.

Link to comment
Share on other sites

Ciao a tutti, ho iniziato da poco a fare montaggi video con Moto dv e Premiere 5.1 LE , ma come principiante ho avuto qualche problema.

-E' possibile con Premiere 5.1 LE inserire i testi nelle clips e non solo tra, o é necessaria la versione full?

-Durante l'anteprima l'audio va a scatti anche se ho deframmentato ed ho tutto nella stessa cartella, una volta riversato va tutto bene, puo' essere la scheda audio del mio 9600/300?

-Ogni tanto non mi vede la telecamera (Canon XM1 con 8.6 ), riavvio accendo e spengo un paio di volte la telecamera e riparte.

Avete qualche dritta? Grazie Ciao

Link to comment
Share on other sites

G4 con Premiere 5.1 agg.to a 5.1c (quindi abilitato per la gestione DV); videocamera DV Canon MV 200i (DV IN e DV OUT) collegata alla firewire del G4: posso acquisire con Premiere ma non riesco a riversare il filmato sulla Canon. Nelle "preferences" del programma sotto "Dv Device" non mi permette di selezionare la voce "DV Device 1.0" e penso sia quella la causa del problema, inoltre non mi abilita su "export" la voce "print to tape" che credo permetta di salvare il film sulla videocamera o vcr.

Qualche suggerimento?

Link to comment
Share on other sites

Il sistema è agg.to alla 9.04, le prove con la telecamera si sono sprecate... accesa prima, dopo e durante... niente da fare. Ma non sono sicuro della presenza del plug-in, come si chiama e dove lo posso scaricare? Nel sito adobe.com non ho visto menzionato questo plug-in, pensavo bastasse l'agg.to alla 5.1c di Premiere. Una cosa è preoccupante che la telecamera non figura compatibile con Premiere (elenco fornito da adobe.com) ma se così fosse non dovrei neppure acquisire.

Ora rifaccio un giro nel sito adobe per il plug-in e su Macprof, grazie per la dritta.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share