VIDEO DIGITALE


Recommended Posts

Ciao!!

Ho qui il mio nuovo Director's Cut con la camera Sony TR 3000E. Su un G3/333 con scheda USB2/Firewire, con sistema 9.1 e quicktime 5.0.2, FIrewire enabler 2.7

Vorrei sapere perche quando importo ed esporto con imovie 2 tutto va liscio (tranne qualche frame o striscia sulla tv). Ma quando cerco di fare lo stesso su Premiere 6 LE... disastro totale!!!!! si inchioda... mi fa vedere il video sulla tv che pare col effetto mosaico...

E tra l'altro il Final Cut non funciona su G3 beige. Qualcuno sa cosa posso fare??

Ho provato a cambiare tutti i settaggi del premiere... le norme da Director's Cut... ho dovuto perfino reinstallare il sistema...

mi manca solo formattare il rigido e incominciare da capo.... Qualche suggerimento?????

Link to comment
Share on other sites

  • Replies 7.4k
  • Created
  • Last Reply

Top Posters In This Topic

Sono circa due giorni da che ho questo oggettino tra le mani; dopo aver fatto un p' di acquisizione per poi rimontarle, ho provato ad effettuare il riversaggio sul vcr.

Ecco la BRUTTA sorpresa: il filmato viene fuori disseminato da pixel quadrati bianco/grigi che fanno un effetto neve… mooolto brutto.

Ho provato ad effettuare il print to video sia con Finalcut Pro (1.2.5) che con premiere 6 e Cinestream 3.0 sempre lo stesso risultato.

Ho anche provato a disabilitare del tutto le estensioni di Cinestream (RadDVdecoder etc…) per lasciare attive le sole di QT, ma nulla.

ecco la mia configurazione:

iMac DV 400 192MB

HD esterno Barracuda 40GB

Sys 9.2.1 USA

e chiaramente il DV-Bridge della Dazzle

Link to comment
Share on other sites

riporto qui di seguito quanto ho scritto in email a Settimio con la speranza che la rigirasse a Senna:

Faccio riferimento a voi dato che avete avuto modo di testare l'apparecchio, in maniera approfondita e dunque vorrei sapere se ciò che si verifica a me in fase di conversione D->A, cioé una sorta di nevischio costituito da pixel bianchi piuttosto evidenti, l'avete o meno riscontrata anche voi nele vostre prove.

Sono andato sul sito del forum della dazzle http://dazzle.bcastvideo.com/

nella conference __Hollywood DV-Bridge (Mac) (438)

Blocks/Artifacts (Mark Bailey) 2/16/2001

ma anche nella conference relativa al PC

e pare che sia un problema già constato. L'unica cosa che mi fa un po' pensare è che alla Dazzle lo definiscano un problema che si verifica su un prodotto su 400. Ma nello stesso forum si trovano post di utenti che pur cambiandolo si sono ritrovati col medesimo problema (od anche di peggiori, tipo blocchi anche in conversione A>D).

A volte la stessa Dazzle risponde ai post attribuendo alle configurazioni di sistema tale responsabilità… mha! Ho provato l'utilizzo anche con sys 9.1, e sotto OSX (con questultimo però non sono riuscito con nessun programma ad effettuare il print to video, qualche suggerimento??)

Ringrazio te e magari Massimo a cui spero tu possa rigirare questa email( non sono riuscito a trovare la sua)

Link to comment
Share on other sites

Se cambiando il dazzle il problema si presenta di nuovo significa che c'e' un problema dalla parte del computer o dei collegamenti.

Provato a cambiare cavo firewire? Hai interferenze sulla rete o emissioni di onde radio? Tieni il cellulare vicino al Dazzle?

Hai provato ad utilizzare un convertitore della concorrenza?

Hai una scheda Firewire o un mac gia' dotato delle prese Firewire?

Link to comment
Share on other sites

Per tagliare la testa al toro ho provato il Dazzle anche su un altro mac. E, chiaramente, il risultato è stato lo stesso, preciso ed identico.

Non interferenze sulla rete, ne emissioni radio ed il cellulare in un'altra stanza. il cavo l'ho cambiato.

L'ultima domanda si risponde da sé!! Nel primo post ho descritto il mio sistema iMac 400Dv… ;P

Comunque oggi dopo la prova del nove, ho contattato il rivenditore, che me lo ha fatto spedire indietro (mi ha detto che già gli era capitato un'altro dazzle con simile difetto;ma la neve era colorata…) e che lo testerà.

Eventualmente pagando la dovuta differenza mi darebbe la possibiltià di sostituirlo con un Formac Studio anzicché con un nuovo Dazzle.

Che dici?

Io sarei tentato da questa opportunità. Anche perché mi sono fatto un girino sulla rete (molto approfondito stavolta) e non ho trovato post in cui si facesse riferimento a simili problemi con il convertitore Formac. (Mentre nel forum Dazzle ho letto + volte di utenti a cui è capitato il persistere di questo problema anche dopo la sostituzione)

Volevo inoltre chiederti, visto che hai usato tutti i converter, se in effetti il Formac Studio risulti essere meno macchinoso nell'impiego;

in sostanza nella recensione del DV-Bridge hai enumerato tutta una serie di consigli pratici su come utilizzare il convertitore in abbinamento con i vari programmi (BRAVO, ben fatto molto utile).

Con lo Studio come è andata? Stesse noie?O più immediatezza?

Hai riscontrato qualche problema? E di quel PROBLEMA DI PIXELLIZZAZIONE di cui fai cenno?

Con questo concludo ed ai tuoi consigli per il Dazzle ne voglio aggiungere un altro :

per far settare il bridge in modalità PAL è necessario accenderlo per primo, poi far partire il VCR o il Camcorder ad esso collegato ed in fine il Mac. SOLO COSI' L'APPARECCHIO SI SETTA CORRETTAMENTE.

Per inciso dalle prove da me effettuate l'apparecchio ha funzionato solo e solamente con sys 9.2 e 9.2.1 (sugli iMac su cui lo ho usato) in modalità A>Dv e Dv>A;

mai con il sys 9.0.4 né col 9.1;

con OsX ed iMovie 2 solo in A>Dv

Dovreste correggere una cosa sulla pagina di confronto dei convertitori:

attribuite al Dazzle una porta per per uscite cuffie con volume che invece non c'è.

Fatti sentire, ciao ciao

Link to comment
Share on other sites

Arrivo un po' tardi, ma in questi giorni sono anche un 'pochino' impegnato ;-)

Allora: di dazzle ne ho 'visti' circa una 20ina e non ho mai riscontrato questi problemi (per essere precisi: per quelli che non ho provato di persona, finora non si è lamentato nessuno). A questo punto la cosa primaria sarebbe stabilire se si tratta di un Hollywood difettoso. Se l'hai acquistato da un rivenditore la cosa più veloce sarebbe probabilmente provarlo in negozio ed eventualmente provare con un altro. E' inutile fare altre prove se non sei sicuro che il dazzle sia ok, al mimite prova ad usare il solo disco interno, per eliminare una variabile.

Un problema del Dazzle Hollywood Dv Bridge (a parte la lunghezza del nome) è che per poterlo commutare in Pal devi accendere il Mac CON UN SEGNALE PAL collegato all'ingresso del convertitore, anche se vuoi semplicemente riprodurre un filmato già acquisito. Se non fai così, rimane in modo NTSC e non c'è modo di passare in PAL.

Proprio per questo problema ho dovuto scegliere Director's Cut (che ha la commutazione manuale Pal/Ntsc) per una certa applicazione, purtroppo perché costa un po' di più :-(

Per quanto riguarda Mac OS X, ho fatto delle prove con iMovie ed 'usciva' senza problemi.

Link to comment
Share on other sites

E' evidente che ho scritto il messaggio prima di leggere il tuo... Tieni presente che tutti e 3 i convertitori usano gli stessi chip di base come convertitori A/D D/A, quindi la qualità ed i difetti sono più o meno gli stessi per tutti. In settimana conto di provare più a fondo il Formac, fonora mi sono 'fidato' di Settimio ;-)

Link to comment
Share on other sites

Grazie Massimo per la risposta,

purtroppo non abbiamo né io né il rivenditore modo di provare insieme il dazzle difettoso ne un eventuale altro con cui sostituirlo, perché l'ho acquistato online e dunque mi arriva direttamente da Turnover, a cui l'ho già rispedito.

In effetti è vero che il chip interno è lo stesso, ma dopo aver riscontrato il difetto mi sonon fatto un in giro molto approfondito sulla rete per sapere qualcosa in + sui vari prodotti; ne è risultato il Dazzle perdente perche da molti riscontrato questo prob (ti invito ad andare sul forum della dazzle stessa ,il link è + su, oppure a fare una ricerca su dejanews), mentre per quanto riguarda il Formac non ho trovato riscontri negativi.

Considera inoltre che la dazzle mi sembri un bel po' latitante nell'assistenza, da venerdi ad oggi martedì non ho ancora ricevuto risposta(credo che non ne riceverò_ leggi sempre i post nel forum).

Comunque non mi sento di dire che i tre convertitori sono in effetti identici e precisi, ci deve qualcosaltro che li differenzia, troppa differenza di prezzo,(bada bene tengo anche conto del tuner), ed anche di dimensioni (il Director's pur non avendo il tuner mi sembra il doppi o del Dazzle).

In ultimo ti confermo di aver provato anche dall'HD interno, con lo stesso identico risultato.

Le variabili sono terminate; la costante è una sola il Dazzle non va! equazione risolta :)

Link to comment
Share on other sites

qui di seguito posto uno dei tanti esemplificativi messaggi da parte del tech support di Dazzle riguardo il problema:

http://dazzle.bcastvideo.com/

nella conference __Hollywood DV-Bridge (Mac) (438)

Blocks/Artifacts (Mark Bailey) 2/16/2001

Topic: Blocks/Artifacts (1 of 2), Read 99 times

Conf: __Hollywood DV-Bridge (Mac)

From: Mark Bailey [email protected]

Date: Friday, February 16, 2001 11:34 AM

For those users reporting "blocks" or "artifacts," we are definitely listening. It has been hard for us to troubleshoot this problem because it seems to be extremely rare. Fortunately, we have obtained a Hollywood DV-Bridge from one of the few users who experienced this phenomenon, and we are putting it through extensive tests to reproduce and identify the cause.

If it turns out to be that a few of the units are defective, replacing them will solve the problem. If it turns out to be a system configuration issue, we'll post complete details of any workaround we determine -- as quickly as possible, of course.

We appreciate your patience. Please note that the Hollywood product works perfectly for most people right out of the box. Those are the people people who don't have any reason to post on the webboard. And we are working hard to resolve the inevitable problems that some users are experiencing.

-

Mark Bailey

Product Manager, Dazzle Multimedia, Inc.

da tenere presente che in una altra risposta risalente ad un giovedi di aprile scorso, lo stesso Bailey diceva che erano orami prossimi alla soluzione e che il lunedi successivo avrebbe dato ragguagli a tutti; oggi è martedi, 4 settembre_

Link to comment
Share on other sites

Beh, il messaggio dice solo che ci possono essere alcuni apparecchi guasti.

La mia impressione è che sia tutto relativo al numero di unità vendute, penso proprio che Dazzle venda più Hollywood di Director's Cut e Formac Studio messi assieme, quindi ammettendo che la percentuale di guasti sia la stessa il numero di unità guaste è maggiore. Purtroppo ho ormai imparato a prendere con le molle i messaggi presenti sui forum pubblici, sia quelli troppo positivi che quelli troppo negativi.

Per quanto riguarda il confronto fra i vari convertitori, l'Hollywood è sicuramente un prodotto più 'industriale' rispetto a Director's Cut, per il resto la parte elettronica è pressoché identica, anche come dimensioni. Penso che la differenza di prezzo si dovuta solo al numero di unità prodotte. Per il Formac, l'ho qui davanti pronto per una 'vivisezione' ;-)

Per la risposta alla tua email da parte di Dazzle... non so se cambia qualcosa, ma lunedì in USA era festa...

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share