VIDEO DIGITALE


Recommended Posts

quello di vederlo su un lettore DVD casalingo.

Ora esistono lettori di Mpeg e AVI diretti come il KiSS e un Philips ma per avere una compatibilita' piu' grande e mostrare ad amici e parenti i tuoi filmati senza ricorrere ad un DVD ma ad un piu' economico CD...

vedi >>

http://www.macitynet.it/macprof/tutorial/videocd/vcdhelp1.shtml

e soprattutto

http://www.macitynet.it/macprof/tutorial/supervideo/lettoridvd.shtml

Link to comment
Share on other sites

  • Replies 7.4k
  • Created
  • Last Reply

Top Posters In This Topic

Ciao. Sono piuttosto preoccupato e "deluso" da una situazione: ho comprato una Panasonic abbastanza cara. Quando la collego alla TV direttamente (non in fase di ripresa, ma solo di "duplicazione", cioè per vedere sulla TV quello che la camera riprende) ho una qualità notevolissima.

Quando invece riverso su Mac una clip oppure la collego in modalità "duplicazione" accade una cosa orrenda: tutti gli oggetti che si muovo ad una velocità non bassissima presentano delle orribile righe sui bordi.

E pare proprio che almeno fino a che si resta in iMovie queste righe restino! Ed io non ho altri software...

Morale: i miei film fanno schifo.

Sono riuscito a spiegare il difetto? Qualcuno sa aiutarmi? Il problema è nella videocamera, nel Mac o nel software???

Con tutto quello che ho speso è stato uno choc vedere dei disturbi così clamorosi.

Link to comment
Share on other sites

Anch'io ho una panasonic e uso imovie, ma non ho notato nulla di simile e non riesco a capire esattamente quando ti si presenta il difetto.

Puoi rispiegare?

Link to comment
Share on other sites

Non uso più iMovie da tempo, ma mi sembra di ricordare che aveva due diverse modalità di visualizzazione: più veloce in bassa qualità o più lenta ma in alta qualità.

Hai provato a controllare?

Comunque non mi preoccuperei tanto della qualità visibile sul monitor. Quello che conta è la qualità del filmato finito ed esportato in un qualunque formato Quicktime, o riversato sul nastro della telecamera.

Link to comment
Share on other sites

Buon giorno a tutti,

ho realizzato un filmato con final cut pro 4 e poi masterizzato con iDVD. Sul televisore il filmato si vede perfettamente, ma quando lo leggo con un pc, che trasmette su dei monitor esterni, sopra appare una barra orizzontale bianca dove appaiono le descrizioni delle transizioni. Qualcuno di voi sa dirmi quale potrebbe essere il problema?

Grazie

Ciao

Link to comment
Share on other sites

Massimo, provo a riassumere. Tutto quello che vedo, e salvo su iMovie è funestato da un terribile effetto "zigrinatura" sui bordi degli oggetti in movimento. Non so come definirlo, è un po' come se i bordi non solo non fossero netti, ma avessero una "scia" tipo le televisioni non interlacciate o robe così. Solo però durante il movimento. Appena l'oggetto si ferma la "scia" o "alone" lo raggiunge e scompare...

Mi pare impossibile che il difetto stia nel formato DV!

Stasera faccio una ripresa e provo a visualizzarla direttamente sulla TV, senza passare per il Mac.

Link to comment
Share on other sites

Ciao ragazzi chi mi aiuta??? Sono disperato!!!

Appena inserisco sulla timeline una clip (quicktime o finalcutpro movie), mi esce la banda rossa che indica il rendering. Il peggio è che dopo aver renderizzato, il programma si blocca.

Quale può essere la causa di tutto ciò???

Grazie!!!

Emanuel

Link to comment
Share on other sites

Una clip Quicktime normalmente <U>deve</U> essere renderizzata in FCP.

Non è invece necessario alcun rendering per i filmati FinalCutPro Movie, che dovrebbero essere stati esportati proprio da FCP, e quindi già renderizzati.

L'unica spiegazione che mi viene in mente è che prima dell'esportazione siano stati renderizzati con una "Render Quality" diversa da quella settata nel progetto in cui li stai importando.

In tal caso ovviamente devono essere nuovamente renderizzati.

Non mi spiego inoltre il blocco a fine rendering. Che Mac hai? Che versione di OS? Quanta RAM?

Link to comment
Share on other sites

Ho il G4 con 1,5 Gb di RAM. Una vera bomba, mai nessun problema...

Non è vero che una clip quicktime deve essere renderizzata in FCP. Io le ho sempre importate senza problemi.

Non riesco a capire quale sia la causa di tutto questo.

Ho provato a re-installare FCP ed ad importare nuove clips ma il problema persiste...

AIUTOOO!!!

Link to comment
Share on other sites

Chest, potrebbe essere normale. Non ho capito però se il difetto ti si ripropone anche quando riesporti il girato su cassetta!

Inoltre, che versione di iMovie usi?

Link to comment
Share on other sites

Le clip Quicktime esistono in varie decine di tipi, formati e codifiche diverse.

Quasi tutte devono essere renderizzate dopo l'importazione in FCP, se non altro per il cambio del formato e della codifica.

Prova, se ne hai la possibilità, a cambiare lo scratch disk, o comunque dai un indirizzo diverso da quello attuale per i file di rendering nelle preferenze di FCP.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share