VIDEO DIGITALE


Recommended Posts

  • Replies 7.4k
  • Created
  • Last Reply

Top Posters In This Topic

ragazzi,

qualcuno fra voi avrà letto forse il mio messaggio su altro forum. Non voglio fare di questo un mercatino, ma avrei bisogno di "correggere" un acquisto...

Ho acquistato (il 24 gennaio, da Mediaworld, niente roba online... manuale italiano ecc.) la cam in oggetto. Una notte di carica alla batteria, 3 minuti di filmato, splendida ergonomia, occhiata sulla TV... beh, super!

soddisfatto?...

NO accidenti: ho trovato su internet una cosa insperata, microtelecamere (da utilizzare per intenderci per riprese dal casco sugli sci, in moto ecc.) che funzionano collegate ad una videocamera "madre". Ma quest'ultima DEVE AVERE UN INGRESSO VIDEO ANALOGICO!!!

Avrei allora intenzione di vendere la 14 e accollarmi la spesa della 22 (sempre sony, ne sono straconvinto)

Mi "aiutate"? ...suvvìa che faccio un buon prezzo......

e se abitaste in toscana o emilia sarebbe anche più semplice.

ciao!

Alberto

Link to comment
Share on other sites

Chiedo aiuto per riuscire a finire il mio primo VDC.

Ho un filmato di 32 minuti con musica di sottofondo montato con imovie, e vorrei farne un SVCD per poterlo vedere nel lettore dvd collegato al televisore.

Usando ffmpegX 0.0.9a ho aperto il file video.mov, ho scelto SVDC nelle opzioni veloci del programma e cliccato su codifica.

Dopo una nottata di lavoro ho trovato l'indicatore della codifica al 123% senza nessun avviso di codifica terminata.

Allora ho chiuso il programma e mi sono ritrovato sul desktop i seguenti file:

movie-1.mpg di 561,8 MB

movie-1.mpg.toc di 4 kb

movie-1.mpg_01.img di 692 kb

movie-1.mpg_02.img di 568,9 MB

movie.m2v di 500 MB

movie.mp2 di 52,2 MB

movie-1.mpg_02_pregap.img di 348 kb

ho sbagliato qualche passaggio?

cosa devo fare per farne un SVCD oppure un VCD?

grazie

Alessandro

Link to comment
Share on other sites

Salve

da qualche giorno ho dei problemi con la riproduzione di qualsiasi file video, sia con Final Cut che con QT...(posseggo g4 400mh/ QT 6/final cut 2 e 3/ mac os 9,2)

Il fatto è che durante il playback si verificano degli "scrocchi" sull'audio, a intervalli di qualche secondo...se invece provo a trasferire un filmato sulla telecamera via firewire il disturbo aumenta e diventa quasi continuo...

non mi pare di aver cambiato nessun settaggio di recente, purtroppo con il computer non sono proprio un asso...

Sarei grato se qualcuno mi sapesse indicare da cosa potrebbe dipendere tutto ciò( es. hd frammentato?!...)

grazie in anticipo

emiliano

Link to comment
Share on other sites

a occhio e croce dovresti prendere il .mpg da 561 mega, trascinarlo sulla finestra SVCD di Toast e masterizzarlo.

Gli altri sono file di transito che va generando ffmpeg.

Per maggiore sicurezza prova il file in questione con vlc e verifica che funzioni perfettamente.

Link to comment
Share on other sites

ciao a tutti

ho letto od ho creduto di leggere da qualche parte che esiste un'applicazione che "traduce" i file quicktime (e quindi generati da IMOVIE in Flash. ne sapete qualcosa ?

grazie e ciao

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share