Sign in to follow this  
Guest

VIDEO DIGITALE

Recommended Posts

Guest

SALVE, MI CHIAMO SAMUELE BELLAN

POSSEGGO UN E-MAC 1GHZ 768 MB S.O. OSX. HO DEI PROBLEMI CON IMOVIE 4. QUANDO ESEGUO L'OPERAZIONE DI VOCE NARRANTE E REGISTRO LA MIA VOCE A UN CERTO PUNTO LA REGISTRAZIONE SI INTERROMPE E RIPRENDE DA SOLA DOPO UNA DECINA DI SECONDI.

INOLTRE DOPO CHE HO SALVATO IL PROGETTO LE 2 O 3 VOCI NARRANTI CHE REGISTRO DOPO RISULTANO UGUALI A VOCI PRECEDENTEMENTE REGISTRATE. C'E' QUALCUNO CHE MI PUO' AIUTARE O ALMENO DIRE DA CHE COSA DIPENDE?

GRAZIE MILLE, SAMUELE BELLAN

Share this post


Link to post
Share on other sites
Guest

per damiano:quando usavo imovie avevo gli stessi tuoi problemi su filmati di oltre mezzora con molte transizioni e piu' tracce audio sovrapposte.

per risolverli senza complicarmi troppo la vita usavo uno stratagemma al limite del banale: in una prima fase di realizzazione del filmato mi preoccupavo solo del video(completo di titoli e transizioni )che esportavo e reimportavo da videocamera( mi serviva anche come ultimo master originale con solo voce).

in una seconda fase mi preoccupavo solo dell'audio ed una volta stabilito il corretto montaggio del sonoro,cancellavo la traccia video (la master di poco prima che mi serviva ora solo di riferimento all'audio)ed esportavo una traccia solo audio.

in ultima fase importavo nuovamente le due traccie (master video e master audio) in un nuovo progetto ,molto leggero da gestire , che con poche ulteriori battute finali di intervento era pronto per il riversamento finale.

ora con final cut mi trovo molto meglio ma sto attento a non appesantire il progetto con tante transizioni o titoli o effetti.

saluti...Remo

---------------

http://it.geocities.com/remo_martinelli/

Share this post


Link to post
Share on other sites
Guest

Si, devi deselezionare la voce Abort on dropped frames nei settaggi di FCP.

Share this post


Link to post
Share on other sites
Guest

PEnso che non ci siano controindicazioni ma io ho sempre messo files MPEG2 in DVD_SP poiché usavo già le versioni precedenti che non facevano codifica autonoma.

Per quanto riguarda l'altro problemino, mi sembra di ricordare che una volta la cosa sia capitata anche a me ma se non ricordo male la banda veniva visualizzata solo da DVD_SP e non nel prodotto finale. Mi pare!

Ciao

Share this post


Link to post
Share on other sites
Guest

Bingo! Ho finalmente acquistato la nuova presa scart (di quelle con il tasto IN/OUT) e finalmente: LA LUCE... Posted Image La video camera ha il controllo di tutte le funzioni del videoregistratore ed in più riesco anche ad usarla collegata direttamente al televisore. Grazie per il conforto datomi in momenti di grigia.

Saluti

Share this post


Link to post
Share on other sites
Guest

Se si importa un filmato non codificato Mpeg2 in DVD Studio Pro, questo inizierà immediatamente la codifica in background, secondo i settaggi impostati nelle preferenze, con un piccolo indicatore di avanzamento nel pannello Assets accanto al nome del filmato.

La codifica viene comunque effettuata utilizzando il motore di Compressor, quindi la qualità è la stessa.

Per quanto riguarda la banda bianca indicante il capitolo, che appare nella parte alta del filmato, mi sembra che essa compaia solo se si visulizza il filmato con QuickTime Player. Comunque non si vedrà certamente nel DVD realizzato con DVD SP.

Share this post


Link to post
Share on other sites
Guest

L´effetto di Live Type ver 1.2 a cui si riferisce Fabio e´TV OFF lo trovi sotto Effect/mechanical.

Share this post


Link to post
Share on other sites
Guest

Gia´che ci sono avrei anch´io un problema:

ho ingrandito del 200 % le dimensioni di una clip, ovviamente adesso l´immagine risulta sgranata.

conoscete qual´e´il plugin o filtro per FCP che permette di riparare quello sgradevole effetto provocato dall´ingrandimento dei pixel ? Per Photoshop ci sono molti plugin che risolvono questo problema ne conoscete anche per FCP ?

grazie

Share this post


Link to post
Share on other sites
Guest

Già, infatti mi sono accorto che la banda bianca con il testo è su una traccia a parte. In QT ho visto che c'erano quattro tracce: video, audio, timeline e testo. Poi, quando ho importato su DVD SP, nel preview non si vedeva più.

Aggiungo che apprezzo sempre di più questi forum, un sacco di volte uno si sta per perdere in un bicchiere d'acqua quando arriva la dritta giusta.

Stefano

Share this post


Link to post
Share on other sites
Guest

Ciao a tutti c'e' qualcuno che conosce i plugins di EUREKA? sto cercando di utilizzare questo filtro (Strobe dissolve) ma succede qlq di strano.

Supponiamo che la mia clip catturata sia di 45 secondi. porto in time line una clip che parte dal "secondo" 10 al "secondo" 22. e in questi 12 secondi applichi il filtro. nel canvas (nel momento esatto che applico il filtro) mi schizza il filmato al "secondo" 28...e da qui parte la clip con il filtro applicatoe non c'e' verso che parta da quando io l'ho definita...qualcuno sa aiutarmi? grazie

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this