Sign in to follow this  
Guest

VIDEO DIGITALE

Recommended Posts

Guest

luca, (siamo alle solite aaarghh), se si vuole essere aiutati cercate di fornire quante + informazioni possibili, altrimenti passa la voglia (visto ke sono molto spesso le stesse domande) Posted Image

per carita', non cello' con te, e' una raccomandazione che vale sempre e cmq...

vabbuo', allora :

1. sistema operativo ? panther (10.3.x) ?

2. hai collegato il cavo firewire 6pin-4pin ? (okkio ke questo cavo NON e' in dotazione con la videocamera, costa sui 10 euro in un negozio di elettronica)

3. se lhai invece fisicamente collegata, quando apri iMovie (perche' tu LO APRI iMovie vero ? Posted Image ), e metti la videocamera su vcr che succede, non ti da' il messaggio "videocamera collegata" ?

faccisape

ciao

®

Share this post


Link to post
Share on other sites

Ciao ragazzi, ho bisogno di un aiutino.

Ho un G4 a 733 Mhz singolo processore che da qualche giorno con Final Cut 3 mi sta dando qualche problema.

Avevo 768Mb a 133 Mhz di Ram e funzionava bene, poi per una prova su un G3 ho spostato una Ram da 256 Mb dal G4 al G3(verde che usa le Ram a 100 Mhz ).

Succesivamente ho riportato la RAM sul G4 e mi da un sacco di General Error - Out of memory ,si pianta....ecc.

Ho tolto tale Ram da 256Mb (lasciando la macchina a 512Mb )e dopo una lunga serie di reset e restart ora final cut si apre e funziona a eccezzione del play.

Mi spiego, quando faccio scorrere l'immaggine con la linea di tempo nella timeline, il video nel canvas va a scatti mentre sul TV rimane fermo al primo frame.

Ho aggiunto un'altro banco da 512 sempre a 133Mhz e da apple system profile, noto che me la riconosce, la macchina non da problemi, ma con final cut ( solo con final cut )il play nella timeline continua a non andare .

Ho settato la memoria dell'icona a 850MB (di memoria solo per FCP3, avendo un giga ) ma ancora niente, l'imaggine nel canvas va a scatti e sulla TV e sempre ferma al primo frame.

Potete darmi una risposta.........grazie 1000!!

Share this post


Link to post
Share on other sites
Guest

renus...

<FONT COLOR="ff0000">Ho una telecamera USB...</FONT>

<FONT COLOR="0000ff">hai collegato il cavo firewire 6pin-4pin ?</FONT>

Posted Image

Share this post


Link to post
Share on other sites
Guest

pronto a beccarmi gli scherzosi insulti...

Ho una video camera jvc 600 con video out. Riesco a importare i video (perche' ho un cavo firewire e LO COLLEGO e ho iMovie e LO APRO Posted Image ). Non posso reimportare il video realizzato sulla videocamera perche' non ho il video in. Leggo su iCreate di questo mese (rivista interessante per inesperti come me) che alcune video camere hanno il video in, ma che viene disinserito per ottemperare ad una normativa e poter abbassare i prezzi.

La domanda: sapete come capire se esiste sulla videocamera il "video in" nascosto e come farlo funzionare???

Share this post


Link to post
Share on other sites
Guest

shockinguy,

cerca su Google utilizzando come parole chiave "widget" + "modello camcorder".

Share this post


Link to post
Share on other sites
Guest

Compra iCreate di questo mese.

C'è un interessante tutorial che spiega come ottenere Temi personalizzati e altre cosucce simpatiche.

Forse potrebbe esserti utile, ma non per una semplice pagina bianca.

Te lo consiglio.

Share this post


Link to post
Share on other sites

luca butta quell'idiota di usb ...

compra un cavo firewire... costa circa 10 euro ...

dovresti prendere un 4poli-6 poli

connettilo al mac

la telecamera la vedra imovie e potrai trasferire i filmati e montarli

e poi magari masterizzarli su dvd

la telecamera la puoi usare anche con ichat per chat video

buon divertimento

Share this post


Link to post
Share on other sites
Guest

Allora non mi sono capito! Posted Image

Quella telecamera (che forse inaugura una nuova moda) e' con ogni probabilita' solo USB(2).

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this